Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Betrachten Sie das folgende Szenario:

  • Sie führen Microsoft Host Integration Server 2013 3270 Mainframe auf.

  • Sie arbeiten auch Host Integration Server Windows-Verwaltungsinstrumentation (WMI) Skripts oder Host Integration Server 2013 Management Pack für Systems Center Operations Manager.


In diesem Szenario sehen mit der Zeit Sie eine stetige Zunahme der Elemente und Header Wenn das Anwendungsprotokoll überprüfen. Dies wird durch Ereignis-ID 684 angezeigt. Dieses Ereignis zeigt einen Anstieg der MNGCLI. EXE-Komponente.


Außerdem kann ein Anwendungsfehler Protokoll angezeigt, die der folgenden ähnelt:

Protokollname: Anwendung
Quelle: Anwendungsfehler
Datum: 1/1/2015 8:00 Uhr
Ereignis-ID: 1000
Aufgabenkategorie: Anwendung abstürzt Ereignisse
Stufe: Fehler
Schlüsselwörter: Klassisch
Benutzer: NV
Computer: <FullyQualifiedServerName>
Beschreibung
Fehlgeschlagene Anwendungsname: wmiprvsNe.exe, Version: 6.3.9600.16384 Uhrzeit: 0x5215f9c9
Fehlgeschlagene Modulname: mngbase.dll, Version: 9.0.2102.0 Uhrzeit: 0x5211a1c8Exception Code: 0xc0000005

Ursache

Dieses Problem tritt aufgrund eines Deadlocks in MNGCLI. EXE und auch einen verwaisten Thread.

Problemlösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix soll nur der Behebung des Problems dienen, das in diesem Artikel beschrieben wird. Wenden Sie dieses Hotfix nur auf Systeme an, bei denen das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix sollte weiteren Tests unterzogen werden. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir sie, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, gibt es einen Abschnitt "Hotfixdownload available" ("Hotfixdownload verfügbar"), am oberen Rand dieses Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft Customer Service and Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die nicht diesem speziellen Hotfix zugeordnet werden können. Für eine vollständige Liste der Telefonnummern von Microsoft Customer Service and Support oder um eine separate Serviceanfrage zu erstellen, gehen Sie zu der folgenden Microsoft-Website:

http://support.Microsoft.com/default.aspx?scid=fh; [LN]; CNTACTMS

Hinweis Das Formular "Hotfix download available" ("Hotfixdownload verfügbar") zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt dieser Hotfix nicht für diese Sprache.

Voraussetzungen



Kumulatives Updatepaket 10 für Host Integration Server 2010 verfügen, um diesen Hotfix installieren müssen. Weitere Informationen dazu, wie Sie das kumulative Updatepaket zu erhalten, finden im folgenden Artikel der Microsoft Knowledge Base:

2917398 Kumulatives Update 10 für Host Integrationsserver 2010

Informationen zum kumulativen Update

Die Fehlerbehebung für dieses Problem ist im kumulativen Updatepaket 3 für Host Integration Server 2013 enthalten. Weitere Informationen zu den kumulativen Updatepaket, finden Sie kumulative update Paket 3 für Host Integration Server 2013.

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×