Inhalt nicht installieren oder beim Erstellen einer Anwendung in CU1 für System Center 2012 R2 Configuration Manager SP1 oder System Center 2012 Configuration Manager SP2 auf den Verteilungspunkt Cloud hochladen

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 3093596
Problembeschreibung
Szenarien Sie die folgenden. In diesen Szenarios führen Sie die folgenden erstellen und Bereitstellen einer Anwendung:
  • Kumulative Update 1 für Microsoft System Center 2012 R2 Configuration Manager Service Pack 1
  • Kumulative Update 1 für Microsoft System Center 2012 Configuration Manager Service Pack 2


Szenario 1
  • Sie erstellen eine Anwendung, eine Mobile, die XAP-Gerätedateien unterstützt.
  • Suchen Sie die Anwendungseigenschaften in derBereitstellungstypen , klicken Sie auf Kopieren, um eine Identicaldeployment zu erstellen und klicken Sie dann aufOK.
  • Bereitstellen der Anwendung zu Inhalt, der in der Cloud-Verteilungspunkt übertragen werden sollen.

Szenario 2
  • Sie erstellen eine Anwendung mit einem mobilen Gerät.
  • Suchen Sie die Anwendungseigenschaften in derBereitstellungstypen , klicken Sie auf Hinzufügen, um einen Bereitstellungstyp erstellen die Framework Abhängigkeit und klicken Sie dann aufOK.
  • Sie klicken Hinzufügenerneut aus, um eine weitere Typ mit demselben Framework Abhängigkeit erstellen und dann aufOK.
  • Bereitstellen der Anwendung zu Inhalt, der in der Cloud-Verteilungspunkt übertragen werden sollen.

In diesen Szenarien der Inhalt nicht hochgeladen und die Anwendung nicht installiert.
Ursache
Dieses Problem tritt auf, weil derselbe Inhalt GUID ist Usedin der ausgehenden Content Manager für alle Inhalte in einer bestimmten Anwendung Paket beim Hochladen von Inhalten in Azure-Maßeinheit. Sie erwarten jedoch andere Inhaltselemente zu verschiedenen GUIDs im Anwendungspaket.
Lösung

Hotfix-Informationen

Ein unterstützter Hotfix steht von Microsoft Support zur Verfügung Dieser Hotfix soll nur der Behebung des Problems dienen, das in diesem Artikel beschrieben wird. Wenden Sie dieses Hotfix nur auf Systeme an, bei denen das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix sollte weiteren Tests unterzogen werden. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir sie, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, gibt es einen Abschnitt "Hotfixdownload available" ("Hotfixdownload verfügbar"), am oberen Rand dieses Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft Customer Service and Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die nicht diesem speziellen Hotfix zugeordnet werden können. Für eine vollständige Liste der Telefonnummern von Microsoft Customer Service and Support oder um eine separate Serviceanfrage zu erstellen, gehen Sie zu der folgenden Microsoft-Website:Hinweis Das Formular "Hotfixdownload available" ("Hotfixdownload verfügbar") zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist dieser Hotfix für Ihre Sprache nicht verfügbar.

Voraussetzungen

Um diesen Hotfix anwenden zu können, müssen Sie Kumulative Update1 für System Center 2012 R2 Configuration Manager Service Pack 1 und System Center 2012 Configuration Manager Service Pack 2 .

Informationen zum Neustart

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix anwenden.

Hinweis Wir empfehlen, die Configuration Manager-Verwaltungskonsole schließen, bevor Sie dieses Hotfixpaket anwenden.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfix.

Dateiinformationen

Die englische Version dieses Hotfixes weist Dateiattribute (oder spätere Attribute), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie die Dateiinformationen anzeigen, wird es in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu finden, verwenden Sie die Registerkarte Zeitzone unter Datum und Uhrzeit in der Systemsteuerung.

DateinameDateiversionGröße der DateiDatumZeitPlattform
Microsoft.ConfigurationManager.intunecontentmanager.dll5.0.8239.122380,56026-Jun-201502:55x86


Status
Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Eigenschaften" aufgeführt sind.
Informationsquellen
Erfahren Sie mehr über die Terminologie die Microsoft zur Beschreibung von Softwareupdates verwendet.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 3093596 – Letzte Überarbeitung: 09/29/2015 21:44:00 – Revision: 1.0

Microsoft System Center 2012 R2 Configuration Manager Service Pack 1, Microsoft System Center 2012 Configuration Manager Service Pack 2

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