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Problembeschreibung

Wenn Sie versuchen, einen Computer mit Windows Vista hinter einem Firewallgerät zu verwenden, und versuchen, eine Nicht-HTTP-Netzwerkverbindung herzustellen, schlägt die Netzwerkverbindung fehl. Wenn die Netzwerkverbindung fehlschlägt, können die folgenden Programme abstürzen oder langsam reagieren:

  • Microsoft Outlook oder Windows® Mail

  • Webbrowser wie Windows Internet Explorer 7

  • Remotedesktopverbindung (Remote Desktop Connection, RDC)

  • Dateifreigabeprogramme

Wenn Outlook von diesem Problem betroffen ist, erhalten Sie in einem Dialogfeld für den Remoteprozeduraufruf (Remote Procedure Call, RPC) die folgende Meldung:

Outlook versucht, Daten aus der Liste Microsoft Exchange Server Exchange_Server_FQDN. Möglicherweise wird in der Statusleiste die Meldung "Verbindungs versuchen" angezeigt.

Dieses Problem kann auftreten, wenn das Firewallgerät ein Problem mit der Behandlung des Features "Automatische Optimierung des Empfangsfensters" in Windows Vista hat. Dieser Artikel hilft Ihnen bei der Problemumarbeitung.

Problemumgehung

Um dieses Problem zu beheben, verwenden Sie eine der folgenden Methoden:


Methode 1. Deaktivieren sie die automatische Optimierung, und bestimmen Sie, ob die Skalierung von Windows vom Firewallgerät ordnungsgemäß verarbeitet wird.

Wenn Sie die automatische Optimierung für Sie deaktivieren möchten, wechseln Sie zum Abschnitt"Fix it for me". Wenn Sie die automatische Optimierung lieber selbst deaktivieren möchten, wechseln Sie zum Abschnitt"Selbstbeheben lassen".

Problem automatisch beheben

Um die automatische Optimierung zu deaktivieren, klicken Sie auf den Link "Dieses Problem beheben". Klicken Sie dann im Dialogfeld "Dateidownload" auf "Ausführen", und führen Sie die Schritte in diesem Assistenten aus.





Beachten Sie, dass dieser Assistent möglicherweise nur auf Englisch ausgeführt wird. die automatische Fehlerkorrektur funktioniert jedoch auch für andere Sprachversionen von Windows.



Hinweis Wenn Sie sich nicht auf dem Computer befinden, auf dem das Problem besteht, können Sie die automatische Fehlerkorrektur auf einem Flashlaufwerk oder auf einer CD speichern und dann auf dem Computer ausführen, auf dem das Problem besteht.

Wechseln Sie jetzt zu"Wurde das Problem dadurch behoben?" aus.

Problem manuell beheben

Führen Sie die folgenden Schritte aus, um die automatische Optimierung zu deaktivieren:

  1. Klicken Sie auf Schaltfläche "Start" , klicken Sie auf "Alle Programme"und dann auf "Zubehör".

  2. Klicken Sie mit der rechten Maustasteauf "Eingabeaufforderung", und klicken Sie dann auf "Als Administrator ausführen". Berechtigung "Benutzerzugriffssteuerung" Wenn Sie zur Eingabe eines Administratorkennworts oder zur Bestätigung aufgefordert werden, geben Sie das Kennwort ein, oder bestätigen Sie die Eingabe.

  3. Geben Sie an der Eingabeaufforderung folgenden Befehl ein, und drücken Sie die EINGABETASTE:

    Netsh interface tcp set global autotuninglevel=disabledThis command disables the Receive Window Auto-Tuning feature.

  4. Schließen Sie das Eingabeaufforderungsfenster.

  5. Starten Sie den Computer neu.

Wechseln Sie jetzt zu"Wurde das Problem dadurch behoben?" aus.

Wurde das Problem behoben?

  1. Versuchen Sie, eine Nicht-HTTP-Netzwerkverbindung herzustellen. Das heißt, verwenden Sie das Programm, das von dem Problem betroffen war.

  2. Wenn das Problem behoben ist, wenden Sie sich an den Hersteller des Firewallgeräts, um die Schritte zum Beheben des Problems zu erhalten. Wenn das Problem noch nicht behoben ist, wenden Sie sich an den Support.

  3. Sie können die automatische Optimierung deaktiviert lassen, bis das Problem behoben ist. Wenn Sie die automatische Optimierung aktivieren möchten, klicken Sie auf "Start Schaltfläche "Start" ", dann auf "Alle Programme", "Zubehör" und dann auf "Eingabeaufforderung".

  4. Geben Sie an der Eingabeaufforderung folgenden Befehl ein, und drücken Sie die EINGABETASTE:

    Netsh interface tcp set global autotuninglevel=normalThis command enables Receive Window Auto-Tuning again so you can advantage of the increase in network throughput performance that this option provides.

Ihr Feedback ist uns wichtig. Wenn Sie Feedback geben oder Probleme mit dieser Lösung melden möchten, hinterlassen Sie bitte einen Kommentar im Blog "Fix it for me", oder senden Sie uns eine

E-Mail-Nachricht.

Informationen zum Kontaktieren des Herstellers des Firewallgeräts finden Sie auf der folgenden Microsoft-Website:

http://support.microsoft.com/gp/vendorsDie Kontaktinformationen zu den in diesem Artikel erwähnten Drittanbietern sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.

Methode 2. Ausführen des Tools "Internetkonnektivitätsauswertung"

Das Internet Connectivity Evaluation Tool überprüft Ihren Internetrouter, um festzustellen, ob er bestimmte Technologien unterstützt. Das Tool soll über ein Heimnetzwerk ausgeführt werden, das sich hinter einem Home Internet (NAT)-Router befindet. Das Ausführen dieses Tools hinter einer Unternehmensfirewall oder unter anderen Betriebssystemen als den im Abschnitt "Gilt für" angegebenen führt nicht zu exakten Ergebnissen. Zum Ausführen dieses Tools sind Administratoranmeldeinformationen erforderlich.

Ursache

Dieses Problem kann auftreten, wenn das Firewallgerät ein Problem mit seiner Implementierung der TCP-Fensterskalierungsoption hat, die in RFC (Internet Engineering Task Force) Request For Comments (RFC) 1323 (Internet Engineering Task Force) definiert ist. Standardmäßig verwendet das Feature "Automatische Optimierung des Empfangsfensters" in Windows Vista den Fensterskalierungsfaktor 8 für Nicht-HTTP-Verbindungen. Dieses Problem tritt nicht auf, wenn Sie versuchen, eine HTTP-Verbindung herzustellen.

Weitere Informationen

In der folgenden Liste werden einige Firewallgeräte, bei der dieses Problem möglicherweise vor ort ist, zusammen mit der Ursache des Problems auf dem Gerät beschrieben:

  • Linkys RV series (RV042, RV081, RV-16)

  • NetApp Cache Appliances NC 6.0.2 oder eine frühere Version Das Feature

    "TCP-Splicing" funktioniert möglicherweise nicht zusammen mit dem Feature "Fensterskalierung" in Windows Vista. Standardmäßig ist das Feature "TCP-Splicing" in NetApp Cache Appliances NC 6.0.2 oder einer früheren Version aktiviert.

  • Cisco PIX 6.1(5), Cisco PIX 6.2(3) und Cisco PIX 6.3(1) Diese Geräte unterstützen das Feature "Fensterskalierung"

    in Windows Vista nicht.

  • Cisco IOS Software Release

    Cisco IOS Software Release 12.3(15) und höher unterstützen das Fensterskalierungsfeature unter Windows Vista.

  • Sonicwall

    Das Fensterskalierungsfeature in Windows Vista funktioniert möglicherweise nicht, wenn Sie eines der folgenden Features auf einem Firewallgerät mit Sonicwall aktivieren:

    • Erzwingungsoption für strikte TCP

    • Erzwingen sie strenge TCP-Compliance mit RFC 793 und RFC 1122

  • Prüfpunkt NG R55 Um dieses Problem zu beheben, deaktivieren Sie das Erzwingungsfeature

    "Sequenz-Verifier".

Weitere Informationen zum Feature "Automatische Optimierung des Empfangsfensters" in Windows Vista finden Sie auf der folgenden Microsoft-Website:

http://technet.microsoft.com/en-us/magazine/cc162519.aspxDie in diesem Artikel genannten Drittanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft schließt jede konkludente oder sonstige Gewährleistung bezüglich der Leistung oder Zuverlässigkeit dieser Produkte aus.

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