Ein Hotfix ist zur Behebung von Problemen, die mit Forefront Client Security-client

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 938054
Problembeschreibung
Die folgenden Symptome bei Verwendung von Microsoft Forefront Client Security.

Symptom 1

Auf einem Computer, auf dem Microsoft Windows 2000 Service Pack 4 ausgeführt wird, kann die Anti-Malware-Benutzeroberfläche öffnen, wenn Sie an dem Computer Anmelden mit einem Konto ohne Administratorrechte.

Symptom 2

Im Infobereich wird das Forefront Client Security-Symbol Orange, um anzugeben, dass ein Problem aufgetreten ist. Wenn Sie den Forefront Client Security-Client das Problem anzeigen öffnen, meldet Client fälschlicherweise, dass ein Produkt-Update für Forefront Client Security-Client verfügbar ist. Ein Produkt-Update ist nicht verfügbar.

Hinweis In diesem Szenario unterscheidet sich von der Definition der neuen update -Benachrichtigung die Benachrichtigung Neues Produkt zu aktualisieren .

Symptom 3

Wenn Sie ein Microsoft Office Word-Dokument, das bereits auf einem FAT32-Volume speichern, verschwindet die Datei unerwartet. Dies tritt auf, wenn in Echtzeit-Virenschutz (RTP) aktiviert ist.

Symptom 4

Der Microsoft Forefront Client Security Antimalware-Dienst wird unerwartet beendet. Dann ist dieser Dienst nicht automatisch wiederhergestellt werden. Dieses Symptom tritt auf, wenn die Signatur oder die Modulaktualisierung ungültig ist.
Ursache

Ursache 1

Symptom 1 tritt auf, weil ein Problem mit den Berechtigungen, die speziell für Windows 2000 ist. In Windows 2000 ist ein nicht-Administrator-Benutzer Zugriff auf die Funktion RegisterGPNotification verweigert. Diese Funktion wird verwendet, um Richtlinienänderungen überwachen.

Ursache 2

Problem 2 tritt auf, weil ein Registrierungswert nicht erwartungsgemäß nach einer erfolgreichen Aktualisierung zurückgesetzt wird. Um den aktuellen Zustand von Forefront Client Security-Agent zu bestimmen, fragt der Forefront Client Security-Client den folgenden Registrierungseintrag:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Forefront\Client Security\1.0\AM\ProductUpdateAvailable
Hinweis Der Wert 0 gibt an, dass neue Updates nicht benötigt werden. Der Wert 1 gibt an, dass neue Updates erforderlich sind.

Das Updatepaket für Forefront Client Security-Client wurde jedoch nicht diesen Registrierungswert auf 0 nach der letzten Aktualisierung zurückgesetzt.

Ursache 3

Problem 3 tritt aus einem der folgenden Gründe auf:
  • Word löscht Dateien manchmal, wenn die temporäre Sicherungsdatei kann nicht zugegriffen werden.
  • Der e/a-Manager schließt keine Datei korrekt auf einem FAT32 Datenträger den Objekt-Manager lehnt die Aktion öffnen, während der Sicherheit überprüft beim Zugriff auf die Datei.

Ursache 4

4 Symptom tritt auf, weil der Microsoft Forefront Client Security Antimalware-Dienst mit dem Service Control Manager (SCM) zwei Mal nach Auftreten eines Fehlers automatisch gestartet registriert. Wenn eine ungültige Signatur bewirkt, den Dienst nicht mehr wiederholt dass, der Dienststeuerungs-Manager macht nur zwei Neustartversuche und wird nicht fortgesetzt, den Dienst neu zu starten.
Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix behebt jedoch nur das Problem, welches in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systeme an, bei denen dieses spezielle Problem auftritt. Dieser Hotfix wird möglicherweise weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, dass für das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, wird es im oberen Bereich dieses Artikels einen Link "Hotfix donwload" geben. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft Customer Service und Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Support-Kosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine Möglichkeit zum Erstellen einer separaten Serviceanfrage finden Sie auf der folgenden Microsoft-Website: Hinweis Das Formular "Hotfixdownload available" zeigt die Sprachen an, in denen der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt es daran, dass kein Hotfix für diese Sprache verfügbar ist.
Hinweis Dieser Hotfix ist verfügbar über Microsoft Update oder Windows Server Update Services. Wenn Sie die Datei für die Bereitstellung mithilfe einer anderen Methode abrufen möchten, gehen Sie folgendermaßen vor:
  1. Besuchen Sie die folgende Microsoft Update-Katalog-Website:
  2. Typ 938054 Bei der Suche im Feld, und klicken Sie dann auf Suchen.
  3. Klicken Sie auf Hinzufügen , um den Hotfix zum Warenkorb hinzufügen.
  4. Klicken Sie in der Nähe der Suchleiste oben Warenkorb ansehen .
  5. Suchen Sie und klicken Sie dann auf die Schaltfläche Download .
  6. Klicken Sie auf Durchsuchen, geben Sie den Ordner zum Herunterladen des Updates, und klicken Sie dann auf OK.
  7. Klicken Sie auf Weiter, und akzeptieren Sie den Endbenutzer-Lizenzvertrag. Der Hotfix startet herunterladen.

Erforderliche Komponenten

Zur Installation dieses Hotfix sind keine Voraussetzungen zu erfüllen.

Ist ein Neustart erforderlich?

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix angewendet haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine zuvor veröffentlichten Hotfix.

Dateiinformationen

Die englische Version dieses Hotfixes weist Dateiattribute (oder neuere Attribute) auf, die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgeführt. Wenn Sie die Dateiinformationen anzeigen, wird es in die lokale Ortszeit konvertiert. Um die Zeitverschiebung zwischen UTC-Zeit und lokaler Zeit zu ermitteln, verwenden Sie die Registerkarte Zeitzone unter Datum und Uhrzeit in der Systemsteuerung.
Forefront Client Security, X 64-basierte Versionen
DateinameDateigrößeVersionDatumUhrzeit
AMHelp.chm65,2168. März 20071:43:26 UHR
Mpasbase.VDM572,7201.0.0.08. März 20071:44:44 AM
MpAsDesc.dll53,1361.5.1941.02. August 200724:14 UHR
Mpasdlta.VDM9,0081.0.0.08. März 20071:44:44 AM
Mpavbase.VDM204,6241.0.0.08. März 20071:44:44 AM
Mpavdlta.VDM9,0401.0.0.08. März 20071:44:44 AM
MpAvRtm.dll154,5121.5.1941.02. August 200712:12 UHR
MpClient.dll549,2641.5.1941.02. August 20071:18 UHR
MpCmdRun.exe494,9921.5.1941.02. August 20071:18 UHR
MpEngine.dll3,758,9841.1.2701.04. Juli 200718:14 UHR
Mpevmsg.dll27,0241.5.1941.02. August 20071:23:32 UHR
Mpfilter.CAT10,6727. Juli 200712:12 UHR
Mpfilter.inf2.9418. März 20071:44:42 UHR
Mpfilter.sys89,4881.5.1941.07. Juli 200712:12 UHR
MpOAv.dll121,2321.5.1941.02. August 200712:08 UHR
MpRtMon.dll1,184,6561.5.1941.02. August 200712:22 UHR
MpSigDwn.dll183,1841.5.1941.02. August 200712:12 UHR
MpSoftEx.dll795,0241.5.1941.02. August 200712:22 UHR
MpSvc.dll|MpSvc.dll406,9281.5.1941.02. August 20071:18 UHR
MpUtil.dll250,2561.5.1941.02. August 200712:14 UHR
MSASCui.exe1,640,3361.5.1941.02. August 20071:12:24 AM
MsMpCom.dll309,1361.5.1941.02. August 20071:18 UHR
MsMpEng.exe|MsMpEng.exe18,3201.5.1941.02. August 200712:08 UHR
MsMpLics.dll12.6881.5.1941.02. August 200712:02 UHR
MsMpRes.dll767,8881.5.1941.02. August 200724:48 UHR
Forefront Client Security, X 86-basierte Versionen
DateinameDateigrößeVersionDatumUhrzeit
AMHelp.chm65,2168. März 20071:43:26 UHR
Mpasbase.VDM572,7201.0.0.08. März 20071:44:44 AM
MpAsDesc.dll52,6241.5.1941.01. August 200711:52:44 PM
Mpasdlta.VDM9,0081.0.0.08. März 20071:44:44 AM
Mpavbase.VDM204,6241.0.0.08. März 20071:44:44 AM
Mpavdlta.VDM9,0401.0.0.08. März 20071:44:44 AM
MpAvRtm.dll128,9121.5.1941.01. August 200719:44 UHR
MpClient.dll369,5521.5.1941.01. August 200719:54 UHR
MpCmdRun.exe341,9041.5.1941.01. August 200719:52 UHR
MpEngine.dll2,783,6241.1.2701.03 Juli 200718:18 UHR
Mpevmsg.dll27,0241.5.1941.01. August 200711:51:40 UHR
Mpfilter.CAT10,6727. Juli 200712:12 UHR
Mpfilter.inf2.9418. März 20071:44:42 UHR
Mpfilter.sys70,9281.5.1941.07. Juli 200712:12 UHR
MpOAv.dll95,6321.5.1941.01. August 200711:19:42 PM
MpRtMon.dll734,6081.5.1941.01. August 200719:56 UHR
MpSigDwn.dll133,5201.5.1941.01. August 200719:46 UHR
MpSoftEx.dll521,6161.5.1941.01. August 200719:56 UHR
MpSvc.dll299,9201.5.1941.01. August 200719:52 UHR
MpUtil.dll180,6241.5.1941.01. August 200719:46 UHR
MSASCui.exe1,037,2001.5.1941.01. August 200719:58 UHR
MsMpCom.dll225,1681.5.1941.01. August 200719:50 UHR
MsMpEng.exe18,8321.5.1941.01. August 200719:38 UHR
MsMpLics.dll12.6881.5.1941.01. August 200719:30 UHR
MsMpRes.dll769,9361.5.1941.01. August 200711:53:50 PM
Abhilfe

Problemumgehung 1

Um Symptom 1 zu umgehen, melden Sie sich bei des Windows 2000-basierten Computers über ein Administratorkonto.

Problemumgehung 2

Gehen Sie folgendermaßen vor, um 2 Symptom zu beheben:

Wichtig: Dieser Abschnitt, die Methode oder die Aufgabe enthält Schritte, die erklären, wie Sie die Windows-Registry ändern. Es können schwerwiegende Probleme auftreten, wenn Sie die Windows-Registry falsch ändern. Stellen Sie daher sicher, dass Sie die folgenden Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie die Registrierung, bevor Sie Änderungen vornehmen. Gegebenenfalls können Sie dann die Registrierung wiederherstellen, wenn ein Problem auftritt. Für Weitere Informationen zum Sichern und Wiederherstellen der Registrierung, klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
322756 Sichern und Wiederherstellen der Registrierung in Windows
  1. Klicken Sie auf Start, klicken Sie auf Ausführen, geben regedit, und klicken Sie dann auf OK.
  2. Suchen Sie den folgenden Registrierungsunterschlüssel, und klicken Sie dann darauf:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Forefront\Client Security\1.0\AM
  3. Maustaste auf den Registrierungsunterschlüssel AM , und klicken Sie dann auf Berechtigungen.
  4. Klicken Sie auf Erweitert.
  5. Klicken Sie auf der Registerkarte Besitzer auf Weitere Benutzer oder Gruppen.
  6. Klicken Sie im Dialogfeld Benutzer, Computer oder Gruppen fügen Sie die Gruppe Administratoren hinzu , und klicken Sie dann auf OK.
  7. Klicken Sie auf OK , um das Dialogfeld Erweiterte Sicherheitseinstellungen zu schließen.
  8. Klicken Sie auf OK , um das Dialogfeld Berechtigungen zu schließen.
  9. Unter dem Uhr -Registrierungsunterschlüssel, den Sie in Schritt 2 ermittelt, mit der rechten Maustaste in des ProductUpdateAvailable -Registrierungseintrags, und klicken Sie auf Ändern.
  10. Geben Sie im Feld Wertdaten0, und klicken Sie dann auf OK.
  11. Beenden Sie den Registrierungs-Editor.
Hinweis Bei der nächsten Aktualisierung der Forefront Client Security-Client verfügbar wird, verschwindet dieses Problem, da die Aktualisierung den ProductUpdateAvailable -Registrierungseintrag auf 0 zurückgesetzt wird. Die aktuelle Auflösung ist für Benutzer, die den Status sofort beheben möchten.
Status
Microsoft hat bestätigt, dass dieses Problem auf die im Abschnitt "Gilt für" aufgeführten Microsoft-Produkten zutrifft.
Weitere Informationen
Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684 Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird
FCS

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 938054 – Letzte Überarbeitung: 06/22/2014 19:12:00 – Revision: 2.0

Microsoft Forefront Client Security

  • kbautohotfix kbbug kbfix kbqfe kbhotfixserver kbexpertiseinter kbprb fep2010swept kbmt KB938054 KbMtde
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