Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Ihr Browser wird nicht unterstützt.

Sie müssen Ihren Browser aktualisieren, um die Website zu verwenden.

Aktualisieren Sie auf die neueste Version von Internet Explorer.

Fehlermeldung, wenn Sie ein Aktivitätsformular in Microsoft Dynamics CRM 4.0 anzeigen: "Ausnahme vom Typ 'System.Web.HttpUnhandledException' ausgelöst wurde"

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 958287
Problembeschreibung
Wenn Sie ein Aktivitätsformular in Microsoft Dynamics CRM 4.0 anzeigen, erhalten Sie folgende Fehlermeldung:
Fehler: Ausnahme vom Typ "System.Web.HttpUnhandledException" wurde ausgelöst. Fehlermeldung: Bei der Ausführung der aktuellen Webanforderung ist eine nicht behandelte Ausnahme aufgetreten. Überprüfen Sie die Stapelüberwachung, um weitere Informationen über diesen Fehler anzuzeigen und festzustellen, wo dieser Fehler im Code verursacht wurde. Fehlerdetails: Ausnahme vom Typ "System.Web.HttpUnhandledException" wurde ausgelöst. Zeilennummer der Quelldatei: Nicht verfügbar: Anforderungs-URL nicht verfügbar: http:// URL
Stack Trace-Info: [ArgumentNullException: Schlüssel darf nicht null sein. Parameter name: key] at System.Collections.Hashtable.ContainsKey(Object key) at System.Collections.Hashtable.Contains(Object key) at Microsoft.Crm.Metadata.PreloadedMetadataCacheDataProvider.TryGetEntity(String entityName, NameMappingType mapping) at Microsoft.Crm.Metadata.DynamicMetadataCache.GetEntity(String entityName, NameMappingType mapping) at Microsoft.Crm.Security.User.HasPrivilege(IUser user, String entityName, PrivilegeType privilegeType, PrivilegeDepth privilegeDepth) at Microsoft.Crm.Security.User.HasPrivilege(IUser user, String entityName, AccessRights accessRights, PrivilegeDepth privilegeDepth) at Microsoft.Crm.Security.User.HasPrivilege(IUser user, String entityName, AccessRights accessRights) at Microsoft.Crm.Application.Components.Sdk.FormControls.Web.LookupControl.set_LookupTypes(Int32[] value) at Microsoft.Crm.Application.Components.Sdk.FormControls.Web.LookupControl.set_Metadata(AttributeMetadata value) at Microsoft.Crm.Application.ControlActivator.CreateControl(ControlDescriptor controlDescriptor, String clientId) at Microsoft.Crm.Application.Forms.CrudForm.BuildFormModel(FormDescriptor formDescriptor) at Microsoft.Crm.Application.Forms.CustomizableForm.Execute(Entity entity, String formType) at Microsoft.Crm.Application.Forms.CustomizableForm.Execute(Entity entity) at Microsoft.Crm.Web.Activities.BasicActivityPage.ConfigureForm() at Microsoft.Crm.Web.Activities.PhoneCallDetailPage.ConfigureForm() at Microsoft.Crm.Application.Controls.AppUIPage.OnPreRender(EventArgs e) at System.Web.UI.Control.PreRenderRecursiveInternal() at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)
Ursache
Dieses Problem, da das FormDescriptor -Objekt einige Metadaten Entität zwischenspeichert. Daher tritt eine ArgumentNullException -Ausnahme.
Lösung
Dieses Problem wird in das neueste kumulative Updaterollup für Microsoft Dynamics CRM 4.0 behoben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
949256Microsoft Dynamics CRM 4.0-Updates und hotfixes
Status
Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.
Weitere Informationen
Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
Weitere Informationen zur Microsoft CRM Software Update und Hotfix-Paket Terminologie finden Sie im folgenden Artikel der Microsoft Knowledge Base:
887283Microsoft Business Solutions CRM-Softwarehotfix und Update Packen Namensstandards

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 958287 – Letzte Überarbeitung: 02/13/2009 00:22:29 – Revision: 2.0

  • Microsoft Dynamics CRM 4.0
  • kbmt kbexpertiseinter kbfix kberrmsg kbautohotfix kbsurveynew kbmbsmigrate kbqfe kbhotfixserver KB958287 KbMtde
Feedback
)[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> amp;t=">indow.location.protocol) + "//c.microsoft.com/ms.js'><\/script>");