"Kann nicht der Zugriff auf Daten. Wenn Sie versuchen, das Problem zu beheben, Datenbank neu erstellen"oder Fehler beim Starten von Entourage 2008 für Mac 4362

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 969291
Problembeschreibung
Wenn Sie Microsoft Entourage 2008 für Mac verwenden, erhalten Sie eine der folgenden Fehlermeldungen angezeigt:

Fehlermeldung 1

Die Office-Datenbank ist beschädigt.

Fehlermeldung 2

Entourage kann nicht auf Ihre Daten zugreifen. Wenn Sie versuchen, das Problem zu beheben, erstellen Sie die Datenbank neu.

Fehlermeldung 3

Die Aktion konnte nicht abgeschlossen werden. Ein unbekannter Fehler (4362) ist aufgetreten.
Ursache
Dieses Problem kann auftreten, wenn die Datei die Entourage-Datenbank beschädigt oder beschädigt werden.
Lösung
Um dieses Problem zu beheben, führen Sie die Schritte im Artikel.

Möglicherweise ist es einfacher, die Schritte durchzuführen, wenn Sie den Artikel zunächst ausdrucken.

Schritt 1: Die Entourage-Datenbank neu aufbauen und eine neue Identität erstellen

Die Entourage-Datenbank neu erstellen oder eine neue Identität erstellen, führen Sie die Schritte 1 bis 4 im folgenden Artikel der Microsoft Knowledge Base:

268322 Wie Sie Ihre Identitätendatenbank in Entourage 2008 für Mac und Entourage für Mac 2004 neu erstellen, um die meisten Probleme zu beheben.
Wenn das Problem auftritt weiterhin, fahren Sie mit dem nächsten Schritt fort.

Schritt 2: Erstellen eines neuen Microsoft-Benutzerdaten Ordners

Das erste Mal, wenn Sie Entourage öffnen wird ein neuer Ordner "Microsoft-Benutzerdaten" im Ordner "Dokumente" erstellt, die von der Mac-Betriebssystem bereitgestellt wird. Der Microsoft-Benutzerdaten-Ordner enthält einen Office 2008-Identitäten-Ordner, der in die Entourage-Datenbank für jede Identität gespeichert.

Gehen Sie folgendermaßen vor, um einen neuen Microsoft-Benutzerdaten Ordner zu erstellen:
  1. Beenden Sie alle Office-Anwendungen. (Dazu zählt Entourage und Office-Erinnerungen).
  2. Suchen Sie und verschieben Sie den folgenden Microsoft-Anwenderdaten auf Ihrem Desktop, um eine externe Festplatte oder an einem Netzwerkspeicherort:
    HD/ Users /BENUTZERNAME/ Dokumente
  3. Starten Sie Entourage. Eine neue Microsoft-Anwenderdaten wird automatisch erstellt. Darüber hinaus ein neuesIDENTITY_NAME Ordner wird an folgendem Speicherort erstellt:
    HD/ Users /BENUTZERNAME/ Benutzer Dokumente/Microsoft/Office 2008-Identitäten
  4. Beenden Sie Entourage.
  5. Suchen Sie den folgenden Ordner, und benennen Sie die Datenbankdatei unter einem neuen Namen:
    HD/ Users /BENUTZERNAME/ Benutzer Dokumente/Microsoft/Office 2008-Identitäten /IDENTITY_NAME
  6. Kopieren Sie die Datenbankdatei aus dem IDENTITY_NAME Ordner, in den Ordner Microsoft-Benutzerdaten enthalten ist, die Sie in Schritt 2 kopiert, die IDENTITY_NAME Ordner, der automatisch in Schritt 3 erstellt wurde.
Starten Sie Entourage, und überprüfen Sie, ob das Problem behoben ist. Wenn das Problem nicht behoben wird, fahren Sie mit dem nächsten Schritt fort.

Schritt 3: Volume-Zugriffsrechte reparieren

Um die Volume-Zugriffsrechte reparieren, gehen Sie folgendermaßen vor:
  1. Auf der Finder Menü, klicken Sie auf Gehen Sie und wählen Sie dann Startseite.
  2. Öffnen Sie den Anwendungsordner.
  3. Öffnen Sie den Ordner Dienstprogramme.
  4. Wählen Sie in der linken Spalte des Fensters Festplatten-Dienstprogramm Ihrem Macintosh HD.
  5. Klicken Sie auf die First Aid Registerkarte.
  6. Klicken Sie auf Volume-Zugriffsrechte reparieren.
  7. Nachdem der Reparaturvorgang abgeschlossen ist, starten Sie den Computer neu.

Starten Sie Entourage, und überprüfen Sie, ob das Problem behoben ist. Wenn das Problem nicht behoben wird, fahren Sie mit dem nächsten Schritt fort.

Schritt 4: Erstellen eines neuen Benutzerkontos

Informationen für einen bestimmten Benutzer kann manchmal beschädigt werden. Dieses Problem kann die Installation oder Verwendung von Anwendungen betreffen. Um festzustellen, ob dieses Problem auftritt, können Sie als neuer Benutzer anmelden oder ein neues Benutzerkonto erstellen und Testen Sie eine Anwendung. Weitere Informationen dazu, wie Sie ein neues Benutzerkonto erstellen, klicken Sie auf die folgende Artikelnummer klicken, um den Artikel der Microsoft Knowledge Base anzuzeigen:
2439218 Testen Ihr Benutzerkonto zur Problembehandlung von Office für Mac-Anwendungen
Starten Sie Entourage, und überprüfen Sie, ob das Problem behoben ist.

Wenn die vorherigen Schritte das Problem nicht beheben ließ, ist die Entourage-Datenbank wahrscheinlich irreparabel beschädigt. Wenn es keine Sicherungen verfügbar sind, und es keine andere Quelle der Daten (z. B. einem anderen Computer oder einem handheld-Gerät gibt), können die verlorenen Daten nicht wiederhergestellt werden. In diesem Fall müssen Sie von vorn beginnen. Dazu ziehen Sie den Ordner Office 2008-2004-Identität (nur, wenn keine anderen Identitäten) in den Papierkorb, und starten Sie Entourage neu.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 969291 – Letzte Überarbeitung: 07/08/2013 00:21:00 – Revision: 2.0

Microsoft Entourage 2008 for Mac

  • kbtshoot kberrmsg kbexpertisebeginner kbsurveynew kbprb dftsdahomeportal kbmt KB969291 KbMtde
Feedback