Nach dem Erstellen eines Diagramms können Sie die Darstellung sofort ändern. Statt Diagrammelemente manuell hinzuzufügen oder zu ändern oder das Diagramm zu formatieren, können Sie auf das Diagramm ein vordefiniertes Layout oder eine vordefinierte Formatvorlage anwenden. In Excel wird eine Reihe nützlicher vordefinierter Layouts und Formatvorlagen (oder Schnelllayouts und Schnellformatvorlagen) zur Auswahl bereitgestellt. Sie können ein Layout oder eine Formatvorlage bei Bedarf jedoch auch anpassen, indem Sie das Layout oder das Format einzelner Diagrammelemente manuell ändern.

Sie können ein benutzerdefiniertes Layout oder Format nicht speichern, wenn Sie aber dasselbe Layout oder Format erneut verwenden möchten, können Sie das Diagramm als Diagrammvorlage speichern.

Wichtig: Um die folgenden Verfahren ausführen zu können, muss ein Diagramm vorhanden sein. Weitere Informationen zum Erstellen eines Diagramms finden Sie unter Erstellen eines Diagramms.

  1. Klicken Sie auf das Diagramm, das Sie anhand einer vordefinierten Diagrammformatvorlage formatieren möchten.

    Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

  2. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Diagrammlayouts auf das gewünschte Diagrammlayout.

    Abbildung des Menübands

    Hinweis: Wenn das Excel-Fenster verkleinert wird, sind Diagrammlayouts im Katalog Schnelllayout in der Gruppe Diagrammlayouts verfügbar.

    Tipp: Um alle verfügbaren Layouts zu sehen, klicken Sie auf Weitere Schaltfläche "Weitere".

  1. Klicken Sie auf das Diagramm, das Sie anhand einer vordefinierten Diagrammformatvorlage formatieren möchten.

    Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

  2. Wählen Sie auf der Registerkarte Entwurf in der Gruppe Diagrammformatvorlagen die gewünschte Diagrammformatvorlage aus.

    Tipp: Wenn Sie alle vordefinierten Diagrammformatvorlagen anzeigen möchten, klicken Sie auf Weitere Schaltfläche "Weitere".

    Abbildung des Menübands

    Hinweis: Wenn das Excel-Fenster verkleinert wird, sind Diagrammformatvorlagen im Katalog Schnellformatvorlagen für Diagramme in der Gruppe Diagrammformatvorlagen verfügbar.

    Tipp: Diagrammformatvorlagen verwenden die Farben des aktuellen Dokumentdesigns, das auf die Arbeitsmappe angewendet wird. Sie können die Farben ändern, indem Sie zu einem anderen Design wechseln. Sie können ein Dokument auch anpassen, um ein Diagramm in genau den gewünschten Farben anzuzeigen.

  1. Wählen Sie eine beliebige Stelle im Diagramm oder das Diagrammelement aus, das Sie ändern möchten.

    Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

  2. Führen Sie auf die Registerkarte Layout & Format eine oder mehrere der folgenden Aktionen aus:

    • Klicken Sie in der Gruppe Beschriftungen auf eine Layoutoption für die Diagrammbeschriftung, die Sie ändern möchten.

      Abbildung des Menübands

    • Klicken Sie in der Gruppe Achsen auf eine Layoutoption für die Achse oder Gitternetzlinie, die Sie ändern möchten.

      Abbildung des Menübands

    • Klicken Sie in der Gruppe Hintergrund auf eine Layoutoption für den Hintergrund, den Sie ändern möchten.

      Optionen für Diagrammwände, Böden und 3D-Drehungen sind nur für 3D-Diagramme verfügbar.

      Abbildung des Menübands

    • Klicken Sie in der Gruppe Analyse auf eine Layoutoption für alle Linien oder Balken, die Sie hinzufügen oder ändern möchten.

      Je nach verwendeter Diagrammart sind einige Analyseoptionen möglicherweise nicht verfügbar.

      Hinweis: Die ausgewählten Layoutoptionen werden dem ausgewählten Element zugewiesen. Wenn Sie beispielsweise das gesamte Diagramm markiert haben, werden Datenbeschriftungen allen Datenreihen zugewiesen. Wenn Sie einen einzelnen Datenpunkt markiert haben, werden Datenbeschriftungen nur der markierten Datenreihe oder dem markierten Datenpunkt zugewiesen.

Tipps: 

  • Auf der Registerkarte Layout befinden Sie auch Optionen zum Hinzufügen von Bildern, Formen oder Textfeldern (Gruppe Einfügen), und Sie können den Namen des Diagramms ändern (Gruppe Eigenschaften).

  • Sie können mit der rechten Maustaste auf dieses Diagrammelement und anschließend auf <Diagrammelement> formatieren klicken, um das Format eines bestimmten Diagrammelements zu ändern.

  1. Klicken Sie auf das Diagrammelement, dessen Formatvorlage Sie ändern möchten, oder gehen Sie folgendermaßen vor, um das Diagrammelement aus einer Liste von Diagrammelementen auszuwählen:

    1. Klicken Sie auf das Diagramm.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie unter Diagrammtools auf der Registerkarte "Format" in der Gruppe Aktuelle Auswahl auf den Pfeil im Feld Diagrammelemente, und klicken Sie dann auf das zu ändernde Diagrammelement.

      Abbildung des Menübands

  2. Führen Sie auf der Registerkarte Format eine oder mehrere der folgenden Aktionen aus:

    1. Klicken Sie in der Gruppe Aktuelle Auswahl auf Auswahl formatieren, und wählen Sie dann im Dialogfeld <Diagrammelement> formatieren die gewünschten Formatierungsoptionen aus.

    2. Klicken Sie in der Gruppe Formenarten auf die Schaltfläche Schaltfläche "Weitere", und wählen Sie dann eine Formatvorlage aus.

      Abbildung des Excel-Menübands

    3. Klicken Sie in der Gruppe Formenarten auf Formendatei, Formenkontur oder Formeneffekte, und wählen Sie dann die gewünschten Formatierungsoptionen aus.

    4. Klicken Sie in der Gruppe WordArt-Formatvorlagen auf eine Option für WordArt-Formatvorlage, oder klicken Sie auf Textfüllung, Textkontur oder Texteffekte. Wählen Sie anschließend die gewünschten Optionen für die Textformatierung aus.

Tipp: Sie können mit der rechten Maustaste auf dieses Diagrammelement und anschließend auf <Diagrammelement> formatieren klicken, um das Format eines bestimmten Diagrammelements zu ändern.

Wenn Sie ein weiteres wie das soeben erstellte Diagramm erstellen möchten, können Sie das Diagramm als Vorlage speichern, die Sie dann als Grundlage für andere, ähnliche Diagramme verwenden können.

  1. Klicken Sie auf das Diagramm, das Sie als Vorlage speichern möchten.

    Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

  2. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Typ auf Als Vorlage speichern.

    Abbildung des Excel-Menübands

  3. Geben Sie im Feld Dateiname einen Namen für die Vorlage ein.

    Tipp: Sofern Sie keinen anderen Ordner angeben, wird die Vorlagendatei (CRTX) im Ordner Diagramme gespeichert, und die Vorlage steht unter Vorlagen sowohl im Dialogfeld Diagramm einfügen(RegisterkarteEinfügen, Gruppe Diagramme, Dialogfeld Startprogramm Schaltflächensymbol) als auch im Dialogfeld Diagrammtyp ändern(RegisterkarteEntwurf, Gruppe Typ,Diagrammtyp ändern) zur Verfügung.

Hinweis: Eine Diagrammvorlage enthält das Diagrammformat, und in ihr sind auch die Farben gespeichert, die beim Speichern des Diagramms als Vorlage in Verwendung sind. Wenn Sie anhand einer Diagrammvorlage ein Diagramm in einer anderen Arbeitsmappe erstellen, werden für das neue Diagramm die Farben der Diagrammvorlage verwendet und nicht die Farben des aktuell auf die Arbeitsmappe angewendeten Dokumentdesigns. Wenn Sie statt der Farben der Diagrammvorlage die Farben des Dokumentdesigns verwenden möchten, klicken Sie mit der rechten Maustaste auf die Diagrammfläche, und klicken Sie dann auf Auf Formatvorlage zurücksetzen.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Office Insidern beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Übersetzungsqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×