Diagramme

Schritte zum Erstellen eines Diagramms

Schritte zum Erstellen eines Diagramms

Mit Diagrammen können Sie Ihre Daten in einer Weise visualisieren, die größtmöglichen Eindruck bei Ihrer Zielgruppe hinterlässt. Erfahren Sie, wie Sie ein Diagramm erstellen und eine Trendlinie hinzufügen.

Ihr Browser unterstützt kein Video.

Erstellen eines Diagramms

  1. Wählen Sie Daten für das Diagramm aus.

  2. Wählen Sie Einfügen > Empfohlene Diagramme aus.

  3. Wählen Sie auf der Registerkarte Empfohlene Diagramme ein Diagramm aus, um es in der Vorschau anzuzeigen.

    Hinweis: Sie können die im Diagramm angezeigten Daten auswählen und ALT+F1 drücken, um sofort ein Diagramm zu erstellen, aber es ist möglicherweise nicht das beste Diagramm für die Daten. Wenn kein Diagramm angezeigt wird, das Ihnen gefällt, wählen Sie die Registerkarte Alle Diagramme aus, um alle Diagrammtypen anzuzeigen.

  4. Wählen Sie ein Diagramm aus.

  5. Wählen Sie OK aus.

Hinzufügen einer Trendlinie

  1. Wählen Sie ein Diagramm aus.

  2. Wählen Sie Entwurf > Diagrammelement hinzufügen aus.

  3. Wählen Sie Trendlinie und dann die gewünschte Trendlinie aus, z. B. Linear, Exponentiell, Lineare Prognose oder Gleitender Durchschnitt.

Hinweis: Ein Teil der Inhalte dieses Themas gilt möglicherweise nicht für alle Sprachen.

Diagramme zeigen Daten in einem grafischen Format an, das Ihnen und Ihrem Publikum dabei helfen kann, Beziehungen zwischen Daten zu visualisieren. Beim Erstellen eines Diagramms stehen viele verschiedene Diagrammtypen zur Auswahl (z. B. gestapelte Säulen- oder explodierte 3D-Kreisdiagramme). Anschließend können Sie das Diagramm mit Diagrammschnelllayouts oder Formatvorlagen individuell anpassen.

Diagramme bestehen aus verschiedenen Elementen, wie z. B. Titel, Achsenbeschriftungen, Legende und Gitternetzlinien. Sie können diese Elemente ein- oder ausblenden sowie deren Position und Formatierung ändern.

Ein Office-Diagramm mit Legenden

Legende 1 Diagrammtitel

Schaltflächensymbol Zeichnungsfläche

Callout 3 Legende

Schritt 4 Achsentitel

Callout 5 Achsenbeschriftungen

Legende 6 Teilstriche

Legende 7 Gitternetzlinien

  • Welche Version von Office verwenden Sie?
  • Office für Mac 2016
  • Office 2011 für Mac

Sie können ein Diagramm in Excel, Word und PowerPoint erstellen. Die Diagrammdaten werden jedoch in ein Excel-Arbeitsblatt eingegeben und gespeichert. Wenn Sie ein Diagramm in Word oder PowerPoint einfügen, wird in Excel ein neues Blatt geöffnet. Wenn Sie ein Word-Dokument oder eine PowerPoint-Präsentation speichern, die ein Diagramm enthält, werden die zugrunde liegenden Excel-Daten des Diagramms automatisch im Word-Dokument oder in der PowerPoint-Präsentation gespeichert.

Hinweis: Der Excel-Arbeitsmappenkatalog ersetzt den bisherigen Diagramm-Assistenten. Der Excel-Arbeitsmappenkatalog wird automatisch zusammen mit Excel geöffnet. Im Katalog können Sie nach Vorlagen suchen und anhand einer Vorlage eine neue Arbeitsmappe erstellen. Wenn der Excel-Arbeitsmappenkatalog nicht angezeigt wird, klicken Sie im Menü Datei auf Neu aus Vorlage.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf die Registerkarte Einfügen und dann auf den Pfeil neben Diagramm.

    Klicken Sie auf die Registerkarte "Einfügen" und dann auf "Diagramm".

  3. Klicken Sie auf einen Diagrammtyp, und doppelklicken Sie dann auf das Diagramm, das Sie hinzufügen möchten.

    Beim Einfügen eines Diagramms in Word oder PowerPoint wird ein Excel-Arbeitsblatt geöffnet, das eine Tabelle mit Beispieldaten enthält.

  4. Ersetzen Sie in Excel die Beispieldaten durch die Daten, die Sie im Diagramm darstellen möchten. Wenn Sie Ihre Daten bereits in eine andere Tabelle eingegeben haben, können Sie sie aus dieser Tabelle kopieren und anstelle der Beispieldaten einfügen. In der folgenden Tabelle finden Sie Richtlinien für die Anordnung der Daten für den jeweiligen Diagrammtyp.

    Diagrammtyp

    Anordnung der Daten

    Flächen-, Balken-, Spalten-, Ring-, Linien-, Netz- oder Oberflächendiagramm

    In Spalten oder Zeilen, wie in den folgenden Beispielen:

    Reihe 1

    Reihe 2

    Kategorie A

    10

    12

    Kategorie B

    11

    14

    Kategorie C

    9

    15

    oder

    Kategorie A

    Kategorie B

    Reihe 1

    10

    11

    Reihe 2

    12

    14

    Blasendiagramm

    In Spalten, wobei sich die X-Werte in der ersten Spalte und die entsprechenden Y-Werte und die Blasengrößenwerte in den angrenzenden Spalten befinden, wie in den folgenden Beispielen:

    X-Werte

    Y-Wert 1

    Größe 1

    0,7

    2,7

    4

    1,8

    3,2

    5

    2,6

    0,08

    6

    Kreisdiagramm

    In einer Spalte oder Zeile mit Daten und einer Spalte oder Zeile mit Datenbeschriftungen, wie in den folgenden Beispielen:

    Umsatz

    1. Quartal

    25

    2. Quartal

    30

    3. Quartal

    45

    oder

    1. Quartal

    2. Quartal

    3. Quartal

    Umsatz

    25

    30

    45

    Kursdiagramm

    In Spalten oder Zeilen in der folgenden Reihenfolge, mit Namen oder Datumswerten als Beschriftungen, wie in den folgenden Beispielen:

    Eröffnungskurs

    Hoch

    Niedrig

    Schlusskurs

    1/5/02

    44

    55

    11

    25

    1/6/02

    25

    57

    12

    38

    oder

    1/5/02

    1/6/02

    Eröffnungskurs

    44

    25

    Hoch

    55

    57

    Niedrig

    11

    12

    Schlusskurs

    25

    38

    Punkt (XY)-Diagramm

    In Spalten, wobei sich die X-Werte in der ersten Spalte und die entsprechenden Y-Werte in den angrenzenden Spalten befinden, wie in den folgenden Beispielen:

    X-Werte

    Y-Wert 1

    0,7

    2,7

    1,8

    3,2

    2,6

    0,08

    oder

    X-Werte

    0,7

    1,8

    2,6

    Y-Wert 1

    2,7

    3,2

    0,08

  5. Wenn Sie die Anzahl der im Diagramm enthaltenen Zeilen und Spalten ändern möchten, halten Sie den Mauszeiger über die untere rechte Ecke der ausgewählten Daten, und ziehen Sie ihn dann, um zusätzliche Daten auszuwählen. Im folgenden Beispiel wird die Tabelle um zusätzliche Rubriken und Datenreihen erweitert.

    Auswählen weiterer Daten für ein Office-Diagramm

  6. Zum Anzeigen der Ergebnisse Ihrer Änderungen wechseln Sie zurück zu Word oder PowerPoint.

    Hinweis: Wenn Sie das Word-Dokument oder die PowerPoint-Präsentation mit dem Diagramm schließen, wird auch die zugehörige Excel-Datentabelle automatisch geschlossen.

Wenn Sie ein Diagramm erstellt haben, möchten Sie möglicherweise die Anordnung der Reihen und Spalten ändern. In der ersten Version des Diagramms werden die Datenzeilen aus der Tabelle beispielsweise auf der vertikalen Achse (Wert) und die Datenspalten auf der horizontalen Achse (Kategorie) dargestellt. Im nachstehenden Beispiel werden im Diagramm die Umsätze nach Instrument hervorgehoben.

Diagramm, in dem Umsätze nach Kategorie angezeigt werden

Wenn Sie im Diagramm die Umsätze jedoch nach Monat hervorheben möchten, können Sie die Art der Diagrammdarstellung wieder ändern.

Diagramm, in dem Umsätze nach Monat angezeigt werden

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm.

  3. Klicken Sie auf die Registerkarte Diagrammentwurf und dann auf Zeile/Spalte wechseln.

    Klicken Sie auf die Registerkarte "Diagrammentwurf" und dann auf "Zeile/Spalte wechseln".

    Wenn "Zeile/Spalte wechseln" nicht verfügbar ist

    "Zeile/Spalte wechseln" ist nur verfügbar, wenn die Excel-Datentabelle des Diagramms geöffnet ist, und dies auch nur bei bestimmten Diagrammtypen. Sie können die Daten auch bearbeiten, indem Sie auf das Diagramm klicken und dann das Arbeitsblatt in Excel bearbeiten.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm.

  3. Klicken Sie auf die Registerkarte Diagrammentwurf und dann auf Schnelllayout.

    Klicken Sie auf die Registerkarte "Diagrammentwurf" und dann auf "Schnelllayout".

  4. Klicken Sie auf das gewünschte Layout.

    Wenn Sie ein angewendetes Schnelllayout sofort rückgängig machen möchten, drücken Sie BEFEHL +Z.

Diagrammformatvorlagen bestehen aus einem Satz komplementärer Farben und Effekte, die Sie auf Ihr Diagramm anwenden können. Wenn Sie eine Diagrammformatvorlage auswählen, wirken sich die Änderungen auf das gesamte Diagramm aus.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm.

  3. Klicken Sie auf die Registerkarte Diagrammentwurf und dann auf die gewünschte Diagrammformatvorlage.

    Klicken Sie auf die Registerkarte "Diagrammentwurf" und dann auf die gewünschte Diagrammformatvorlage.

    Zum Anzeigen weiterer Formatvorlagen zeigen Sie mit dem Mauszeiger auf eine Formatvorlage, und klicken Sie dann auf Pfeil nach unten für weitere Informationen .

    Wenn Sie die angewendete Formatvorlage sofort rückgängig machen möchten, drücken Sie BEFEHL +Z.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammentwurf.

  3. Klicken Sie auf Diagrammelement hinzufügen.

    Klicken Sie auf die Registerkarte "Diagrammentwurf" und dann auf "Diagrammelement hinzufügen".

  4. Klicken Sie auf Diagrammtitel, um Titelformatoptionen auszuwählen. Kehren Sie dann zum Diagramm zurück, um im Feld Diagrammtitel einen Titel einzugeben.

Siehe auch

Aktualisieren der Daten in einem vorhandenen Diagramm

Diagrammtypen

Sie können ein Diagramm in Excel, Word und PowerPoint erstellen. Die Diagrammdaten werden jedoch in ein Excel-Arbeitsblatt eingegeben und gespeichert. Wenn Sie ein Diagramm in Word oder PowerPoint einfügen, wird in Excel ein neues Blatt geöffnet. Wenn Sie ein Word-Dokument oder eine PowerPoint-Präsentation speichern, die ein Diagramm enthält, werden die zugrunde liegenden Excel-Daten des Diagramms automatisch im Word-Dokument oder in der PowerPoint-Präsentation gespeichert.

Hinweis: Der Excel-Arbeitsmappenkatalog ersetzt den bisherigen Diagramm-Assistenten. Der Excel-Arbeitsmappenkatalog wird automatisch zusammen mit Excel geöffnet. Im Katalog können Sie nach Vorlagen suchen und anhand einer Vorlage eine neue Arbeitsmappe erstellen. Wenn der Excel-Arbeitsmappenkatalog nicht angezeigt wird, klicken Sie im Menü Datei auf Neu aus Vorlage.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf der Registerkarte Diagramme unter Diagramm einfügen auf einen Diagrammtyp. Wählen Sie den Typ aus, den Sie hinzufügen möchten.

    Registerkarte "Diagramme", Gruppe "Diagramm einfügen"

    Beim Einfügen eines Diagramms in Word oder PowerPoint wird ein Excel-Arbeitsblatt geöffnet, das eine Tabelle mit Beispieldaten enthält.

  3. Ersetzen Sie in Excel die Beispieldaten durch die Daten, die Sie im Diagramm darstellen möchten. Wenn Sie Ihre Daten bereits in eine andere Tabelle eingegeben haben, können Sie die Daten aus dieser Tabelle kopieren und anstelle der Beispieldaten einfügen. In der folgenden Tabelle finden Sie Richtlinien für die Anordnung der Daten für den jeweiligen Diagrammtyp.

    Diagrammtyp

    Anordnung der Daten

    Flächen-, Balken-, Spalten-, Ring-, Linien-, Netz- oder Oberflächendiagramm

    In Spalten oder Zeilen, wie in den folgenden Beispielen:

    Reihe 1

    Reihe 2

    Kategorie A

    10

    12

    Kategorie B

    11

    14

    Kategorie C

    9

    15

    oder

    Kategorie A

    Kategorie B

    Reihe 1

    10

    11

    Reihe 2

    12

    14

    Blasendiagramm

    In Spalten, wobei sich die X-Werte in der ersten Spalte und die entsprechenden Y-Werte und die Blasengrößenwerte in den angrenzenden Spalten befinden, wie in den folgenden Beispielen:

    X-Werte

    Y-Wert 1

    Größe 1

    0,7

    2,7

    4

    1,8

    3,2

    5

    2,6

    0,08

    6

    Kreisdiagramm

    In einer Spalte oder Zeile mit Daten und einer Spalte oder Zeile mit Datenbeschriftungen, wie in den folgenden Beispielen:

    Umsatz

    1. Quartal

    25

    2. Quartal

    30

    3. Quartal

    45

    oder

    1. Quartal

    2. Quartal

    3. Quartal

    Umsatz

    25

    30

    45

    Kursdiagramm

    In Spalten oder Zeilen in der folgenden Reihenfolge, mit Namen oder Datumswerten als Beschriftungen, wie in den folgenden Beispielen:

    Eröffnungskurs

    Hoch

    Niedrig

    Schlusskurs

    1/5/02

    44

    55

    11

    25

    1/6/02

    25

    57

    12

    38

    oder

    1/5/02

    1/6/02

    Eröffnungskurs

    44

    25

    Hoch

    55

    57

    Niedrig

    11

    12

    Schlusskurs

    25

    38

    Punkt (XY)-Diagramm

    In Spalten, wobei sich die X-Werte in der ersten Spalte und die entsprechenden Y-Werte in den angrenzenden Spalten befinden, wie in den folgenden Beispielen:

    X-Werte

    Y-Wert 1

    0,7

    2,7

    1,8

    3,2

    2,6

    0,08

    oder

    X-Werte

    0,7

    1,8

    2,6

    Y-Wert 1

    2,7

    3,2

    0,08

  4. Wenn Sie die Anzahl der im Diagramm enthaltenen Zeilen und Spalten ändern möchten, halten Sie den Mauszeiger über die untere rechte Ecke der ausgewählten Daten, und ziehen Sie ihn dann, um zusätzliche Daten auszuwählen. Im folgenden Beispiel wird die Tabelle um zusätzliche Kategorien und Datenreihen erweitert.

    Auswählen weiterer Daten für ein Office-Diagramm

  5. Zum Anzeigen der Ergebnisse Ihrer Änderungen wechseln Sie zurück zu Word oder PowerPoint.

    Hinweis: Wenn Sie das Word-Dokument oder die PowerPoint-Präsentation mit dem Diagramm schließen, wird auch die zugehörige Excel-Datentabelle automatisch geschlossen.

Wenn Sie ein Diagramm erstellt haben, möchten Sie möglicherweise die Anordnung der Reihen und Spalten ändern.  In der ersten Version des Diagramms werden die Datenzeilen aus der Tabelle beispielsweise auf der vertikalen Achse (Wert) und die Datenspalten auf der horizontalen Achse (Kategorie) dargestellt. Im nachstehenden Beispiel werden im Diagramm die Umsätze nach Instrument hervorgehoben.

Diagramm, in dem Umsätze nach Kategorie angezeigt werden

Wenn Sie im Diagramm die Umsätze jedoch nach Monat hervorheben möchten, können Sie die Art der Diagrammdarstellung wieder ändern.

Diagramm, in dem Umsätze nach Monat angezeigt werden

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm.

  3. Klicken Sie auf der Registerkarte Diagramme unter Daten auf Datenreihe zeilenweise zeichnen  Datenreihe zeilenweise zeichnen oder auf Datenreihe spaltenweise zeichnen  Datenreihe spaltenweise zeichnen .

    Registerkarte "Diagramme", Gruppe "Daten"

    "Zeichnungsfläche wechseln" ist nicht verfügbar

    "Zeichnungsfläche wechseln" ist nur verfügbar, wenn die Excel-Tabelle des Diagramms geöffnet ist, und dies auch nur bei bestimmten Diagrammtypen.

    1. Klicken Sie auf das Diagramm.

    2. Klicken Sie auf der Registerkarte Diagramme unter Daten auf den Pfeil neben Bearbeiten und dann auf Daten in Excel bearbeiten. Registerkarte "Diagramme", Gruppe "Daten"

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm.

  3. Klicken Sie auf der Registerkarte Diagramme unter Diagrammschnelllayout auf das gewünschte Layout.

    Registerkarte 'Diagramme', Gruppe 'Diagrammschnelllayout'

    Zum Anzeigen weiterer Layouts zeigen Sie mit dem Mauszeiger auf ein Layout, und klicken Sie dann auf Pfeil nach unten für weitere Informationen .

    Wenn Sie ein angewendetes Schnelllayout sofort rückgängig machen möchten, drücken Sie BEFEHL +Z.

Diagrammformatvorlagen bestehen aus einem Satz komplementärer Farben und Effekte, die Sie auf Ihr Diagramm anwenden können. Wenn Sie eine Diagrammformatvorlage auswählen, wirken sich die Änderungen auf das gesamte Diagramm aus.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm.

  3. Klicken Sie auf der Registerkarte Start unter Formatvorlagen auf die gewünschte Formatvorlage.

    Registerkarte 'Diagramme', Gruppe 'Diagrammformatvorlagen'

    Zum Anzeigen weiterer Formatvorlagen zeigen Sie mit dem Mauszeiger auf eine Formatvorlage, und klicken Sie dann auf Pfeil nach unten für weitere Informationen .

    Wenn Sie die angewendete Formatvorlage sofort rückgängig machen möchten, drücken Sie BEFEHL +Z.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm, und klicken Sie dann auf die Registerkarte Diagrammlayout.

  3. Klicken Sie unter Beschriftungen auf Diagrammtitel, und klicken Sie dann auf die gewünschte Beschriftung.

    Registerkarte "Diagrammlayout", Gruppe "Beschriftungen"

  4. Markieren Sie den Text im Feld Diagrammtitel, und geben Sie dann einen Diagrammtitel ein.

Siehe auch

Aktualisieren der Daten in einem vorhandenen Diagramm

Verfügbare Diagrammtypen in Office

Erstellen eines Diagramms

Sie können ein Diagramm für Ihre Daten in Excel für das Web. Je nach den vorhandenen Daten können Sie ein Säulen-, Linien-, Kreis-, Balken-, Flächen-, Punkt- oder Netzdiagramm erstellen. 

  1. Klicken Sie auf eine beliebige Stelle in den Daten, für die Sie ein Diagramm erstellen möchten.

    Um bestimmte Daten in einem Diagramm zu plotten, können Sie die Daten auch auswählen.

  2. Wählen Sie > > diagrammtyp einfügen aus. Wählen Sie im geöffneten Menü die option aus. 

    Menü 'Säulendiagramme'

    Tipp: Ihre Auswahl wird erst angewendet, wenn Sie eine Option aus einem Befehlsmenü Diagramme auswählen. Erwägen Sie, mehrere Diagrammtypen zu überprüfen: Wenn Sie auf Menüelemente zeigen, werden neben ihnen Zusammenfassungen angezeigt, die Ihnen bei der Entscheidung helfen. 

  3. Wenn Sie Diagrammelemente (Titel, Legenden, Datenbeschriftungen) hinzufügen möchten, wählen Sie das Diagramm aus, um die Registerkarte Diagramm im Menüband zu zeigen.

    Excel für die Registerkarte "Webdiagramm"

  4. Wählen Sie auf der Registerkarte Diagramm die optionen aus, die Sie verwenden möchten. Spezifische Schritte finden Sie unten.

Tipp: Wenn Sie auf ein Element zeigen, wird in vielen Fällen ein Tipp angezeigt, der Ihnen bei der Entscheidung hilft.

Verfügbare Diagrammtypen

Es ist eine gute Idee, Ihre Daten zu überprüfen und zu entscheiden, welcher Diagrammtyp am besten funktionieren würde. Die verfügbaren Typen sind unten aufgeführt.

Daten, die auf einem Arbeitsblatt in Spalten oder Zeilen angeordnet sind, können in einem Säulendiagramm dargestellt werden. In einem Säulendiagramm werden in der Regel Kategorien entlang der horizontalen Achse und Werte entlang der vertikalen Achse angezeigt, wie in diesem Diagramm dargestellt:

Säulendiagramm (gruppiert)

Säulendiagrammtypen

  • Gruppierte SpalteIn einem Diagramm des Typs "Gruppierte Säulen" werden Werte in 2D-Säulen dargestellt. Verwenden Sie diesen Diagrammtyp, wenn Sie Kategorien (Rubriken) haben, die Folgendes darstellen:

    • Wertebereiche (beispielsweise die Anzahl von Elementen).

    • Bestimmte Skaleneinteilungen (beispielsweise eine Likert-Skala mit Einträgen wie "stimme unbedingt zu", "stimme zu", "neutral", "stimme nicht zu", "stimme überhaupt nicht zu").

    • Namen, die in keiner bestimmten Reihenfolge vorhanden sind (beispielsweise Elementnamen, geografische Namen oder die Namen von Personen).

  • Gestapelte Spalte In einem Diagramm des Typs "Gestapelte Säulen" werden Werte in gestapelten 2D-Säulen dargestellt. Verwenden Sie diesen Diagrammtyp, wenn Sie mehrere Datenreihen haben und die Gesamtsummen hervorheben möchten.

  • Gestapelte Spalte zu 100 %In einem Diagramm des Typs "Gestapelte Säulen (100 %)" werden Werte in 2D-Säulen dargestellt, die so gestapelt sind, dass sie 100 % entsprechen. Verwenden Sie diesen Diagrammtyp, wenn Sie mehrere Datenreihen haben und die Anteile am Ganzen hervorheben möchten, insbesondere, wenn die Gesamtsumme für jede Kategorie gleich ist.

Daten, die in Spalten oder Zeilen auf einem Arbeitsblatt angeordnet sind, können in einem Liniendiagramm dargestellt werden. In einem Liniendiagramm werden Kategoriedaten gleichmäßig entlang der horizontalen Achse verteilt, und alle Wertdaten werden gleichmäßig entlang der vertikalen Achse verteilt. Liniendiagramme können fortlaufende Daten über einen Zeitraum auf einer gleichmäßig skalierten Achse anzeigen und eignen sich daher ideal zum Anzeigen von Trends in Daten in gleichen Intervallen wie Monaten, Quartalen oder Geschäftsjahren.

Diagramm des Typs 'Linie mit Datenpunkten'

Liniendiagrammtypen

  • Linie und Linie mit MarkierungenMit Liniendiagrammen, die mit oder ohne Datenpunkte zum Kennzeichnen einzelner Datenwerte angezeigt werden, lassen sich Trends über einen Zeitraum oder für gleichmäßig verteilte Rubriken (Kategorien) darstellen, insbesondere wenn zahlreiche Datenpunkte vorliegen und die Reihenfolge, in der sie dargestellt werden, wichtig ist. Wenn es viele Rubriken (Kategorien) gibt oder die Werte Näherungswerte sind, verwenden Sie ein Liniendiagramm ohne Datenpunkte.

  • Gestapelte Linie und gestapelte Linie mit MarkierungenIn einem Liniendiagramm des Typs "Gestapelte Linie", das mit oder ohne Datenpunkte zum Kennzeichnen einzelner Datenwerte angezeigt wird, kann der Trend des Anteils jedes Werts über einen Zeitraum oder über gleichmäßig verteilte Rubriken dargestellt werden.

  • Gestapelte Linie zu 100 % und gestapelte Linie zu 100 % mit MarkierungenIn einem Diagramm des Typs "Gestapelte Linie (100 %)", das mit oder ohne Datenpunkte zum Kennzeichnen einzelner Datenwerte angezeigt wird, kann der prozentuale Trend dargestellt werden, den jeder Wert über einen Zeitraum oder über gleichmäßig verteilte Rubriken (Kategorien) beiträgt. Wenn es viele Kategorien gibt oder die Werte Näherungswerte sind, verwenden Sie ein Diagramm des Typs "Gestapelte Linie (100 %)", das keine Datenpunkte hat.

    Hinweise: 

    • Ein Liniendiagramm ist am besten geeignet, wenn Sie in dem Diagramm mehrere Datenreihen darstellen möchten. Wenn Sie nur eine Datenreihe haben, bietet es sich an, ein Punkt (XY)-Diagramm zu verwenden.

    • Gestapelte Liniendiagramme fügen die Daten hinzu, was möglicherweise nicht das ergebnis ist, das Sie wünschen. Möglicherweise ist es nicht einfach zu sehen, dass die Linien gestapelt sind, daher sollten Sie stattdessen einen anderen Liniendiagrammtyp oder ein gestapelte Flächendiagramm verwenden.

Daten, die auf einem Arbeitsblatt in einer Spalte oder Zeile angeordnet sind, können in einem Kreisdiagramm gezeichnet werden. In Kreisdiagrammen wird die Größe von Elementen in einer Datenreihen angezeigt – proportional zur Summe der Elemente. Die Datenpunkte in einem Kreisdiagramm werden als prozentualer Anteil des gesamten Kreises angezeigt.

Kreisdiagramm

Ein Kreisdiagramm bietet sich unter folgenden Bedingungen an:

  • Es liegt nur eine Datenreihe vor.

  • Keiner der Werte in den Daten ist negativ.

  • Fast keiner der Werte in den Daten ist ein Nullwert.

  • Es liegen maximal sieben Rubriken (Kategorien) vor, von denen jede einem Teil des gesamten Kreises entspricht.

Daten, die nur in Spalten oder Zeilen auf einem Arbeitsblatt enthalten sind, können in einem Ringdiagramm gezeichnet werden. Wie ein Kreisdiagramm zeigt ein Ringdiagramm das Verhältnis von Teilen zu einem Ganzen, es kann jedoch mehrere Datenreihen enthalten.

Ringdiagramm

Tipp: Ringdiagramme sind nicht einfach zu lesen. Stattdessen bietet es sich häufig an, ein Diagramm mit gestapelten Säulen oder ein Diagramm mit gestapelten Balken zu verwenden.

Daten, die auf einem Arbeitsblatt in Spalten oder Zeilen angeordnet sind, können in einem Kreisdiagramm gezeichnet werden. In einem Balkendiagramm werden Vergleiche zwischen einzelnen Elementen veranschaulicht. Dabei sind normalerweise die Rubriken (Kategorien) entlang der vertikalen Achse und die Werte entlang der horizontalen Achse angeordnet.

Balkendiagramm

Ein Balkendiagramm bietet sich unter folgenden Bedingungen an:

  • Die Achsenbeschriftungen sind lang.

  • Die angezeigten Werte stellen eine Dauer dar.

Balkendiagrammtypen

  • GruppiertIn einem Diagramm des Typs "Gruppierte Balken" werden die Balken im 2D-Format dargestellt.

  • Gestapelte LeisteIn einem Diagramm des Typs "Gestapelte Balken" wird in 2D-Balken das Verhältnis einzelner Elemente zum Ganzen veranschaulicht.

  • 100 % gestapeltIn einem Diagramm des Typs "Gestapelte Balken (100 %)" werden 2D-Balken dargestellt, in denen über die Rubriken (Kategorien) hinweg für jeden Wert der Prozentsatz verglichen wird, den der Wert zu einer Gesamtsumme beiträgt.

Daten, die auf einem Arbeitsblatt in Spalten oder Zeilen angeordnet sind, können in einem Flächendiagramm gezeichnet werden. Mit einem Flächendiagramm kann eine im Zeitverlauf erfolgte Änderung dargestellt und die Aufmerksamkeit auf den Gesamtwert entlang eines Trends gelenkt werden. Durch Anzeigen der Summe der gezeichneten Werte wird außerdem das Verhältnis von Teilen zu einem Ganzen verdeutlicht.

Flächendiagramm

Flächendiagrammtypen

  • BereichIn einem im 2D-Format dargestellten Flächendiagramm wird der Trend für Werte über einen Zeitraum oder für andere Kategoriedaten angezeigt. Es empfiehlt sich, nach Möglichkeit ein Liniendiagramm anstelle eines nicht gestapelten Flächendiagramms zu verwenden, da Daten aus einer Reihe durch Daten aus einer anderen Reihe verdeckt werden können.

  • Gestapelter BereichIn einem Diagramm des Typs "Gestapelte Fläche" wird in einem 2D-Format der Trend des Anteils jedes Werts über einen Zeitraum oder für andere Rubrikendaten angezeigt.

  • Gestapelte 100 %-Gestapelte Flächendiagramme zu 100 % zeigen den Trend des Prozentsatzes an, den jeder Wert über einen Zeitraum oder andere Kategoriedaten beiträgt.

Daten, die in Spalten und Zeilen auf einem Arbeitsblatt angeordnet sind, können in einem Punktdiagramm dargestellt werden. Platzieren Sie die x-Werte in einer Zeile oder Spalte, und geben Sie dann die entsprechenden y-Werte in die angrenzenden Zeilen oder Spalten ein.

Ein Punkt (XY)-Diagramm hat zwei Größenachsen: eine horizontale (x-Achse) und eine vertikale Wertachse (y-Achse). In einem solchen Diagramm werden jeder x-Wert und der zugehörige y-Wert zu einem einzelnen Datenpunkt kombiniert, und diese Punkte werden in unregelmäßigen Intervallen (Clustern) angezeigt. Punkt (XY)-Diagramme werden normalerweise zum Anzeigen und Vergleichen von numerischen Werten (beispielsweise wissenschaftliche, statistische oder technische Daten) verwendet.

Punktdiagramm

Ein Punkt (XY)-Diagramm bietet sich unter folgenden Bedingungen an:

  • Sie möchten die Skalierung der horizontalen Achse ändern.

  • Sie möchten diese Achse als logarithmische Skala verwenden.

  • Die Werte für die horizontale Achse sind nicht in gleichen Abständen angeordnet.

  • Auf der horizontalen Achse sind viele Datenpunkte vorhanden.

  • Sie möchten die unabhängigen Skalen eines Punktdiagramms so anpassen, dass mehr Informationen zu den Daten angezeigt werden, die Wertepaare oder gruppierte Wertemengen beinhalten.

  • Sie möchten Ähnlichkeiten zwischen großen Datensätzen statt Unterschiede zwischen Datenpunkten veranschaulichen.

  • Sie möchten viele Datenpunkte ohne Berücksichtigung der Zeit vergleichen – je mehr Daten Sie in ein Punktdiagramm aufnehmen, umso bessere Vergleiche sind möglich.

Punktdiagrammtypen

  • ScatterIn einem solchen Diagramm werden Datenpunkte ohne verbindende Linien dargestellt, sodass Wertepaare verglichen werden können.

  • Punkt punkt mit glatten Linien und Markierungen und Punkt punktiert mit glatten LinienIn einem Diagramm dieses Typs wird eine interpolierte Kurve dargestellt, die die Datenpunkte verbindet. Interpolierte Linien können mit oder ohne Datenpunktmarkierungen angezeigt werden. Verwenden Sie eine interpolierte Linie ohne Markierungen, wenn viele Datenpunkte vorhanden sind.

  • Punkt punkt mit geraden Linien und Markierungen und Punkt punktiert mit geraden LinienDieses Diagramm zeigt gerade Verbindungslinien zwischen Datenpunkten. Gerade Linien können mit oder ohne Markierungen angezeigt werden.

Daten, die auf einem Arbeitsblatt in Spalten oder Zeilen angeordnet sind, können in einem Netzdiagramm gezeichnet werden. In einem Netzdiagramm werden die Aggregatwerte mehrerer Datenreihen verglichen.

Netzdiagramm

Netzdiagrammtypen

  • Radar und Radar mit Markierungen Mit oder ohne Markierungen für einzelne Datenpunkte zeigen Netzdiagramme Änderungen an Werten relativ zu einem Mittelpunkt an.

  • Gefülltes RadarIn einem gefüllten Netzdiagramm ist der von einer Datenreihe abgedeckte Bereich mit einer Farbe gefüllt.

Hinzufügen eines Diagrammtitels

Wenn Sie ein neues Diagramm erstellen, wird nicht immer ein Diagrammtitel angezeigt, auch wenn Ihre Daten ein Diagramm enthalten. Sie können einen Diagrammtitel manuell hinzufügen oder bearbeiten und ihn auf oder oberhalb des Diagramms platzieren.

Gestapeltes Säulendiagramm mit einen Diagrammtitel über dem Diagramm

  1. Wenn die Schaltfläche Anzeigen im Menüband angezeigt wird, wählen Sie sie aus, und wählen Sie dann Bearbeiten aus.

    Anzeigemodus

    Wenn im Menüband die Schaltfläche Bearbeiten angezeigt wird, können Sie einen Diagrammtitel hinzufügen.

  2. Klicken Sie auf eine beliebige Stelle im Diagramm, um die Registerkarte Diagramm im Menüband anzeigen zu können.

  3. Klicken Sie > Diagrammtitelauf Diagrammtitel, und klicken Sie dann auf die Titeloption, die Sie verwenden möchten.

    Optionen für Diagrammtitel

  4. Geben Sie im Textfeld Titel einen Titel für Das Diagramm ein.

Wenn Sie in dem Titel eine neue Zeile beginnen möchten, drücken Sie die EINGABETASTE.

Feld 'Titel bearbeiten'

Hinzufügen von Achsentiteln zur Verbesserung der Lesbarkeit von Diagrammen

Durch hinzufügen von Titeln zu horizontalen und vertikalen Achsen in Diagrammen mit Achsen können sie leichter zu lesen sein. Sie können Keine Achsentitel zu Diagrammen hinzufügen, die keine Achsen haben, z. B. Kreis- und Ringdiagramme.

Ähnlich wie Diagrammtitel helfen Achsentitel den Personen, die das Diagramm anzeigen, zu verstehen, wofür es sich bei den Daten handelt.

Gestapeltes Säulendiagramm mit Achsentiteln

  1. Wenn die Schaltfläche Anzeigen im Menüband angezeigt wird, klicken Sie darauf, und klicken Sie dann auf Bearbeiten.

    Anzeigemodus

    Wenn im Menüband die Schaltfläche Bearbeiten angezeigt wird, können Sie Achsentitel hinzufügen.

  2. Wählen Sie das Diagramm aus, um die Registerkarte Diagramm im Menüband zu zeigen.

  3. Wählen Sie Diagramm > Achsentitelaus, zeigen Sie auf Titel der horizontalen Primärachse oder Titel der vertikalen Primärachse, und wählen Sie dann die option achsentitel aus.

    Titel der Diagrammachse

  4. Geben Sie im Textfeld Titel einen Titel für die Achse ein.

    Wenn Sie in dem Titel eine neue Zeile beginnen möchten, drücken Sie die EINGABETASTE.

Feld 'Titel bearbeiten'

Ändern der Achsenbeschriftungen

Achsenbeschriftungen werden unterhalb der horizontalen Achse und neben der vertikalen Achse angezeigt. Ihr Diagramm verwendet Text in den Quelldaten für diese Achsenbeschriftungen.

Säulendiagramm (gruppiert) mit Achsenbeschriftungen

So ändern Sie den Text der Kategoriebeschriftungen auf der horizontalen Achse:

  1. Klicken Sie auf die Zelle mit dem Beschriftungstext, den Sie ändern möchten.

  2. Geben Sie den text, den Sie wünschen, ein, und drücken Sie die EINGABETASTE.

    Die Achsenbeschriftungen im Diagramm werden automatisch mit dem neuen Text aktualisiert.

Tipp: Achsenbeschriftungen unterscheiden sich von Achsentiteln, die Sie hinzufügen können, um zu beschreiben, was auf den Achsen angezeigt wird. Achsentitel werden in einem Diagramm nicht automatisch angezeigt.

Entfernen von Achsenbeschriftungen 

  1. Wählen Sie das Diagramm aus, um die Registerkarte Diagramm im Menüband zu zeigen.

  2. Wählen Sie Diagramm > Achsen aus.

    Schaltfläche 'Achsen' auf der Registerkarte 'Diagramm'

  3. Wählen Sie Primäre horizontale Achse > Achse ohne Beschriftung anzeigen aus.

    Wenn Sie die Beschriftungen erneut anzeigen möchten, verwenden Sie dasselbe Menü, um Links-nach-rechts-Achse anzeigen oder Rechts-nach-links-Achse anzeigen zu wählen.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen oder Unterstützung in der Answers Community erhalten.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

×