Anwenden oder Entfernen von Zellenschattierungen

Sie können Zellenschattierungen hinzufügen, indem Sie Sie mit einfarbigen Farben oder bestimmten Mustern füllen. Falls es Probleme beim Drucken der farbigen Zellenschattierung gibt, überprüfen Sie, ob die Druckoptionen ordnungsgemäß festgelegt wurden.

Füllen von Zellen mit Volltonfarben

  1. Wählen Sie die Zellen aus, die Sie schattieren oder entfernen möchten. Weitere Informationen zum Auswählen von Zellen in einem Arbeitsblatt finden Sie unter Auswählen von Zellen, Bereichen, Zeilen oder Spalten auf einem Arbeitsblatt.

  2. Führen Sie auf der Registerkarte Start in der Gruppe Schriftart eine der folgenden Aktionen aus:

    Abbildung des Excel-Menübands

    • Wenn Sie Zellen mit einer Volltonfarbe füllen möchten, klicken Sie auf den Pfeil neben Füllfarbe Schaltflächensymbol , und klicken Sie dann unter Designfarben oder Standard Farbenauf die gewünschte Farbe.

    • Wenn Sie Zellen mit einer benutzerdefinierten Farbe füllen möchten, klicken Sie auf den Pfeil neben Füllfarbe Schaltflächensymbol , klicken Sie auf Weitere Farben, und wählen Sie dann im Dialogfeld Farben die gewünschte Farbe aus.

    • Klicken Sie auf Füllfarbe Schaltflächensymbol , um die zuletzt ausgewählte Farbe anzuwenden.

      Hinweis: Microsoft Excel speichert Ihre 10 zuletzt ausgewählten benutzerdefinierten Farben. Wenn Sie eine dieser Farben schnell anwenden möchten, klicken Sie auf den Pfeil neben Füllfarbe Schaltflächensymbol , und klicken Sie dann unter zuletzt verwendete Farbenauf die gewünschte Farbe.

      Option 'Zuletzt verwendete Farben'

Tipp: Wenn Sie eine andere Hintergrundfarbe für das gesamte Arbeitsblatt verwenden möchten, klicken Sie auf die Schaltfläche Alles auswählen , bevor Sie auf die Farbe klicken, die Sie verwenden möchten. Auf diese Weise werden zwar die Gitternetzlinien ausgeblendet, jedoch können Sie die Lesbarkeit des Arbeitsblatt verbessern, indem Sie Zellrahmen um alle Zellen anzeigen.

Alles markieren (Schaltfläche)

Füllen von Zellen mit Mustern

  1. Wählen Sie die Zellen aus, mit denen Sie ein Muster füllen möchten. Weitere Informationen zum Auswählen von Zellen in einem Arbeitsblatt finden Sie unter Auswählen von Zellen, Bereichen, Zeilen oder Spalten auf einem Arbeitsblatt.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Schriftart auf das Startprogramm für das Dialogfeld Zellen formatieren .

    Startprogramm für das Dialogfeld in der Gruppe 'Schriftart'

    Tastenkombination Sie können auch STRG + UMSCHALT + F drücken.

  3. Klicken Sie im Dialogfeld Zellen formatieren auf der Registerkarte Ausfüllen unter Hintergrundfarbeauf die Hintergrundfarbe, die Sie verwenden möchten.

  4. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie ein Muster mit zwei Farben verwenden möchten, klicken Sie im Feld Musterfarbe auf eine andere Farbe, und klicken Sie dann im Feld Musterformat auf eine Musterformat Vorlage.

    • Wenn Sie ein Muster mit Spezialeffekten verwenden möchten, klicken Sie auf Fülleffekte, und klicken Sie dann auf der Registerkarte Farbverlauf auf die gewünschten Optionen.

Überprüfen der Druckoptionen zum Drucken der Zellenschattierung in Farbe

Wenn die Druckoptionen auf schwarz weiß oder Entwurfsqualität festgelegt sind – entweder absichtlich oder weil die Arbeitsmappe große oder komplexe Arbeitsblätter und Diagramme enthält, die dazu geführt haben, dass der Entwurfsmodus automatisch aktiviert wird – kann die Zellenschattierung nicht in Farbe gedruckt werden.

  1. Klicken Sie auf der Registerkarte Seiten Layout in der Gruppe Seite einrichten auf das Startprogramm für das Dialogfeld Seite einrichten .

    Abbildung des Excel-Menübands

  2. Stellen Sie sicher, dass auf der Registerkarte Tabelle unter Druckendie Kontrollkästchen schwarz weiß und Entwurfsqualität deaktiviert sind.

Hinweis: Wenn auf dem Arbeitsblatt keine Farben angezeigt werden, kann es sein, dass Sie im Modus für hohen Kontrast arbeiten. Wenn bei der Vorschau vor dem Drucken keine Farben angezeigt werden, ist möglicherweise kein Farbdrucker ausgewählt.

Entfernen von Zellenschattierungen

  1. Wählen Sie die Zellen aus, die eine Füllfarbe oder ein Füllmuster enthalten. Weitere Informationen zum Auswählen von Zellen in einem Arbeitsblatt finden Sie unter Auswählen von Zellen, Bereichen, Zeilen oder Spalten auf einem Arbeitsblatt .

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Schriftart auf den Pfeil neben Füllfarbe, und klicken Sie dann auf keine Füllung.

    Abbildung des Excel-Menübands

Festlegen einer Standard Füllfarbe für alle Zellen in einem Arbeitsblatt

In Excel können Sie die Standardfüllfarbe für ein Arbeitsblatt nicht ändern. Standardmäßig enthalten alle Zellen in einer Arbeitsmappe keine Füllung. Wenn Sie jedoch häufig Arbeitsmappen erstellen, die Arbeitsblätter mit Zellen enthalten, die alle eine bestimmte Füllfarbe aufweisen, können Sie eine Excel-Vorlage erstellen. Wenn Sie beispielsweise häufig Arbeitsmappen erstellen, in denen alle Zellen grün sind, können Sie eine Vorlage erstellen, um diese Aufgabe zu vereinfachen. Führen Sie hierzu die folgenden Schritte aus:

  1. Erstellen Sie ein neues, leeres Arbeitsblatt.

  2. Klicken Sie auf die Schaltfläche Alles auswählen , um das gesamte Arbeitsblatt zu markieren.

    Alles markieren (Schaltfläche)

  3. Klicken Sie auf der Registerkarte Start in der Gruppe Schriftart auf den Pfeil neben Füllfarbe Schaltflächensymbol , und wählen Sie dann die gewünschte Farbe aus.

    Tipp    Wenn Sie die Füllfarben der Zellen auf einem Arbeitsblatt ändern, können die Gitternetzlinien schwer zu sehen sein. Damit sich die Gitternetzlinien auf dem Bildschirm hervorheben, können Sie mit Rahmen-und Linienarten experimentieren. Diese Einstellungen befinden sich auf der Registerkarte Start in der Gruppe Schriftart . Wenn Sie Rahmen auf das Arbeitsblatt anwenden möchten, markieren Sie das gesamte Arbeitsblatt, klicken Sie auf den Pfeil neben Rahmen Schaltflächensymbol , und klicken Sie dann auf alle Rahmen.

  4. Klicken Sie auf der Registerkarte Datei auf Speichern unter.

  5. Geben Sie im Feld Dateiname den gewünschten Dateinamen für die Vorlage ein.

  6. Klicken Sie im Feld Dateityp auf Excel- Vorlage, klicken Sie auf Speichern, und schließen Sie dann das Arbeitsblatt.

    Die Vorlage wird automatisch im Vorlagenordner abgelegt, um sicherzustellen, dass Sie zur Verfügung steht, wenn Sie zum Erstellen einer neuen Arbeitsmappe verwendet werden soll.

  7. Gehen Sie wie folgt vor, um eine neue Arbeitsmappe basierend auf der Vorlage zu öffnen:

    1. Klicken Sie auf der Registerkarte Datei auf Neu.

    2. Klicken Sie unter verfügbare Vorlagenauf Meine Vorlagen.

    3. Klicken Sie im Dialogfeld neu unter persönliche Vorlagenauf die Vorlage, die Sie soeben erstellt haben.

Seitenanfang

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×