Anzeigen des kritischen Wegs ihres Projekts in Project

Jeder Vorgang ist wichtig, jedoch sind nur einige davon kritisch. Der kritische Weg ist eine Kette miteinander verknüpfter Vorgänge, die sich direkt auf den Projektendtermin auswirkt. Wenn sich einer der Vorgänge im kritischen Weg verzögert, verzögert sich das gesamte Projekt.

Der kritische Weg ist eine Reihe von Vorgängen (oder zeitweilig auch nur ein einziger Vorgang), der oder die das berechnete Anfangs- oder Enddatum eines Projekts steuert. Die Vorgänge, aus denen der kritische Weg besteht, sind normalerweise durch Anordnungsbeziehungen gekoppelt. Es gibt wahrscheinlich zahlreiche solcher vernetzten Vorgänge im gesamten Projekt-Plan. Wenn der letzte Vorgang im kritischen Weg abgeschlossen ist, ist auch das Projekt abgeschlossen.

Erfahren Sie mehr über die Analyse des kritischen Wegs.

Anzeigen des kritischen Wegs in der Gantt-Diagrammansicht

Die Gantt-Diagrammansicht ist wahrscheinlich die häufigste Ansicht für die Anzeige des kritischen Wegs.

  1. Wählen Sie Ansicht > Gantt-Diagramm aus.

  2. Wählen Sie Formatund dann das Kontrollkästchen Kritische Vorgänge aus.

Vorgänge auf dem kritischen Weg werden nun als rote Vorgangsbalken dargestellt.

Anzeigen des kritischen Wegs in anderen Vorgangsansichten

Sie können den kritischen Weg in jeder Vorgangsansicht anzeigen, indem Sie ihn hervorheben.

  1. Wählen Sie auf der Registerkarte Ansicht in der Gruppe Vorgangsansichten eine Ansicht aus.

  2. Bleiben Sie auf der Registerkarte Ansicht, und wählen Sie aus der Liste Hervorheben den Eintrag Kritisch aus.
    Der kritische Weg wird gelb eingeschlagen.

  3. Wenn Sie nur die Vorgänge auf dem kritischen Weg sehen möchten, wählen Sie den Pfeil Filter und dann Kritisch aus.

Tipp: In Netzplandiagrammen werden Vorgänge auf dem kritischen Weg automatisch rot angezeigt. Hier ist keine Hervorhebung erforderlich.

Video: Anzeigen des kritischen Pfads

In diesem Video wird gezeigt, wie Sie den kritischen Weg in Ihrem Projekt sowohl in der Gantt-Diagrammansicht als auch in anderen Ansichten anzeigen.

Anzeigen des kritischen Wegs in einem Hauptprojekt

Wenn Sie ein Hauptprojekt verwalten, können ganze Teilprojekte auf dem kritischen Weg liegen. Sie können feststellen, ob dies der Fall ist, indem Sie Project anweisen, Teilprojekte wie Sammelvorgänge zu behandeln.

  1. Wählen Sie Datei > Optionen aus.

  2. Wählen Sie Zeitplanaus, und scrollen Sie dann nach unten zum Bereich Berechnungsoptionen für dieses Projekt.

  3. Überprüfen Sie, ob das Feld Eingefügte Projekte werden wie Sammelvorgänge berechnet aktiviert ist.

Tipp: Diese Einstellung wirkt sich nicht auf andere Projekte aus. Das heißt, sie gilt nur für das Hauptprojekt, an dem Sie arbeiten.

Ändern der auf dem kritischen Weg angezeigten Vorgänge

Normalerweise ist in kritischen Vorgängen keine Pufferzeit vorhanden. Jedoch können Sie Project anweisen, Vorgänge auf dem kritischen Weg mit einem oder mehreren Tagen Pufferzeit einzuschließen, sodass Sie potenzielle Probleme früher erkennen können.

  1. Wählen Sie Datei > Optionen aus.

  2. Wählen Sie Erweitertaus, und scrollen Sie dann nach unten bis zum Bereich Berechnungsoptionen für dieses Projekt.

  3. Geben Sie eine Zahl in das Feld Vorgänge sind kritisch, falls Puffer kleiner oder gleich ein.

Seitenanfang

Anzeigen mehrerer kritischer Pfade

Sie können in Ihrem Projektterminplan so viele kritische Pfade einrichten und anzeigen, wie Sie für die Kontrolle Ihres Projekts benötigen.

  1. Wählen Sie Datei > Optionen aus.

  2. Wählen Sie Erweitertaus, scrollen Sie nach unten, und wählen Sie dann Mehrere kritische Pfade berechnen aus.

  3. Wählen Sie Ansicht > Gantt-Diagramm aus.

  4. Wählen Sie Formatund dann Kritische Vorgänge aus.

Project zeigt standardmäßig immer nur einen kritischen Pfad an, und zwar den kritischen Pfad, der sich auf den Endtermin des Projekts auswirkt. Es kann aber aus mehreren Gründen nötig sein, mehrere zu sehen:

  • Sicherstellen, dass sich alle Teilprojekt eines Hauptprojekt im Zeitplan befinden

  • Verfolgen des Fortschritts unterschiedlicher Phasen oder Meilensteine

  • Um aus irgendeinem Grund eine Reihe von Vorgängen im Auge zu behalten.

Project Management-Tipp: Wenn Sie Mehrere kritische Pfade anzeigen, vergessen Sie nicht, dass es immer noch nur einen kritischen Hauptpfad gibt. Wenn er hinter den Zeitplan zurückfällt, liegt das gesamte Projekt hinter dem Zeitplan. Anhand der folgenden Tipps können Sie möglicherweise mehrere kritische Pfade, die Sie in einem Projekt eingerichtet haben, besser nutzen.

Aktion

So wird's gemacht

Arbeiten mit mehreren Projekten in einem Terminplan

  1. Wählen Sie Datei > Optionen aus.

  2. Wählen Sie Zeitplanaus, scrollen Sie nach unten, und wählen Sie dann Eingefügte Projekte werden wie Sammelaufgaben berechnet aus.

Alleiniges Anzeigen von kritischen Vorgängen

Wählen Sie im Gantt-Diagramm die Option Ansicht > Filter >aus.

Wenn Sie alle Aufgaben erneut anzeigen möchten, wählen Sie in der Filterliste Kein Filter aus.

Gruppieren kritischer Vorgänge

Wählen Sie im Gantt-Diagramm die Option Ansicht > Gruppieren nach >aus.

Wenn Sie alle Aufgaben erneut anzeigen möchten, wählen Sie in der Gruppenliste Keine Gruppe aus.

Weitere Informationen zur Analyse des kritischen Wegs

Wenn Sie einen Basisplan für Ihr Projekt gespeichert haben, kann Ihnen der kritische Weg zeigen, ob Ihr Projekt zeitkritisch abgeschlossen wird und wo sich die Gefahrpunkte befinden. So nutzen Sie die Analyse des kritischen Wegs ins Beste:

  • Zeigen Sie den kritischen Weg regelmäßig an. Beachten Sie, dass der kritische Weg von einer Reihe von Vorgängen zu einer anderen wechseln kann, während Sie den Zeitplan durcharbeiten. Der kritische Weg kann sich ändern, wenn kritische Vorgänge abgeschlossen werden oder wenn sich andere Reihe von Vorgängen verzögert.

  • Überwachen Sie kritische Vorgänge genau. Jeder Vorgang auf dem kritischen Weg ist ein kritischer Vorgang. Überwachen Sie diese Vorgänge regelmäßig, um zu überprüfen, ob sich eine der Vorgänge verfingscht. Wenn sich ein kritischer Vorgang vertiert, gilt dies auch für den Endtermin. Speichern Sie einen Basisplan, und verwenden Sie die Ansicht "Überwachung von Gantt-Vorgängen", um verspürte Vorgänge zu sehen.

  • Überprüfen Sie eine Reihe von Vorgängen, die möglicherweise zum kritischen Pfad werden. Wenn sich eine nicht kritische Reihe verknüpfter Vorgänge ausreichend in die Termine verfingscht, wird diese Reihe von Vorgängen zum kritischen Pfad. Sie können andere potenziell riskante Vorgänge anzeigen, indem Sie in einem Projekt mehrere kritische Pfade anzeigen.

  • Schützen Sie sich, indem Sie Vorgänge anzeigen, die sich ohne Auswirkungen auf den kritischen Weg verzetteln können. Standardmäßig zeigt der kritische Weg die Vorgänge an, die sich überhaupt nicht verzetteln können, oder der Projekttermin wird sich verzetteln. Möglicherweise möchten Sie die Vorgänge anzeigen, die sich derzeit um einen Tag hin- und wegschlüpfen können, ohne dass dies Auswirkungen auf den kritischen Pfad hat, denn wenn sie sich um mehr als einen Tag hin beschlagen, werden sie zu kritischen Vorgängen. Wenn Sie diese Vorgänge mit Pufferzeit anzeigen, werden Sie auf Vorgänge aufmerksam, die kritisch werden, während Sie noch Puffer haben.

Tipp: Wenn Sie die Vertraulichkeit von kritischen Vorgängen ändern möchten, wählen > Optionen >aus. Geben Sie in der Liste Vorgänge sind kritisch, wenn Puffer kleiner oder gleich der Liste ist die Anzahl der Tage ein, unter denen ein Vorgang als kritisch betrachtet wird.

Wenn Sie denkritischen Weg des Projekts anzeigen, zeigt Project nur einen einzigen, gesamten kritischen Pfad an. Dies ist der einzige kritische Weg, der den Endtermin des Projekts steuert. Sie können Ihren Plan jedoch so einrichten, dass Sie auch einen zusätzlichen kritischen Pfad für jedes unabhängige Netzwerk oder jede Reihe von Vorgängen sehen können. Dies kann nützlich sein, um die einzelnen Teilprojekte innerhalb eines Hauptprojekt oder jedes Phase- oder Meilenstein-Projekts nachverfolgt zu haben, das in mehrere Phasen unterteilt ist.

Indem Sie den kritischen Weg für Ihr Projekt sowie die Ressourcen kennen und nachverfolgen, die den einzelnen Kritischer Vorgang zugewiesen sind, können Sie die Vorgänge identifizieren, die sich auf den Endtermin des Projekts auswirken können, und so ermitteln, ob das Projekt planmäßig abgeschlossen wird.

Weitere Informationen finden Sie unter Verwalten des kritischen Wegs für Ihr Projekt.

Seitenanfang

Diese Anweisungen sind für die Project 2007.

Anzeigen des kritischen Wegs für Ihr Projekt

Um zu überprüfen, dass Anpassungen, die Sie am Projektplan vornehmen, keine negativen Auswirkungen auf den kritischen Weg haben, können Sie den kritischen Weg und die kritischen Vorgänge in unterschiedlichen Weisen anzeigen.

Hinweis: Standardmäßig wird der kritische Weg in einem Projekt in Project 2007 nicht angezeigt.

Aktion

Führen Sie die folgenden Schritte aus

Anzeigen des kritischen Wegs im Kontext aller Vorgänge

Wählen Sie im Menü Ansicht die Option Weitere Ansichten > Gantt-Detailaus, und wählen Sie dann Übernehmen aus.

Alleiniges Anzeigen von kritischen Vorgängen

Wählen Sie im Menü Ansicht die Option Gantt-Diagrammaus, und wählen Sie dann in der Liste Filter den auf der Symbolleiste aus.

Wenn Sie alle Aufgaben erneut anzeigen möchten, wählen Sie in derListe Filter auf der Symbolleiste Alle Aufgaben aus.

Sie können auch alle kritischen Vorgänge gruppieren. Zeigen Sie Project Menü Gruppieren nachauf , und wählen Sie dann Kritisch aus.

Anzeigen des kritischen Wegs im Gantt-Diagramm-Assistenten

Wählen Sie im Menü Ansicht die Option Gantt-Diagrammaus, und wählen Sie dann auf der den Gantt-Diagramm-Assistentenaus. Folgen Sie den Anweisungen im Gantt-Diagramm-Assistenten, um den kritischen Weg zu formatieren.

Standardmäßig werden die Gantt-Diagrammbalken und Verknüpfungslinien in Rot angezeigt. Dieser Formatierungsänderung setzt alle direkten Formatierungsänderungen außer Kraft, die zuvor an den Balkenformaten oder einzelnen Balken vorgenommen wurden.

Beachten Sie, dass diese Formatierung von kritischen Vorgängen nur für die aktuelle Gantt-Diagrammansicht in der aktuellen Datei gilt. Wenn Sie die gleiche Formatierung in einer anderen Datei verwenden möchten, können Sie den Organizer (Menü Extras) verwenden, um formatierte Gantt-Diagramme in andere Dateien zu kopieren.

Anzeigen von mehreren kritischen Wegen in einem einzigen Projekt

Wählen Sie im Menü Extras die Option Optionenaus, klicken Sie auf die Registerkarte Berechnung, und aktivieren Sie dann das Kontrollkästchen Mehrere kritische Pfade berechnen.

Anzeigen des allgemeingültigen kritischen Wegs für mehrere Projekte

Wichtig: Dieses Verfahren kann nur in einem zusammengeführten Projekt verwendet werden. Wenn Sie nicht über ein zusammengeführtes Projekt verfügen, müssen Sie dieses zuerst erstellen.

Wählen Sie im Menü Extras die Option Optionenaus, klicken Sie auf die Registerkarte Berechnung, und aktivieren Sie dann das Kontrollkästchen Eingefügte Projekte werden wie Sammelaufgaben berechnet.

Dies ist eine Einstellung auf Projektebene. Alle in dieses Projekt eingefügte Projekte werden wie Sammelvorgänge berechnet.

Ändern, welche Vorgänge als kritisch definiert sind

In Project 2007 verfügt eine Kritischer Vorgang über null Tage Pufferzeit (Float). Sie können jedoch diesen Standardwert ändern und einen Vorgang als kritisch definieren, der z. B. ein oder zwei Tage Pufferzeit hat.

  1. Wählen Sie im Menü Extras die Option Optionenund dann die Registerkarte Berechnung aus.

  2. Geben Sie im Feld Vorgänge sind kritisch, falls Puffer kleiner oder gleich die maximale Pufferzeit in Tagen ein, die Sie für die Definition von kritischen Vorgängen verwenden möchten.

  3. Wenn dieser Wert der Standardwert für alle Projekte sein soll, wählen Sie Als Standard festlegen aus.

Informationen zum Auffangen der Pufferzeit eines Vorgangs finden Sie unter Anzeigen von Pufferzeit in einem Projekt.

Anleitungen zum Ändern der Pufferzeit eines Vorgangs finden Sie unter Festlegen eines Zeitabstands zwischen Vorgängen.

Seitenanfang

Weitere Informationen zur Analyse des kritischen Wegs

Wenn Sie einen Basisplan für Ihr Projekt gespeichert haben, kann Ihnen der kritische Weg zeigen, ob Ihr Projekt zeitkritisch abgeschlossen wird und wo sich die Gefahrpunkte befinden. So nutzen Sie die Analyse des kritischen Wegs ins Beste:

  • Zeigen Sie den kritischen Weg regelmäßig an. Beachten Sie, dass der kritische Weg von einer Reihe von Vorgängen zu einer anderen wechseln kann, während Sie den Zeitplan durcharbeiten. Der kritische Weg kann sich ändern, wenn kritische Vorgänge abgeschlossen werden oder wenn sich andere Reihe von Vorgängen verzögert.

  • Überwachen Sie kritische Vorgänge genau. Jeder Vorgang auf dem kritischen Weg ist ein kritischer Vorgang. Überwachen Sie diese Vorgänge regelmäßig, um zu überprüfen, ob sich eine der Vorgänge verfingscht. Wenn sich ein kritischer Vorgang vertiert, gilt dies auch für den Endtermin. Speichern Sie einen Basisplan, und verwenden Sie die Ansicht "Überwachung von Gantt-Vorgängen", um verspürte Vorgänge zu sehen.

  • Überprüfen Sie eine Reihe von Vorgängen, die möglicherweise zum kritischen Pfad werden. Wenn sich eine nicht kritische Reihe verknüpfter Vorgänge ausreichend in die Termine verfingscht, wird diese Reihe von Vorgängen zum kritischen Pfad. Sie können andere potenziell riskante Vorgänge anzeigen, indem Sie in einem Projekt mehrere kritische Pfade anzeigen.

  • Schützen Sie sich, indem Sie Vorgänge anzeigen, die sich ohne Auswirkungen auf den kritischen Weg verzetteln können. Standardmäßig zeigt der kritische Weg die Vorgänge an, die sich überhaupt nicht verzetteln können, oder der Projekttermin wird sich verzetteln. Möglicherweise möchten Sie die Vorgänge anzeigen, die sich derzeit um einen Tag hin- und wegschlüpfen können, ohne dass dies Auswirkungen auf den kritischen Pfad hat, denn wenn sie sich um mehr als einen Tag hin beschlagen, werden sie zu kritischen Vorgängen. Wenn Sie diese Vorgänge mit Pufferzeit anzeigen, werden Sie auf Vorgänge aufmerksam, die kritisch werden, während Sie noch Puffer haben.

Tipp: Wenn Sie die Vertraulichkeit kritischer Vorgänge ändern möchten, wählen Sie im Menü Extras die Option Optionen aus. Geben Sie auf der Registerkarte Berechnung unter Vorgänge sind kritisch, wenn Puffer kleiner oder gleichist die Anzahl der Tage an, unter denen ein Vorgang als kritisch betrachtet wird.

Wenn Sie den kritischen Weg des Projekts anzeigen, zeigt Project 2007 nur einen einzigen, allgemeingültigen kritischen Weg, bei dem es sich um den einzigen kritischen Weg handelt, der den Endtermin des Projekts steuert. Sie können Ihren Plan jedoch so einrichten, dass Sie auch einen zusätzlichen kritischen Pfad für jedes unabhängige Netzwerk oder jede Reihe von Vorgängen sehen können. Dies kann nützlich sein, um die einzelnen Teilprojekte innerhalb eines Hauptprojekt oder jedes Phase- oder Meilenstein-Projekts nachverfolgt zu haben, das in mehrere Phasen unterteilt ist.

Indem Sie den kritischen Weg für Ihr Projekt sowie die Ressourcen kennen und nachverfolgen, die den einzelnen Kritischer Vorgang zugewiesen sind, können Sie die Vorgänge identifizieren, die sich auf den Endtermin des Projekts auswirken können, und so ermitteln, ob das Projekt planmäßig abgeschlossen wird.

Weitere Informationen finden Sie unter Verwalten des kritischen Wegs für Ihr Projekt.

Seitenanfang

In Project Web können Sie den kritischen Weg mithilfe eines Filters anzeigen.

  1. Wählen Sie in Ihrem Projekt Zeitachse aus.

    Zeitachse auswählen

  2. Wählen Sie Filter aus.

    Filter auswählen

  3. Aktivieren Sie den Umschalter Kritischen Pfad anzeigen.

    Aktivieren des kritischen Wegs anzeigen

Wenn Kritischen Weg anzeigen angezeigt wird, wird der kritische Weg für Ihr Projekt rot in der Zeitachse hervorgehoben.

Hervorgehobener Pfad

Weitere Informationen

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Office Insidern beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Übersetzungsqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×