Aus- oder Einblenden von Arbeitsblättern

Sie können jedes Arbeitsblatt ausblenden, um es aus der Ansicht zu entfernen. Die Daten in ausgeblendeten Arbeitsblättern sind nicht sichtbar, aber es kann weiterhin von anderen Arbeitsblättern und Arbeitsmappen aus bezug darauf verwiesen werden, und Sie können ausgeblendete Arbeitsblätter nach Bedarf ganz einfach wieder ein- und ausdinnen.

  1. Klicken Sie mit der rechten Maustaste auf das Blattregister, das Sie ausblenden möchten, oder auf ein beliebiges sichtbares Blatt, wenn Sie Blätter einblenden möchten.

  2. Führen Sie im nun angezeigten Menü eine der folgenden Aktionen durch:

    • Um das Blatt auszublenden, wählen Sie Ausblenden aus.

    • Wenn Sie ausgeblendete Blätter einblenden möchten, wählen Sie sie im angezeigten Dialogfeld Einblenden aus, und wählen Sie dann OK aus. 

      Das Dialogfeld 'Ein-/Einhingen'

      Hinweise: Gehen Sie wie hier vor, um mehrere Blätter auszuwählen:

      • Halten Sie STRG gedrückt, und klicken Sie dann auf die Elemente, um sie auszuwählen.

      • Halten Sie die UMSCHALTTASTE drücken und halten Sie sie, und verwenden Sie dann die NACH-OBEN- und NACH-UNTEN-TASTE, um Ihre Auswahl anzupassen.

Diese Schritte funktionieren für Microsoft 365 Abonnenten, ebenso wie die Schritte auf der registerkarte unten, die Ihrem Betriebssystem entspricht. Für unbefristete Office finden Sie auf den nachstehenden Registerkarten die schritte, die von Ihrer bestimmten Version des Excel.

Aus- oder Einblenden eines Arbeitsblatts

Hinweis: Die Bildschirmfotos in diesem Artikel wurden für Excel 2016 erstellt. Wenn Sie mit einer anderen Version arbeiten, kann die Ansicht leicht abweichen, aber die Funktionalität ist, sofern nicht anders angegeben, identisch.

  1. Wählen Sie die Arbeitsblätter aus, die Sie ausblenden möchten.

    So markieren Sie Arbeitsblätter

    Für diese Auswahl

    Aktion

    Ein einzelnes Arbeitsblatt

    Klicken Sie auf das Blattregister.

    Arbeitsblattregister am unteren Rand des Excel Fensters

    Wenn die Registerkarte nicht angezeigt wird, klicken Sie auf die Scrollschaltflächen links der Blattregister, um die Registerkarte anzuzeigen, und klicken Sie dann auf die Registerkarte.

    Zwei oder mehr benachbarte Arbeitsblätter

    Klicken Sie auf das Register für das erste Blatt. Halten Sie dann die UMSCHALTTASTE, während Sie auf das Register für das letzte zu markierende Blatt klicken.

    Zwei oder mehr nicht benachbarte Arbeitsblätter

    Klicken Sie auf das Register für das erste Blatt. Halten Sie dann STRG gedrückt, während Sie auf die Register der anderen zu markierenden Blätter klicken.

    Alle Arbeitsblätter in einer Arbeitsmappe

    Klicken Sie mit der rechten Maustaste auf ein Blattregister, und klicken Sie dann auf der Registerkarte Kontextmenü.

    Tipp: Wenn mehrere Arbeitsblätter ausgewählt sind, wird in der Titelleiste im Kopf des Blatts der Zusatz [Gruppe] angezeigt. Klicken Sie auf ein beliebiges nicht ausgewähltes Blatt in einer Arbeitsmappe, um die Auswahl mehrerer Arbeitsblätter aufzuheben. Wenn kein nicht ausgewähltes Blatt sichtbar ist, klicken Sie mit der rechten Maustaste auf das Register eines ausgewählten Blatts, und klicken Sie dann im Kontextmenü auf Gruppierung aufheben.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zellen auf >Sichtbarkeit formatieren > Blenden & einblenden > Blatt ausblenden aus.

    Einblenden oder Einblenden von Arbeitsblättern aus der > Zellen > Format > lesbarkeit > Ausblenden & Einblenden

  3. Führen Sie die gleichen Schritte aus, um Arbeitsblätter wieder ein-/aus- und wieder ein- zu markieren. In einem Dialogfeld wird angezeigt, in dem die ausgeblendeten Blätter angezeigt werden. Wählen Sie daher die Blätter aus, die Sie ein- oder einwählen möchten.

    Dialogfeld 'Blätter ein-/ein-

    Hinweis: Arbeitsblätter, die von VBA-Code ausgeblendet werden, haben die Eigenschaft "xlSheetVeryHidden". Diese ausgeblendeten Blätter werden mit dem Befehl Ein ein-/aus nicht angezeigt. Wenn Sie eine Arbeitsmappe verwenden, die VBA-Code enthält, und bei ausgeblendeten Arbeitsblättern Probleme auftreten, wenden Sie sich an den Besitzer der Arbeitsmappe, um weitere Informationen zu erhalten.

Aus- oder Einblenden eines Arbeitsmappenfensters

  • Klicken Sie auf der Registerkarte Ansicht in der Gruppe Fenster auf Ausblenden oder Einblenden.

    Auf einem Mac befindet sich dies unter dem Menü Fenster im Menü "Datei" über dem Menüband.

    Aus- oder Einblenden einer Arbeitsmappe aus der Ansicht > Windows >/Einblenden

Hinweise: 

  • Wenn Sie eine Arbeitsmappe ein-/ein- ein- oder auswählen, wählen Sie eine Option aus der Liste im Dialogfeld Ein einhischen aus.

    Dialogfeld 'Fenster ein-/ein-

  • Wenn Ein einfügbar nicht verfügbar ist, enthält die Arbeitsmappe keine ausgeblendeten Arbeitsmappenfenster.

  • Wenn Sie die Excel, werden Sie gefragt, ob Sie Änderungen am ausgeblendeten Arbeitsmappenfenster speichern möchten. Klicken Sie auf Ja, wenn das Arbeitsmappenfenster gleich sein soll, wie Sie es verlassen haben (ausgeblendet oder ausgeblendet), wenn Sie die Arbeitsmappe das nächste Mal öffnen.

Ausblenden oder Anzeigen von Arbeitsmappenfenstern auf Windows Taskleiste

Excel 2013 wurde die Einzeldokumentoberflächeeingeführt, auf der jede Arbeitsmappe in einem eigenen Fenster geöffnet wird.

  1. Klicken Sie auf Datei > Optionen.

    Klicken Excel 2007 auf die Schaltfläche Microsoft Office Schaltfläche Abbildung der Office-Schaltfläche , und klicken Excel Optionen.

  2. Klicken Sie dann auf > anzeigen >, oder aktivieren Sie das Kontrollkästchen Alle Fenster in der Taskleiste anzeigen.

Aus- oder Einblenden eines Arbeitsblatts

  1. Wählen Sie die Arbeitsblätter aus, die Sie ausblenden möchten.

    So markieren Sie Arbeitsblätter

    Für diese Auswahl

    Aktion

    Ein einzelnes Arbeitsblatt

    Klicken Sie auf das Blattregister.

    Arbeitsblattregister am unteren Rand des Excel Fensters

    Wenn die Registerkarte nicht angezeigt wird, klicken Sie auf die Scrollschaltflächen links der Blattregister, um die Registerkarte anzuzeigen, und klicken Sie dann auf die Registerkarte.

    Zwei oder mehr benachbarte Arbeitsblätter

    Klicken Sie auf das Register für das erste Blatt. Halten Sie dann die UMSCHALTTASTE, während Sie auf das Register für das letzte zu markierende Blatt klicken.

    Zwei oder mehr nicht benachbarte Arbeitsblätter

    Klicken Sie auf das Register für das erste Blatt. Halten Sie dann befehls halten, während Sie auf die Register der anderen zu markierenden Blätter klicken.

    Alle Arbeitsblätter in einer Arbeitsmappe

    Klicken Sie mit der rechten Maustaste auf ein Blattregister, und klicken Sie dann auf der Registerkarte Kontextmenü.

  2. Klicken Sie auf der Registerkarte Start unter Sichtbarkeit > Format > Einblenden & einblenden >Blatt ausblenden.

  3. Führen Sie die gleichen Schritte aus, um Arbeitsblätter wieder ein-/aus- und wieder ein- zu markieren. Im Dialogfeld Ein einhischen wird eine Liste mit ausgeblendeten Blättern angezeigt. Wählen Sie also die Blätter aus, die Sie ein- und ein- und auswählen möchten, und wählen Sie DANN OK aus.

    Dialogfeld 'Blätter ein-/ein-

Aus- oder Einblenden eines Arbeitsmappenfensters

  • Klicken Sie auf das Menü Fenster, und klicken Sie auf Ausblenden oder Einblenden.

Hinweise: 

  • Wenn Sie eine Arbeitsmappe ein- oder einwählen, wählen Sie eine Arbeitsmappe aus der Liste der ausgeblendeten Arbeitsmappen im Dialogfeld Ein einhischen aus.

    Dialogfeld 'Fenster ein-/ein-

  • Wenn Ein einfügbar nicht verfügbar ist, enthält die Arbeitsmappe keine ausgeblendeten Arbeitsmappenfenster.

  • Wenn Sie die Excel, werden Sie gefragt, ob Sie Änderungen am ausgeblendeten Arbeitsmappenfenster speichern möchten. Klicken Sie auf Ja, wenn das Arbeitsmappenfenster gleich sein soll, wie Sie es beim nächsten Öffnen der Arbeitsmappe ausgeblendet oder ausgeblendet haben.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen oder Unterstützung in der Answers Community erhalten.

Siehe auch

Ein- oder Ausblenden von Zeilen oder Spalten

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Übersetzungsqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×