Berechnen einer laufenden Summe in Excel

Sie können eine laufende Summe verwenden, um zu beobachten, wie sich die Werte von Elementen in Zellen addieren, während Sie im Laufe der Zeit neue Elemente und Werte eingeben. Zum Berechnen einer laufenden Summe verwenden Sie das folgende Verfahren.

  1. Richten Sie ein Arbeitsblatt wie im folgenden Beispiel ein.

    Möglicherweise wird das Beispiel verständlicher, wenn Sie es in ein leeres Arbeitsblatt kopieren.

    So kopieren Sie ein Beispiel

    1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.

    2. Markieren Sie das Beispiel im Hilfethema.

      Hinweis: Markieren Sie dabei nicht die Zeilen- oder Spaltenüberschriften.

      Wählen Sie Beispieldaten aus.

    3. Drücken Sie STRG+C.

    4. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.

    5. Zum Wechseln zwischen der Anzeige der Ergebnisse und der Anzeige der Formeln, die diese Ergebnisse zurückgeben, drücken Sie STRG+` (Gravis), oder klicken Sie auf der Registerkarte Formeln in der Gruppe Formelüberwachung auf die Schaltfläche Formeln anzeigen.

      A

      B

      C

      D

      E

      1

      Datum

      Product

      Quantity

      Formel

      Laufendes Gesamt

      2

      2. Januar

      Strandspielwaren

      5

      =SUMME($C$2:$C 2)

      5

      3

      2. Januar

      Geerbte

      3

      =SUMME($C$2:$C 3)

      8

      4

      3. Januar

      Strandspielwaren

      9

      =SUMME($C$2:$C 4)

      17

      5

      3. Januar

      Geerbte

      8

      =SUMME($C$2:$C 5)

      25

      6

      3. Januar

      Schaukelsatz

      1

      =SUMME($C$2:$C 6)

      26

      7

      4. Januar

      Strandspielwaren

      6

      =SUMME($C$2:$C 7)

      32

      8

      4. Januar

      Geerbte

      4

      =SUMME($C$2:$C 8)

      36

      9

      5. Januar

      Strandspielwaren

      11

      =SUMME($C$2:$C 9)

      47

      10

      5. Januar

      Sandbox

      1

      =SUMME($C$2:$C 10)

      48

      11

      5. Januar

      Geerbte

      5

      =SUMME($C$2:$C 11)

      53

      12

      5. Januar

      Schaukelsatz

      2

      =SUMME($C$2:$C 12)

      55

      Wenn Sie sich die Formeln in Spalte D genau betrachten, sehen Sie, dass der erste Teil des Bereichs ein absoluter Bezug ist (sowohl der Spalte als auch der Zeile wird das $-Symbol vorangehen), und dass der zweite Teil des Bereichs ein gemischter Bezug ist (nur der Spalte wird das $-Symbol vorangehen). Wenn Sie die Formel auf diese Weise eingeben, wird sie als laufende Summe angezeigt, wenn Sie sie in benachbarte Zeilen kopieren.

  2. Um die laufende Summe zu erhalten, fügen Sie für jeden neuen Eintrag eine Zeile hinzu, und kopieren Sie die Formel aus Spalte D in diese Zeile.

    Sie müssen die Formel nicht manuell in jede Zeile eingeben oder kopieren. Beispielsweise können Sie die Formel nur in Zelle D2 eingeben. Kopieren Sie dann die Formel einfach in andere Zeilen, die Daten enthalten, indem Sie das Ausfüllziehpunkt auf Zelle D13 ziehen.

Hinweis: Eine laufende Summe unterscheidet sich von einem laufenden Saldo, bei dem Sie beobachten, wie die Summe der Werte größer oder kleiner wird (z. B. ein Register eines Checkbuchs), während neue Einträge hinzugefügt werden.

  1. Richten Sie ein Arbeitsblatt wie im folgenden Beispiel ein.

    Möglicherweise wird das Beispiel verständlicher, wenn Sie es in ein leeres Arbeitsblatt kopieren.

    So kopieren Sie ein Beispiel

    1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.

    2. Markieren Sie das Beispiel im Hilfethema.

      Hinweis: Markieren Sie dabei nicht die Zeilen- oder Spaltenüberschriften.

      Wählen Sie Beispieldaten aus.

    3. Drücken BEFEHL +C.

    4. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie BEFEHL +V.

    5. Um zwischen der Anzeige der Ergebnisse und der Anzeige der Formeln zu wechseln, die diese Ergebnisse zurückgeben, drücken Sie STRG+' (Grat), oder klicken Sie auf der Registerkarte Formeln in der Gruppe Formelüberwachung auf die Schaltfläche Formeln anzeigen.

      A

      B

      C

      D

      E

      1

      Datum

      Product

      Quantity

      Formel

      Laufendes Gesamt

      2

      2. Januar

      Strandspielwaren

      5

      =SUMME($C$2:$C 2)

      5

      3

      2. Januar

      Geerbte

      3

      =SUMME($C$2:$C 3)

      8

      4

      3. Januar

      Strandspielwaren

      9

      =SUMME($C$2:$C 4)

      17

      5

      3. Januar

      Geerbte

      8

      =SUMME($C$2:$C 5)

      25

      6

      3. Januar

      Schaukelsatz

      1

      =SUMME($C$2:$C 6)

      26

      7

      4. Januar

      Strandspielwaren

      6

      =SUMME($C$2:$C 7)

      32

      8

      4. Januar

      Geerbte

      4

      =SUMME($C$2:$C 8)

      36

      9

      5. Januar

      Strandspielwaren

      11

      =SUMME($C$2:$C 9)

      47

      10

      5. Januar

      Sandbox

      1

      =SUMME($C$2:$C 10)

      48

      11

      5. Januar

      Geerbte

      5

      =SUMME($C$2:$C 11)

      53

      12

      5. Januar

      Schaukelsatz

      2

      =SUMME($C$2:$C 12)

      55

      Wenn Sie sich die Formeln in Spalte D genau betrachten, sehen Sie, dass der erste Teil des Bereichs ein absoluter Bezug ist (sowohl der Spalte als auch der Zeile wird das $-Symbol vorangehen), und dass der zweite Teil des Bereichs ein gemischter Bezug ist (nur der Spalte wird das $-Symbol vorangehen). Wenn Sie die Formel auf diese Weise eingeben, wird sie als laufende Summe angezeigt, wenn Sie sie in benachbarte Zeilen kopieren.

  2. Um die laufende Summe zu erhalten, fügen Sie für jeden neuen Eintrag eine Zeile hinzu, und kopieren Sie die Formel aus Spalte D in diese Zeile.

    Sie müssen die Formel nicht manuell in jede Zeile eingeben oder kopieren. Beispielsweise können Sie die Formel nur in Zelle D2 eingeben. Kopieren Sie dann die Formel einfach in andere Zeilen, die Daten enthalten, indem Sie das Ausfüllziehpunkt auf Zelle D13 ziehen.

Hinweis: Eine laufende Summe unterscheidet sich von einem laufenden Saldo, bei dem Sie beobachten, wie die Summe der Werte größer oder kleiner wird (z. B. ein Register eines Checkbuchs), während neue Einträge hinzugefügt werden.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

×