Erstellen eines detaillierten Netzwerkdiagramms in Visio, das mit externen Daten verknüpft ist

Das Erstellen eines detaillierten Netzwerkdiagramms mit Visio ist eine effektive Möglichkeit zum Entwerfen und Dokumentieren eines Computernetzwerks, wie in der folgenden Abbildung dargestellt.

An example of a logical network diagram

Mithilfe der Vorlage Detailliertes Netzwerkdiagramm und der Datenverknüpfungsfeatures können Sie ein Diagramm erstellen, das zeigt, wie Geräte logisch oder physisch verbunden sind, erste Daten hinzufügen, um jedes Shape zu identifizieren, und dann externe Daten importieren und mit Ihren Netzwerk-Shapes verknüpfen.

Hinweis: Die Vorlage "Detailliertes Netzwerkdiagramm" ist in Visio Professional und Premium enthalten, jedoch nicht in Visio Standard.

Aktion

Erstellen eines Netzplandiagramms

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Neuund dann unter Vorlagenkategorienauf Netzwerk.

  3. Doppelklicken Sie auf Detailliertes Netzwerkdiagramm.

  4. Ziehen Sie aus Netzwerk und Peripheriegerätenein Ringnetzwerk- oder Ethernet-Shape auf das Zeichenblatt.

  5. Ziehen Sie geräte-Shapes aus Computern und Monitoren oder Netzwerk- und Peripheriegerätenauf das Zeichenblatt.

  6. Schließen Sie Geräte mithilfe der integrierten Verbinder des Shapes an das Ringnetzwerk oder das Ethernet-Shape an:

    1. Klicken Sie auf das Ringnetzwerk-oder Ethernet-Shape.

    2. Platzieren Sie den Mauszeiger über einem Steuerpunkt Bild eines Steuerpunkts: gelber Diamant . Wenn sich der Zeiger in einen Pfeil mit vier Pfeilen ändert, ziehen Sie ihn an einen Verbindungspunkt auf einem der Geräteformen.

      Wenn das Geräte-Shape ordnungsgemäß mit dem Ringnetzwerk oder dem Ethernet-Shape verbunden ist, wird der Verbindungspunkt rot, was angibt, dass es geklebt ist.

      Tipp: Um einen nicht verwendeten Verbinder auszublenden, ziehen Sie den Steuerpunkt Bild eines Steuerpunkts: gelber Diamant zurück zum Ringnetzwerk oder zum Ethernet-Shape.

  7. Fügen Sie Ihrem Netzwerkdiagramm eine Legende hinzu:

    1. Ziehen Sie das Shape Legende aus Netzwerk und Peripherie auf das Zeichenblatt.

    2. Zum Konfigurieren des Legenden-Shapes klicken Sie mit der rechten Maustaste auf das Shape Legende, und klicken Sie dann im Kontextmenü auf Legende konfigurieren.

    3. Um den Text im Shape Legende zu bearbeiten, doppelklicken Sie auf den Text, den Sie ändern möchten, und geben Sie dann ein.

  8. Wenn Sie einem Netzwerk-Shape Text hinzufügen möchten, klicken Sie auf das Shape, und geben Sie es ein. Um den Text zu verschieben, ziehen Sie den Steuerpunkt Bild eines Steuerpunkts: gelber Diamant .

Seitenanfang

Importieren externer Daten zu Geräten in ihre Zeichnung

  1. Klicken Sie auf der Registerkarte Daten auf Daten mit Shapes verknüpfen.

  2. Wählen Sie auf der ersten Seite des Datenauswahl-Assistenten den Datentyp aus, den Sie verwenden möchten (z. B. eine Excel-Arbeitsmappe oder SQL Datenbank).

  3. Schließen Sie den Rest des Assistenten ab.

    Hinweis: Wenn Sie auf der ersten Seite des Assistenten eine andere Option als eine Excel-Arbeitsmappe, eine Access-Datenbank oder eine SharePoint-Liste auswählen, werden Sie möglicherweise während des Abschlusses des Datenauswahl-Assistenten vorübergehend an den Datenverbindungs-Assistenten umgeleitet.

Nachdem Sie auf der letzten Seite des Datenauswahl-Assistenten auf Fertig stellen geklickt haben, wird das Fenster Externe Daten mit den importierten Daten in einem Raster angezeigt.

Hinweis: Die Daten, die im Fenster Externe Daten angezeigt werden, sind eine Momentaufnahme Ihrer Quelldaten zum Zeitpunkt des Imports. Diese Daten können aktualisiert werden, wenn sich die Daten in der Datenquelle ändern. Sie können die Datenquelle jedoch nicht aktualisieren, indem Sie die Daten in der Zeichnung ändern.

Seitenanfang

Hinzufügen von Anfangsdaten zum Identifizieren der Geräteformen

Bevor Sie importierte Daten automatisch mit Ihren Netzwerk-Shapes verknüpfen können, müssen Sie Ihren Shapes Informationen hinzufügen, um die einzelnen Shapes eindeutig zu identifizieren. Wenn Sie z. B. jedem Shape eine Objektnummer hinzufügen und eine Spalte für Ressourcennummern in der Datenquelle haben, kann Visio diese Zahl verwenden, um die Zeilen in der Tabelle mit den entsprechenden Shapes im Diagramm zu verknüpfen.

  1. Klicken Sie in der Zeichnung mit der rechten Maustaste auf ein Netzwerk-Shape, zeigen Sie im Kontextmenü auf Daten, und klicken Sie dann auf Shape-Daten.

  2. Geben Sie im Fenster Shape-Daten eine Objektnummer oder einen anderen eindeutigen Bezeichner aus der Datenquelle in das entsprechende Feld ein.

    Wenn Sie den Assistenten für automatische Verknüpfung ausführen, können Sie angeben, welche Spalte in der Datenquelle welchem Feld in den Shapedaten entspricht.

  3. Drücken Sie die EINGABETASTE, um die Daten zu bestätigen.

Wiederholen Sie diese Schritte für jedes Shape, das Sie mit Daten verknüpfen möchten.

Seitenanfang

Automatisches Verknüpfen externer Daten mit Netzwerk-Shapes

  1. Klicken Sie auf der Registerkarte Daten auf Automatische Verknüpfung.

  2. Führen Sie die Schritte im Assistenten für automatische Verknüpfung aus.

Ihre Daten werden in Ihren Shapes angezeigt.

Seitenanfang

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×