Erstellen eines Netzplandiagramms in Project Desktop

Erstellen eines Netzplandiagramms in Project Desktop

Ein Netzwerkdiagramm ist eine grafische Möglichkeit zum Anzeigen von Vorgängen, Abhängigkeiten und dem kritischen Pfad Ihres Projekts. Felder (oder Knoten) stellen Aufgaben dar, und Abhängigkeiten werden als Linien angezeigt, die diese Felder verbinden. Nachdem Sie die Ansichten gewechselt haben, können Sie eine Legende hinzufügen, anpassen, wie Ihre Felder angezeigt werden, und Ihr Netzwerkdiagramm drucken.

  • Um die Ansicht Netzwerkdiagramm zu finden, wählen Sie Ansicht > Netzwerkdiagramm aus.

Klicken auf 'Netzplandiagramm' zum Öffnen der Ansicht 'Netzplandiagramm'

Hinzufügen einer Legende

  1. Wählen Sie Datei > Drucken > Seiteneinrichtung aus.

  2. Entscheiden Sie auf der Registerkarte Legende, wie Ihre Legende aussehen soll, auf welchen Seiten sie angezeigt werden soll, und legen Sie dann beschriftungen an.

  3. Wählen Sie OK aus.

Automatisches Ändern der Art und Weise der Schachteln

  1. Wählen Sie Ansicht > Netzwerkdiagramm aus.

  2. Wählen Sie Format > Layout aus.

    Schaltfläche 'Layout' auf der Registerkarte 'Format'

  3. Wählen Sie unter Feldlayoutdie für Sie am besten optimale Anordnung, Ausrichtung, Abstand, Höhe und Breite aus. Wählen Sie in den Feldern Höhe und Breite die Option Fix aus, um die Felder gleichmäßig zu schachteln.

Denken Sie daran, dass gruppierende Vorgänge automatisch positioniert werden. Sie müssen die Gruppierung rückgängig machen, wenn Sie sie ändern möchten.

Manuelles Ändern der Art und Weise, in der Felder ausgelegt werden

Wenn Sie so weit sind und immer noch nicht möchten, wie Ihre Felder positioniert werden, klicken Sie auf >Layoutformatieren, wählen Manuelle Feldpositionierung zulassen aus,wählen Sie OKaus, und ziehen Sie die Felder dann an die von Ihnen ausgewählte Stelle.

Klicken auf "Manuelle Knotenanordnung erlauben", um einen Vorgang manuell neu zu positionieren

Wenn Sie eine Aufgabe manuell neu positionieren, können Sie das Layout aller verknüpften Vorgänge oder Teilvorgänge ändern, die damit verknüpft sind, indem Sie mit der rechten Maustaste auf die Aufgabe klicken und jetzt "Layout verwandte Vorgänge" auswählen.

Seitenanfang

Ändern der Linienart zwischen Feldern

Wenn Sie viele Vorgänge haben, die Sie mit Vorgänger- oder Nachfolgervorgängen verknüpft haben, können die Verknüpfungen zwischen Feldern wirklich schwer zu befolgen sein. Versuchen Sie, die Linienart zu ändern, und anordnen Sie sie dann in einer Weise, die einfacher zu sehen ist.

  1. Wählen Sie Ansicht > Netzwerkdiagramm aus.

  2. Wählen Sie Format > Layout aus.

  3. Wählen Sie unter Linkformatvorlagedie Option Rectilinear oder Straight aus. Rectilineare Links sehen wie in Eckige Verknüpfung aus, und gerade Links sehen wie in diesem Gerade Verknüpfung aus.

  4. Wählen Sie Pfeile anzeigen aus, um Pfeile hinzuzufügen, die auf Vorgänger- und Nachfolgervorgänge verweisen. Wählen Sie Linkbeschriftungen anzeigen aus, um der Verknüpfungslinie Abhängigkeit und Lead- oder Verzögerungszeit hinzuzufügen.

Seitenanfang

Wählen Sie aus, welche Art von Vorgangsinformationen sie anzeigen soll

Wenn die Dinge unübersichtlich aussehen (oder die Informationen überladen werden), versuchen Sie, die Aufgabeninformationen in jedem Feld zu ändern, damit Nur das Wichtigste angezeigt wird.

  1. Wählen Sie Ansicht > Netzwerkdiagramm aus.

  2. Wählen Sie Format > Feldformatvorlagen aus.

  3. Wählen Sie in der Liste Formatvorlageeinstellungen für die Aufgabe aus, die Sie ändern möchten.

    Ändern von Darstellung und Inhalt in den Vorgangsknoten

  4. Wählen Sie unterRahmen die Optionen für Form, Farbe, Breite und Gitternetzlinien aus, um das Aussehen zu erstellen, das Sie wünschen.

  5. Wählen Sie unter Datenvorlage einen Namen aus, um Ihre Änderungen auf eine vorhandene Vorlage anzuwenden. Wenn Sie eine neue Vorlage erstellen möchten, die Ihre Änderungen verwendet, wählen Sie Weitere Vorlagen unddann Neu (zum Erstellen einer neuen Vorlage), Kopieren (um die neue Vorlage auf einer vorhandenen Vorlage zu basieren), Bearbeiten (zum Ändern einer Vorlage) oder Importieren (zum Importieren einer Vorlage aus einem anderen Projekt) aus.

  6. Wählen Sie OK aus.

Seitenanfang

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

×