Sign in with Microsoft
New to Microsoft? Create an account.

Die AutoVervollständigen-Liste ist ein Feature, das Vorschläge für Namen und E-Mail-Adressen anzeigt, während Sie mit der Eingabe beginnen. Diese Vorschläge sind mögliche Übereinstimmungen aus einer Liste von Namen und E-Mail-Adressen aus den von Ihnen gesendeten E-Mail-Nachrichten. 

AutoVervollständigen-Liste

Die Methode zum Kopieren Ihrer AutoComplete-Liste von einem Computer auf einen anderen hängt vom Typ des E-Mail-Kontos ab, das Sie Outlook hinzugefügt haben. Wenn Sie über einMicrosoft 365-, Exchange Server- oder IMAP-Konto verfügen (dies ist der häufigste Typ eines anderen E-Mail-Kontos), wird die AutoComplete-Liste als ausgeblendete Datei in Ihrer Outlook-Datendatei gespeichert. Anweisungen finden Sie unter Kopieren der Liste AutoVervollständigung.

Wenn Sie über ein POP3-Konto verfügen (weniger häufig, aber häufig für E-Mail-Anbieter von Drittanbietern wie Comcast, Earthlink und Verizon verwendet), wird Ihre AutoComplete-Liste in einer Datei gespeichert, die auf Ihrem Computer gespeichert ist. Weitere Informationen finden Sie unter Kopieren und Importieren einer nk2-Datei.

Wenn Sie nicht wissen, über welchen Kontotyp Sie verfügen, wählen Sie Datei >Kontoeinstellungen > Kontoeinstellungen aus. Ihren Kontotyp finden Sie hier.

Kopieren der AutoComplete-Liste

Schritt 1: Exportieren der AutoComplete-Postfachnachricht

  1. Beenden Sie Outlook, und schließen Sie dann Outlook Web Access oder Outlook Web App (OWA) auf allen Arbeitsstationen, die mit Ihrem Postfach verbunden sind.

  2. Laden Sie MFCMAPI von http://mfcmapi.codeplex.com.

  3. Ausführen mfcmapi.exe.

  4. Klicken Sie im Menü Sitzung auf Logon.

  5. Wenn Sie zur Eingabe eines Profils aufgefordert werden, wählen Sie den gewünschten Profilnamen aus, und klicken Sie dann auf OK.

  6. Suchen Sie im oberen Bereich die Zeile, die Ihrem Postfach entspricht, und doppelklicken Sie dann darauf.

  7. Erweitern Sie im linken Navigationsbereich Stammcontainer unddann Top of Information Store oder IPM_SUBTREE.

  8. Klicken Sie mit der rechten Maustaste auf den Ordner Posteingang, und klicken Sie dann auf Zugeordnete Inhaltstabelle öffnen. Mit dieser Aktion wird ein neues MFCMAPI-Fenster geöffnet, das verschiedene Eigenschaften enthält.

  9. Klicken Sie unter der Spalte Betreff mit der rechten Maustaste auf das Element, das den BetreffIPM.Configenthält. AutoVervollständigung, und klicken Sie dann auf Nachricht exportieren. Mit dieser Aktion wird das Fenster Nachricht in Datei speichern geöffnet.

  10. Wählen Sie in der Dropdownliste MSG-Datei (UNICODE)aus, und klicken Sie dann auf OK.

  11. Wählen Sie einen Ordnerspeicherort aus, in dem Sie die Nachricht speichern möchten, und klicken Sie dann auf Speichern. Notieren Sie sich diesen Speicherort.

Schritt 2: Importieren der AutoComplete-Postfachnachricht

  1. Beenden Sie Outlook, und schließen Sie dann Outlook Web Access oder Outlook Web App (OWA) auf allen Arbeitsstationen, die mit Ihrem Postfach verbunden sind.

  2. Laden Sie MFCMAPI von http://mfcmapi.codeplex.com.

  3. Ausführen mfcmapi.exe.

  4. Klicken Sie im Menü Sitzung auf Logon.

  5. Wenn Sie zur Eingabe eines Profils aufgefordert werden, wählen Sie den gewünschten Profilnamen aus, und klicken Sie dann auf OK.

  6. Suchen Sie im oberen Bereich die Zeile, die Ihrem Postfach entspricht, und doppelklicken Sie dann darauf.

  7. Erweitern Sie im linken Navigationsbereich Stammcontainer unddann Top of Information Store oder IPM_SUBTREE.

  8. Klicken Sie mit der rechten Maustaste auf den Ordner Posteingang, und klicken Sie dann auf Zugeordnete Inhaltstabelle öffnen. Mit dieser Aktion wird ein neues MFCMAPI-Fenster geöffnet, das verschiedene Eigenschaften enthält.

  9. Um doppelte Einträge zu vermeiden, müssen Sie die vorhandene AutoComplete-Nachricht löschen.

    Hinweis: Bevor Sie die Uration IPM.Configlöschen. AutoVervollständigen-Nachricht, müssen Sie die Nachricht exportieren, indem Sie die Schritte im Abschnitt "Exportieren des Caches für automatisches Abschließen" ausführen.

    Führen Sie die folgenden Schritte aus, um die vorhandene AutoComplete-Nachricht zu löschen:

    1. Suchen Sie in der Spalte Betreff das Element, das den BetreffIPM.Config enthält. AutoVervollständigung.

    2. Klicken Sie mit der rechten Maustaste auf das Element, und klicken Sie dann auf Nachricht löschen. Dadurch wird das Fenster Element löschen geöffnet.

    3. Wählen Sie in der Dropdownliste Dauerhaftes Löschen aus (Löschvorgängefür die Aufbewahrung gelöschter Elemente, falls unterstützt), und klicken Sie dann auf OK.

  10. Klicken Sie im Menü Ordner auf Importieren und dann auf Von MSG.

  11. Suchen Sie die MSG-Datei, die Sie in Schritt 11 der obigen Nachricht "Exportieren der AutoVervollständigungspostfachnachricht" erstellt haben, und klicken Sie dann auf OK.

  12. Wählen Sie im angezeigten Fenster MSG laden in der Liste Formatvorlage laden die Option Nachricht in aktuellen Ordner laden aus, und klicken Sie dann auf OK.

Die AutoComplete-Informationen werden aus der Uration IPM.Configimportiert. Autocomplete_<Hexadezimalcode>.msg, wobei der Platzhalter<hexadezimalen Code> eine lange Zeichenfolge von Zahlen und Buchstaben darstellt.

Kopieren und Importieren einer nk2-Datei

Schritt 1: Kopieren der Automatisch abgeschlossenen Datei vom alten Computer

  1. Da der Standardordner ausgeblendet ist, besteht die einfachste Möglichkeit zum Öffnen des Ordners in der Verwendung des Befehls %APPDATA%\Microsoft\Outlook im Feld Windows-Suche (oder navigieren Sie zu C:\Benutzer\Benutzername \AppData\Roaming\Microsoft\Outlook).

  2. Suchen Sie im Ordner Outlook die Datei "AutoVervollständigen-Liste" (NK2).

    Hinweis: Standardmäßig sind Dateierweiterungen in Windows ausgeblendet. Um die Anzeige von Dateierweiterungen ein- oder auszuschalten, klicken Sie im Windows-Explorer im Menü Extras (drücken Sie in Windows 7 oder Windows Vista die ALT-Taste, um das Menü Extras anzuzeigen), auf Ordneroptionen. Aktivieren oder deaktivieren Sie auf der Registerkarte Ansicht das Kontrollkästchen Erweiterungen bei bekannten Dateitypen ausblenden.

  3. Kopieren Sie die Datei auf den neuen Computer. Die Datei ist klein und kann auf einem Wechselmedien wie einem USB-Speicherstick platziert werden.

Schritt 2: Kopieren der Automatisch abgeschlossenen Datei auf den neuen Computer

  1. Klicken oder doppelklicken Sie auf dem neuen Computer in der Systemsteuerung auf E-Mail.

    E-Mails werden je nach Version des Microsoft Windows-Betriebssystems, der ausgewählten Systemsteuerungsansicht und der Installation eines 32- oder 64-Bit-Betriebssystems oder einer Version von Outlook 2010 an verschiedenen Systemsteuerungsstandorten angezeigt.

    Die einfachste Möglichkeit, nach Mail zu suchen, besteht darin, die Systemsteuerung in Windows zu öffnen und dann oben im Fenster im Feld Suchen den Suchbegriff Mail einzugeben. Unter Windows XP müssen Sie im Feld Adresse die Zeichenfolge Mail eingeben.

    Hinweis: Das Symbol Mail wird nach dem ersten Starten von Outlook eingeblendet.

  2. Klicken Sie auf Profile anzeigen.

  3. Notieren Sie sich den Namen des Profils. Sie müssen den Dateinamen ".nk2" ändern, damit er später mit dem Namen übereinstimmen kann.

  4. Kopieren Sie die nk2-Datei auf den neuen Computer in dem Ordner, in dem Outlook-Konfigurationen gespeichert sind. Da der Standardordner ausgeblendet ist, besteht die einfachste Möglichkeit zum Öffnen des Ordners in der Verwendung des Befehls %APPDATA%\Microsoft\Outlook im Feld Windows-Suche (oder navigieren Sie zu C:\Benutzer\Benutzername \AppData\Roaming\Microsoft\Outlook).

  5. Nachdem die Datei in den Ordner kopiert wurde, klicken Sie mit der rechten Maustaste auf die Datei, klicken Sie auf Umbenennen,und ändern Sie den Namen so, dass er dem Profilnamen in Schritt 3 entsprechen kann.

Schritt 3: Importieren der Liste der automatischen Vervollständigen

Sie können Outlook jetzt starten und die Datei importieren, aber Sie müssen Outlook mit einem speziellen Einmalbefehl starten.

  • Geben Sie outlook /importnk2 in das Feld Windows-Suche ein, und drücken Sie dann die EINGABETASTE.

Die AutoVervollständigen-Liste sollte jetzt die Einträge von Ihrem anderen Computer enthalten, wenn Sie eine Nachricht verfassen und mit der Eingabe in die Felder An,Ccoder Bcc beginnen.

Seitenanfang

In Outlook 2007 können Sie die Namen und E-Mail-Adressen in der Liste der automatischen Vervollständigen von einem Computer auf einen anderen kopieren. Wenn Sie beispielsweise ein Upgrade auf einen neuen Computer durchführen und nicht alle informationen verlieren möchten, die in der Liste der automatischen Vervollständigen gespeichert sind, können Sie die Namen und E-Mail-Adressen von Ihrem alten Computer auf Ihren neuen Computer kopieren.

Wichtig: Sie müssen die Microsoft Outlook beenden, bevor Sie das folgende Verfahren starten. Die Namen werden beim Neustart von Outlook in die Liste der automatischen Vervollständigen aufgenommen.

Kopieren der Datei "AutoVervollständigen" vom alten Computer

  1. Wechseln Sie auf Ihrem alten Computer zu Laufwerk:\Benutzer\AppData\Local\Microsoft\Outlook.

    Hinweis: Je nach Dateieinstellungen ist dieser Ordner möglicherweise ausgeblendet.

  2. Klicken Sie mit der rechten Maustaste auf Profilname.nk2, und klicken Sie dann auf Kopieren.

    Tipp: Sie können die Datei auf Wechselmedien wie einen USB-Medienstick kopieren und die Datei dann an den richtigen Speicherort auf dem neuen Computer kopieren. Sie können die Datei auch an eine E-Mail-Nachricht anfügen und die Nachricht an sich selbst senden. Öffnen Sie auf dem neuen Computer die Anlage in Outlook, und speichern Sie sie dann am richtigen Speicherort.

  3. Klicken Sie auf dem Computer, auf dem Sie die Liste der automatischen Vervollständigen auffüllen möchten, mit der rechten Maustaste auf eine beliebige Stelle im Laufwerk:\Benutzer\AppData\Local\Microsoft\Outlook, und klicken Sie dann auf Einfügen, um den Profilnamen zu speichern.nk2.

  4. Wenn sich der Outlook-Benutzerprofilname auf dem Computer, auf dem Sie die nk2-Datei verschieben, anders befindet, müssen Sie die Datei mit dem Outlook-Benutzernamen umbenennen, der auf dem neuen Computer verwendet wird, nachdem Sie die Datei in den richtigen Ordner kopiert haben. Wenn Sie z. B. Kim Akers.nk2 vom ursprünglichen Computer mit dem Outlook-Profilnamen Kim Akers verschieben und die Datei Kim Akers.nk2 auf den neuen Computer kopieren, müssen Sie die Datei mit dem Outlook-Profilnamen umbenennen, der auf dem neuen Computer verwendet wird.

  5. Wenn Sie aufgefordert werden, die vorhandene Datei zu ersetzen, klicken Sie auf Ja.

  6. Öffnen Sie Outlook, um die Änderungen an der Liste der automatischen Vervollständigen anzeigen zu können.

Seitenanfang

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Office Insidern beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×