Wichtig: 

  • Wenn Sie eine Verknüpfung zu der Quellarbeitsmappe eines externen Bezugs löschen, werden alle Formeln, in denen der Wert in der Arbeitsmappe verwendet wird, in ihre aktuellen Werte umgewandelt. Wenn Sie beispielsweise den Link zum externen Bezug =SUMME([Budget.xls]Jährlich! C10:C25), wird die Formel SUMME durch den berechneten Wert ersetzt – was auch immer das sein mag. Da diese Aktion nicht rückgängig gemacht werden kann,möchten Sie möglicherweise eine Version der Zielarbeitsmappe als Sicherung speichern.

  • Wenn Sie einen externen Datenbereich verwenden, verwendet ein Parameter in der Abfrage möglicherweise Daten aus einer anderen Arbeitsmappe. Möglicherweise möchten Sie nach diesen Links suchen und diese entfernen.

Löschen einer Verknüpfung

  1. Klicken Sie auf der Registerkarte Daten in der Gruppe Verbindungen auf Verknüpfungen bearbeiten.

    Links bearbeiten

    Hinweis: Wenn die Datei keine verknüpften Informationen enthält, ist der Befehl Verknüpfungen bearbeiten nicht verfügbar.

  2. Klicken Sie in der Liste Quelle auf die Verknüpfung, die Sie löschen möchten.

    • Um mehrere verknüpfte Objekte auszuwählen, halten Sie die STRG-TASTE gedrückt, und klicken Sie auf jedes verknüpfte Objekt.

    • Wenn Sie alle Verknüpfungen markieren möchten, drücken Sie STRG+A.

  3. Klicken Sie auf Verknüpfung löschen.

Löschen des Namens für eine definierte Verknüpfung

Wenn für die Verknüpfung ein definierter Name verwendet wurde, wird dieser Name nicht automatisch entfernt. Möglicherweise möchten Sie auch den Namen löschen, indem Sie die folgenden Schritte ausführen:

  1. Klicken Sie auf der Registerkarte Formeln in der Gruppe Definierte Namen auf Namens-Manager.

  2. Klicken Sie im Dialogfeld Namens-Manager auf den zu ändernden Namen.

  3. Klicken Sie auf den Namen, um ihn zu markieren.

  4. Klicken Sie auf Löschen.

  5. Klicken Sie auf OK.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen oder Unterstützung in der Answers Community erhalten.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Office Insidern beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×