Wenn Sie komplexe statistische oder technische Analysen entwickeln müssen, können Sie Schritte und Zeit sparen, indem Sie die Analyse-Funktionen verwenden. Sie stellen für jede Analyse die Daten und Parameter bereit, und im jeweiligen Tool werden die entsprechenden statistischen oder technischen Makrofunktionen dazu verwendet, die Ergebnisse zu berechnen und in einer Ausgabetabelle anzuzeigen. Von einigen Tools werden zusätzlich zu Ausgabetabellen Diagramme erstellt.

Die Datenanalysefunktionen können immer nur auf jeweils einem Arbeitsblatt verwendet werden. Wenn Sie eine Datenanalyse mit gruppierten Arbeitsblättern ausführen, werden die Ergebnisse auf dem ersten Arbeitsblatt angezeigt, und auf den weiteren Arbeitsblättern werden leere formatierte Tabellen angezeigt. Möchten Sie auf den weiteren Arbeitsblättern Datenanalysen ausführen, führen Sie für jedes Arbeitsblatt eine erneute Berechnung mit dem Analysetool aus.

  1. Klicken Sie auf der Registerkarte Datei auf Optionen, und klicken Sie dann auf die Kategorie Add-Ins.

    Wenn Sie Excel 2007 verwenden, klicken Sie auf Microsoft Office Schaltfläche Abbildung der Office-Schaltfläche, und klicken Sie dann auf Excel-Optionen.

  2. Wählen Sie im Feld Verwalten die Option Excel-Add-Ins aus, und klicken Sie dann auf Gehe zu.

    Wenn Sie Excel für Mac verwenden, wechseln Sie im Menu "Ablage" zu Extras > Excel Add-Ins.

  3. Aktivieren Sie im Feld Add-Ins das Kontrollkästchen Analyse-Funktionen, und klicken Sie auf OK.

    • Wenn Analyse-Funktionen nicht im Feld Verfügbare Add-Ins angezeigt wird, klicken Sie auf Durchsuchen, um danach zu suchen.

    • Wenn angezeigt wird, dass die Analyse-Funktionen derzeit nicht auf dem Computer installiert sind, klicken Sie auf Ja, um das Add-In zu installieren.

Hinweis: Wenn Sie Visual Basic for Application (VBA)-Funktionen für die Analysis ToolPak hinzufügen möchten, können Sie das Analysis ToolPak - VBA-Add-In auf die gleiche Weise laden wie die Analysis ToolPak. Aktivieren Sie im Feld Verfügbare Add-Ins das Kontrollkästchen Analyse-Funktionen - VBA.

Hinweise: 

  • Die Analysis ToolPak ist für Excel für Mac 2011 nicht verfügbar. Weitere Informationen finden Sie unter Ich kann die Analyse-ToolPak in Excel für Mac 2011 nicht finden.

  • Einige Sprachen werden von der Analysis ToolPak nicht unterstützt. Die ToolPak wird in Englisch angezeigt, wenn Ihre Sprache nicht unterstützt wird. Weitere Informationen finden Sie unter Unterstützte Sprachen.

Laden der Analyse-ToolPak in Excel für Mac

  1. Klicken Sie auf das Menü Extras und dann auf Excel-Add-Ins.

  2. Aktivieren Sie im Feld Verfügbare Add-Ins das Kontrollkästchen Analyse-Funktionen, und klicken Sie dann auf OK.

    1. Wenn Analyse-Funktionen im Feld Verfügbare Add-Ins nicht angezeigt wird, klicken Sie auf Durchsuchen, um danach zu suchen.

    2. Wenn Sie eine Aufforderung erhalten, dass die Analyse-ToolPak derzeit nicht auf Ihrem Computer installiert ist, klicken Sie auf Ja, um sie zu installieren.

    3. Beenden Sie Excel, und starten Sie die Anwendung neu.

      Der Befehl Datenanalyse ist jetzt auf der Registerkarte Daten verfügbar.

Unterstützte Sprachen

Language

Culture

Chinesisch (vereinfacht)

zh-cn

Chinesisch (traditionell)

zh-tw

Niederländisch

nl-nl

Französisch

fr-fr

Französisch (Kanada)

fr-CA

Italienisch

it-it

Japanisch

ja-jp

Norwegisch (Bokmål)

nb-no

Polnisch

pl-pl

Portugiesisch

pt-pt

Portugiesisch (Brasilien)

pt-br

Russisch

ru-ru

Spanisch

es-es

Spanisch (Mexiko)

es-MX

Schwedisch

sv-se

Ich kann die Analysis ToolPak in Excel für Mac 2011 nicht finden

Es gibt einige Drittanbieter-Add-Ins, die Analysis ToolPak-Funktionen für Excel 2011 bereitstellen.

Option 1:    Laden Sie die statistische XlSTAT-Add-On-Software für Mac herunter, und verwenden Sie sie in Excel 2011. XLSTAT enthält mehr als 200 grundlegende und erweiterte statistische Tools, die alle Features von Analysis ToolPak enthalten.

  1. Wechseln Sie zur XlSTAT-Downloadseite.

  2. Wählen Sie die XLSTAT-Version aus, die Ihrem Mac OS entspricht, und laden Sie sie herunter.

  3. Befolgen Sie die Installationsanweisungen für MAC OS.

  4. Öffnen Sie die Excel-Datei, die Ihre Daten enthält, und klicken Sie auf das SYMBOL XLSTAT, um die XLSTAT-Symbolleiste zu starten.

  5. 30 Tage lang haben Sie Zugriff auf alle XLSTAT-Funktionen. Nach 30 Tagen können Sie die kostenlose Version verwenden, die die Funktionen analysis ToolPak enthält, oder eine der vollständigeren Lösungen von XLSTAT bestellen.

Option 2:    Laden Sie StatPlus:mac LE kostenlos von AnalystSoft herunter, und verwenden Sie dann StatPlus:mac LE mit Excel 2011.

Sie können StatPlus:mac LE verwenden, um viele der Funktionen durchzuführen, die zuvor in der Analyse-ToolPak verfügbar waren, z. B. Regressionen, Histogramme, Varianzanalyse (ANOVA) und t-Tests.

  1. Besuchen Sie die AnalystSoft-Website,und folgen Sie dann den Anweisungen auf der Downloadseite.

  2. Nachdem Sie StatPlus:mac LE heruntergeladen und installiert haben, öffnen Sie die Arbeitsmappe, die die Daten enthält, die Sie analysieren möchten.

  3. Öffnen Sie StatPlus:mac LE. Die Funktionen befinden sich in den Menüs StatPlus:mac LE.

    Wichtig: 

    • Excel 2011 enthält keine Hilfe für XLStat oder StatPlus:mac LE. Hilfe zu XLStat wird von XLSTAT bereitgestellt. Hilfe zu StatPlus:mac LE wird von AnalystSoft bereitgestellt.

    • Microsoft bietet keine Unterstützung für beide Produkte.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen oder Unterstützung in der Answers Community erhalten.

Siehe auch

Führen Sie statistische und technische Analysen mit der Analysis ToolPak durch.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Office Insidern beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×