Sichern von Notizen

OneNote speichert Ihre Notizen während der Arbeit automatisch, trotzdem sollten Sie Ihre Notizbücher (genauso wie alle sonstigen Dateien und Daten auf Ihrem Computer) immer sichern. Ein Festplattenabsturz kann immer passieren, und wenn Ihnen das passiert, sind Ihre Notizen für immer verloren. Wenn Sie Ihre Notizbücher sichern, können Sie bei Bedarf Notizen aus einer Sicherung wiederherstellen .

Hinweis: Die automatische Sicherung ist nur in der Windows Desktop-Version von OneNote verfügbar. Wenn Sie derzeitOneNote für Web oder OneNote auf einer anderen Plattform verwenden, besuchen Sie www.OneNote.com , um die OneNote 2016 für Windows-Version von OneNote kostenlos herunterzuladen.

Legen Sie automatische Sicherungen fest, indem Sie einen Speicherort auswählen, an dem Ihre Dateien gesichert werden sollen. Wählen Sie unbedingt einen Speicherort aus, der sich nicht auf der Festplatte Ihres Computers befindet.

  1. Wählen Sie Datei > Optionen aus.

  2. Klicken Sie im Dialogfeld OneNote-Optionen auf Speichern und Sichern.

  3. Wählen Sie rechts unter Speichern die Optionen Sicherungsordner > Ändern aus.

    Screenshot des Dialogfelds "OneNote-Optionen" in OneNote 2016.

  4. Wechseln Sie im Dialogfeld Ordner auswählen zu Ihrem Sicherungsordner. Sie können beispielsweise einen privaten Ordner im Netzwerk oder ein USB-Laufwerk verwenden.

  5. Klicken Sie auf Auswählen, um den neuen Speicherort zu übernehmen, und klicken Sie dann auf OK.

OneNote wird Ihre Notizbuchdateien jede Woche automatisch sichern. Wenn Sie viele wichtige Notizen machen, können Sie Ihre Notizbücher häufiger sichern, indem Sie im Dialogfeld OneNote-Optionen die anderen Einstellungen zum speichern #a0 Backups anpassen.

Tipp: Wenn Sie den Sicherungsspeicherort zu einem beliebigen Zeitpunkt ändern möchten, wiederholen Sie die angegebenen Schritte.

Seitenanfang

Manuelles Sichern Ihrer Notizbücher

Nachdem Sie viele Informationen in Ihren Notizbüchern hinzugefügt oder geändert haben, die Sie auf keinen Fall verlieren möchten, können Sie eine manuelle Sicherung ausführen.

  1. Wählen Sie Datei > Optionen aus.

  2. Klicken Sie im Dialogfeld OneNote-Optionen auf Speichern und Sichern.

  3. Wählen Sie rechts unter Speichern die Option Alle Notizbücher jetzt sichern aus.

    Screenshot des Dialogfelds "OneNote-Optionen" in OneNote 2016.

  4. Wenn eine Meldung angezeigt wird, dass die Sicherung erfolgreich abgeschlossen wurde, klicken Sie auf OK.

Für die meisten Leute sind wahrscheinlich die aktuellen Notizen immer die wichtigsten. Wenn Sie jedoch die Sicherungsfunktionen nutzen möchten, um wichtige Notizen über einen längeren Zeitraum zu archivieren, stellen Sie sicher, dass die älteren Sicherungssätze nicht durch die neueren überschrieben werden. Sie können diese Optionen festlegen, indem Sie im Dialogfeld OneNote-Optionen in den Einstellungen Speichern und Sichern den Wert für Anzahl der beizubehaltenden Sicherungskopien anpassen.

Seitenanfang

Microsoft Office OneNote 2007 erstellt automatisch Sicherungskopien Ihrer Notizen. Nur Abschnitte, die seit der letzten Sicherung geändert wurden, werden erneut gesichert. Sie können ändern, wie viele Sicherungskopien aufbewahrt werden, wie oft Sicherungen erstellt und wo sie gespeichert werden. Sie können Ihre Notizen auch jederzeit manuell sichern und Sicherungsdateien verwenden, um Notizen wiederherzustellen.

Hinweis: Standardmäßig werden OneNote-Sicherungsdateien auf Ihrem Computer auf der gleichen Festplatte wie die ursprünglichen Notizbuchdateien gespeichert. Wenn Sie regelmäßig mit wichtigen oder unternehmenskritischen Informationen arbeiten, ist es ratsam, als Speicherort für Ihre Sicherungsdateien eine separate Festplatte oder einen privaten Ordner in einem Netzwerk zu verwenden.

Inhalt dieses Artikels

Aktivieren oder Deaktivieren von automatischen Notizbuchsicherungen

Ändern der Anzahl von Sicherungskopien, die gespeichert werden

Ändern des Standardspeicherorts für Sicherungsdateien

Manuelles Sichern aller geänderten Dateien

Manuelles Sichern aller Notizbücher

Aktivieren oder Deaktivieren von automatischen Notizbuchsicherungen

Standardmäßig sichert OneNote Ihre Notizen automatisch in regelmäßigen Intervallen. Sie können die Häufigkeit der automatischen Erstellung von Sicherungsdateien ändern und das automatische Sicherungsfeature jederzeit aktivieren oder deaktivieren.

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie im Dialogfeld Optionen in der Liste Kategorie auf Sicherung.

  3. Führen Sie unter Sicherung einen der folgenden Schritte aus:

    • Zum Aktivieren automatischer Sicherungen aktivieren Sie das Kontrollkästchen Mein Notizbuch automatisch sichern alle und wählen dann aus, wie häufig OneNote Ihre Notizen sichern soll.

    • Zum Deaktivieren automatischer Sicherungen deaktivieren Sie das Kontrollkästchen Mein Notizbuch automatisch sichern alle.

Hinweis: Die Namen der Sicherungsdateien umfassen das Datum, an dem Sie erstellt wurden. So wird beispielsweise eine Sicherungsdatei für einen Notizbuchabschnitt namens "Besprechungen", die am 1. Dezember 2007 erstellt wurde, automatisch "Besprechungen. eins (auf 12-1-2007). One" benannt.

Seitenanfang

Ändern der Anzahl von Sicherungskopien, die gespeichert werden

Standardmäßig speichert OneNote zwei Sicherungskopien Ihrer Notizen – die letzte und die zweitletzte Kopie. Sie können mehr oder weniger Sicherungskopien speichern.

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie im Dialogfeld Optionen in der Liste Kategorie auf Sicherung.

  3. Geben Sie unter Sicherung in das Feld So viele Sicherungskopien behalten die Anzahl von Kopien für Ihre Notizen ein, die OneNote speichern soll.

Seitenanfang

Ändern des Standardspeicherorts für Sicherungsdateien

Indem Sie Notizbuchsicherungen auf der gleichen Festplatte wie Ihre ursprünglichen Notizbuchdateien speichern, können Sie verhindern, dass Ihre Notizen versehentlich während der Arbeit geändert, beschädigt oder gelöscht werden. Zudem können Sie die Notizen schnell und einfach wiederherstellen. Um wichtige Notizen aber noch besser zu schützen, sollten Sie den Standardspeicherort Ihres Ordners "OneNote-Sicherung" ändern. Geeignete Sicherungsspeicherorte sind Ordner auf einer separaten Festplatte, Wechselmedien oder private Ordner im Netzwerk.

Je nach dem Betriebssystem Ihres Computers werden Sicherungen Ihrer Notizbuchdateien an einem der folgenden Standardspeicherorten gespeichert:

  • Unter Microsoft Windows XP befindet sich der Sicherungsordner für Ihre Notizbücher unter C:\Dokuments und Einstellungen\Benutzername\Local Settings\Application Data\Microsoft\OneNote\Backup.

  • Unter Windows Vista befindet sich der Sicherungsordner für Ihre Notizbücher unter C:\Users\Benutzername\AppData\Microsoft\OneNote\12.0\Backup.

Wenn den Standardspeicherort für Sicherungsdateien ändern möchten, führen Sie folgende Schritte aus:

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie im Dialogfeld Optionen in der Liste Kategorie auf Speichern.

  3. Klicken Sie unter Speichern in der Liste Pfade auf Sicherungsordner, und klicken Sie dann auf Ändern.

  4. Navigieren Sie im Dialogfeld Ordner auswählen zum Speicherort des Ordners, in dem OneNote Sicherungsdateien speichern soll, und klicken Sie dann auf Auswählen.

Seitenanfang

Manuelles Sichern aller geänderten Dateien

Hinweis: Zum Anzeigen oder Ändern des Speicherorts, an dem OneNote Sicherungsdateien speichert, folgen Sie den Schritten unter Ändern des Standardspeicherorts für Sicherungsdateien.

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie im Dialogfeld Optionen in der Liste Kategorie auf Sicherung.

  3. Klicken Sie unter Sicherung auf geändert Dateien jetzt sichern.

Seitenanfang

Manuelles Sichern aller Notizbücher

Hinweis: Zum Anzeigen oder Ändern des Speicherorts, an dem OneNote Sicherungsdateien speichert, folgen Sie den Schritten unter Ändern des Standardspeicherorts für Sicherungsdateien.

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie im Dialogfeld Optionen in der Liste Kategorie auf Sicherung.

  3. Klicken Sie unter Sicherung auf Geänderte Dateien jetzt sichern.

Seitenanfang

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×