Speichern Ihrer Publikation als seitenunabhängige PostScript für den kommerziellen Druck

Publisher für Microsoft 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Wenn Sie den Pack and Go-Assistenten verwenden, um Ihre Publikation und zugehörige Dateien zu packen, um sie einem kommerziellen Druckdienst zu übertragen, erstellt Microsoft Publisher eine komprimierte (ZIP)-Datei und eine PDF-Datei für Ihren kommerziellen Drucker. Fragen Sie Ihren druckereiüblichen Drucker, ob dies die Dateien sind, die Sie für die Lieferung benötigen. Wenn dies nicht die Dateitypen sind, mit deren Dateien sie arbeiten, werden Sie möglicherweise von Ihrem druckereifreundlichen Drucker zur Erstellung einer PostScript werden.

Fragen Sie Ihren kommerziellen Druckdienst, ob Sie Ihre Publikation stattdessen als seitenunabhängige PostScript speichern müssen. Ein kommerzieller Druckdienst kann Sie aus PostScript Gründen um eine Datei bitten:

  • Möglicherweise akzeptieren sie keine Publisher-Dateien.

  • Sie funktionieren möglicherweise nicht mit PDF-Dateien.

  • Sie verwenden möglicherweise nur Macintosh-Computer.

  • Im Rahmen des Vorstufesprozesses kann der kommerzielle Druckdienst ein Trapping- oder Seitenimpositionsprogramm verwenden, das die Verwendung von seitenunabhängigen PostScript-Dateien erfordert, die Informationen zum Herunterladen von Schriftarten für jede Seite einer mehrseitigen Publikation enthalten.

Die Seiten in einer seitenunabhängigen PostScript können von einem Drittanbieterprogramm selektiv neu angeordnet oder gedruckt werden, ohne zu beeinflussen, wie die anderen Seiten der datei PostScript werden. PostScript Dateien können nur auf einem drucker PostScript gedruckt werden, und Sie können keine Änderungen an einer PostScript vornehmen, nachdem Sie sie gespeichert haben.

Speichern als PostScript Datei

  1. Klicken Sie auf Datei > Speichern unter.

  2. Geben Sie im Feld Dateiname einen Namen für die Datei ein. Sie müssen keine Dateinamenerweiterung eingeben. Publisher fügt am Ende des von Ihnen eingebenen Dateinamens automatisch PS hinzu.

  3. Wählen Sie in der Liste Dateityp die Option PostScriptaus.

  4. Klicken Sie auf Speichern.

  5. Wählen Sie in der Liste Druckername den PostScript drucker oder Satzbelichter aus. Installieren Sie bei Bedarf einen PostScript Drucker:

    1. Wenden Sie sich an Ihren kommerziellen Druckdienst, PostScript Drucker installiert werden soll und von wo aus Sie ihn installieren sollten.

    2. Laden Sie den entsprechenden PostScript herunter.

    3. Installieren Sie PostScript Drucker. 

  6. Klicken Sie im PostScript auf Eigenschaften.

  7. Wählen Sie unterPapier ein Papierformat aus.

  8. Wählen Sie unter 2-seitiges Druckendie Option 1-seitiges Drucken oder 2-seitiges Drucken aus.

  9. Wählen Sie unter Ausgabefarbedie Option Farbe oder Schwarzweiß aus.

  10. Wählen Sie auf der Registerkarte Dokumentoptionen die Option Seiten pro Blatt aus.

  11. Erweitern Sie auf der Registerkarte Erweitert die Liste Treiber, und wählen Sie in PostScript Ausgabeoption die Option Für Portierbarkeit optimieren aus.

  12. Klicken Sie auf OK.

  13. Klicken Sie im Dialogfeld Als Postscript speichern auf der Registerkarte Druckerdetails auf Erweiterte Druckereinrichtung.

  14. Klicken Sie auf der Registerkarte Markierungen und Beschnitten und auf der Registerkarte Grafiken und Schriftarten auf die optionen.

  15. Klicken Sie auf Speichern.

Seitenanfang

Fragen Sie Ihren kommerziellen Druckdienst, ob Sie Ihre Publikation als seitenunabhängige PostScript-Datei speichern müssen und ob Sie sie als farb getrennte Datei oder als zusammengesetzte Datei speichern sollten.

Hinweis: Sie können als PDF- oder XPS-Datei aus einem 2007 Microsoft® Office System nach der Installation eines Add-Ins speichern. Weitere Informationen finden Sie unter Aktivieren der Unterstützung für andere Dateiformate wie PDF und XPS.

Speichern als farbge trennte PostScript Datei

  1. Klicken Sie im Menü Datei auf Speichern unter.

  2. Geben Sie im Feld Dateiname einen Namen für die Datei ein. Sie müssen keine Dateinamenerweiterung eingeben. Publisher fügt am Ende des von Ihnen eingebenen Dateinamens automatisch PS hinzu.

  3. Wählen Sie in der Liste Dateityp die Option PostScriptaus.

  4. Klicken Sie auf Speichern.

  5. Wählen Sie in der Liste Druckername den PostScript drucker oder Satzbelichter aus. Installieren Sie bei Bedarf einen PostScript Drucker:

    1. Wenden Sie sich an Ihren kommerziellen Druckdienst, PostScript Drucker installiert werden soll und von wo aus Sie ihn installieren sollten.

    2. Klicken Sie im Menü Start in Microsoft Windows XP auf Drucker und Faxe.

    3. Klicken Sie unter Druckeraufgabenauf Drucker hinzufügen.

    4. Folgen Sie den Anweisungen im Assistenten zum Hinzufügen von Druckern.

  6. Klicken Sie aufEigenschaften , und klicken Sie dann auf die Registerkarte Erweitert.

  7. Erweitern Sie unter Druckername Erweiterte Dokumenteinstellungendie Option Dokumentoptionen, und erweitern Sie dann PostScript Optionen.

  8. Wählen Sie PostScript Ausgabeoption in der Liste Portierbarkeit optimieren aus.

  9. Klicken Sie auf OK.

  10. Klicken Sie auf der Registerkarte Druckerdetails auf Erweiterte Druckereinrichtung,und klicken Sie dann auf die Registerkarte Trennungen.

  11. Klicken Sie in der Liste Farben drucken als auf Trennungen.

  12. Gehen Sie in der Liste Diese Platten wie folgt vor:

    1. Klicken Sie auf Alle definierten Druckfarben, um eine Spotfarbe oder prozessfarbene Platte für jede in der Publikation definierte Freihandfarbe zu drucken (Menü Extras, Untermenü "Kommerzielle Drucktools", Befehl "Farbdruck").

    2. Klicken Sie auf Nur verwendete Druckfarben, um eine Spotfarbe oder eine Prozessfarbplatte für jede definierte Freihandfarbe zu drucken, die in den Publikationen verwendet wird.

    3. Klicken Sie auf Spot in Prozess konvertieren, um nur Prozessfarbenplatten zu drucken und alle definierten Spotfarben in Prozessfarben zu konvertieren.

  13. Wenn Sie andere Druckoptionen festlegen möchten, die Ihr Druckdienst empfiehlt, klicken Sie auf der Registerkarte Seiteneinstellungen und auf der Registerkarte Grafiken und Schriftarten auf die optionen, und klicken Sie dann auf OK.

  14. Klicken Sie auf Speichern.

Seitenanfang

Speichern als zusammengesetzte PostScript Datei

  1. Klicken Sie im Menü Datei auf Speichern unter.

  2. Geben Sie im Feld Dateiname einen Namen für die Datei ein. Sie müssen keine Dateinamenerweiterung eingeben – Publisher fügt am Ende des von Ihnen eingebenen Dateinamens automatisch PS hinzu.

  3. Wählen Sie in der Liste Dateityp die Option PostScriptaus.

  4. Klicken Sie auf Speichern.

  5. Wählen Sie in der Liste Druckername den PostScript drucker oder Satzbelichter aus. Installieren Sie bei Bedarf einen PostScript Drucker:

    1. Wenden Sie sich an Ihren kommerziellen Druckdienst, PostScript Drucker installiert werden soll und von wo aus Sie ihn installieren sollten.

    2. Klicken Sie im Menü Start in Microsoft Windows XP auf Drucker und Faxe.

    3. Klicken Sie unter Druckeraufgabenauf Drucker hinzufügen.

    4. Folgen Sie den Anweisungen im Assistenten zum Hinzufügen von Druckern.

  6. Klicken Sie aufEigenschaften und dann auf Erweitert.

  7. Erweitern Sie unter Druckername Erweiterte Dokumenteinstellungendie Option Dokumentoptionen, und erweitern Sie dann PostScript Optionen.

  8. Wählen Sie PostScript Ausgabeoption in der Liste Portierbarkeit optimieren aus.

  9. Klicken Sie auf OK.

  10. Klicken Sie auf der Registerkarte Druckerdetails auf Erweiterte Druckereinrichtung,und klicken Sie dann auf die Registerkarte Trennungen.

  11. Gehen Sie in der Liste Farben drucken als wie wie folgt vor:

    1. Klicken Sie auf Zusammengesetzte Graustufe, um eine zusammengesetzte PostScript zu speichern, die auf einem Schwarzweißdrucker gedruckt wird.

    2. Klicken Sie auf Zusammengesetztes CMYK, um eine zusammengesetzte PostScript-Datei zu speichern, die Sie in einem Trapping- oder Seitenimpositionsprogramm eines Drittanbieters verwenden oder auf einem CMYK drucken können.

    3. Klicken Sie auf Zusammengesetztes RGB, um eine PostScript zu speichern, die auf einem Farbdrucker gedruckt wird.

      Hinweis: Um eine zusammengesetzte CMYK- oder RGB PostScript speichern zu können, müssen Sie eine Farbe PostScript Druckers auswählen.

  12. Wenn Sie andere Druckoptionen festlegen möchten, die Ihr Druckdienst empfiehlt, klicken Sie auf der Registerkarte Seiteneinstellungen und auf der Registerkarte Grafiken und Schriftarten auf die optionen, die Sie verwenden möchten, und klicken Sie dann auf OK.

  13. Klicken Sie auf Speichern.

Seitenanfang

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

×