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Problembeschreibung

Wenn Sie Nachrichten über Exchange Online Protection (EoP) in Microsoft Office 365 senden, kann eines der folgenden Symptome auftreten:

  • Die Adresse des Rückgabe Pfads ist falsch.

  • Eine e-Mail-Nachricht, die an eine bestimmte externe Domäne gesendet wird, wird nicht zugestellt.

  • Sie erhalten einen Unzustellbarkeitsbericht (Non-Delivery Report, NDR) aus externen Domänen, über den die Adresse überprüft wird. Wenn das Feld " von " und der Wert, der im Befehl "Mail from " angegeben ist, oder die Adresse des Rückgabe Pfads nicht übereinstimmen, erhalten Sie möglicherweise einen NDR zusammen mit einem Fehlercode, der einem der folgenden ähnelt:

    • # < #5.0,0 SMTP; 554 fehlgeschlagene Nachrichten aus der Überprüfung mit dem Feld "von" im Nachrichtenkopf. #a1 #SMTP #

    • "553 5.1.8 Domäne der Absenderadresse ist nicht vorhanden"

    • # < #5.1,0 SMTP; 553 5.1.0 MGD.contoso.com ist nicht vorhanden>

    • < # 5.7.1 SPF nicht autorisierte e-Mail-Nachrichten sind verboten) #a1

    • "5.1.1 RESOLVER.ADR.RecipNotFound"

    • "5.1.1 RESOLVER.ADR.RecipientNotFound"

Ursache

Das Objekt des Absenders wird mit Windows Azure Active Directory (Waad) mithilfe von Microsoft Azure Active Directory-Synchronisierung (Dirsync) synchronisiert. Dieses Problem tritt auf, wenn mindestens eine der folgenden Bedingungen zutrifft:

  • Die primäre SMTP-Adresse ist möglicherweise nicht ordnungsgemäß in der Active Directory-Quellwebsite konfiguriert.

  • Einige externe Domänen senden möglicherweise keine e-Mails, oder Sie können e-Mails ablehnen, wenn die Adresse im Feld "von" nicht mit der Adresse des Rückgabe Pfads übereinstimmt.

Fehlerbehebung

Stellen Sie sicher, dass der WindowsEmailAddress -Parameter des e-Mail-Benutzerobjekts in Waad gültig ist. Eine gültige Adresse sollte eine extern Routingfähige Domäne im Suffix enthalten und mit der beabsichtigten primären SMTP-Adresse übereinstimmen. Dieser Wert des Parameters sollte die Adresse sein, die der Benutzer für externe Empfänger anzeigen und verwenden möchte, wenn er antwortet.

Die primäre SMTP-Adresse wird von DirSync mithilfe der folgenden Logik mit Waad synchronisiert:

  • Wenn ein Wert für die primäre SMTP-Adresse im proxyAddresses -Attribut vorhanden ist, wird Sie von Office 365 verwendet, um die entsprechende primäre SMTP-Adresse in Waad zu ermitteln. Wenn Office 365 den Domänenteil der e-Mail-Adresse nicht erkennt, wird das Alias Part verwendet, und die Standarddomäne (beispielsweise "@Domain. onmicrosoft.com") wird angefügt.

  • Wenn im proxyAddresses -Attribut keine e-Mail-Adressen für einen Benutzer aufgelistet sind, verwendet Office 365 den Wert des e-Mail -Attributs des Benutzers. Wenn Office 365 den Domänenteil der e-Mail-Adresse nicht erkennt, wird das Alias Part verwendet, und die Standarddomäne (beispielsweise "@Domain. onmicrosoft.com") wird angefügt.

  • Wenn für einen Benutzer im proxyAddresses -Attribut keine e-Mail-Adressen aufgelistet sind oder wenn kein Wert für das Mail-Attribut vorhanden ist , wird der Alias Teil des Benutzerprinzipalnamens verwendet, und der Domänenwert wird als Standarddomäne zugewiesen (beispielsweise "@Domain. onmicrosoft.com").

  • Wenn ein Wert nur für die sekundäre SMTP:User@Domain.com-Adresse im proxyAddresses -Attribut vorhanden ist, verwendet Office 365 diesen Wert, um eine primäre SMTP-Adresse zu berechnen. Das Alias Part wird verwendet, und die Standarddomäne (beispielsweise "@Domain. onmicrosoft.com") wird angefügt. Der in Waad angezeigte Wert verwendet das folgende Format:

    SMTP:user@domain.onmicrosoft.com

  • Wenn im proxyAddresses -Attribut sowohl eine SMTP-Adresse als auch eine SMTP-Adresse vorhanden ist, wird jeder im Mail -Attribut definierte Wert ebenfalls als sekundäre SMTP-Adresse hinzugefügt.

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