Problembeschreibung
Wenn Sie eine Microsoft Access-Webdatenbank auf einer SharePoint-Website öffnen, wird die folgende Warnmeldung angezeigt:
Ihre Zeitzone für den lokalen Computer stimmt nicht mit Ihrer aktuellen SharePoint-Regionseinstellung überein. Vorgänge, die Datumsangaben betreffen, funktionieren nicht richtig
Ursache
Dieses Problem tritt auf, weil eine andere Zeitzone in den regionalen Einstellungen von Windows und dem SharePoint-Server verwendet wird.
Fehlerbehebung
Führen Sie die folgenden Schritte aus, um dieses Problem zu beheben:
-
Wenden Sie die neuesten Updates für Windows und für den SharePoint-Server an. Gehen Sie dazu wie folgt vor:
-
Führen Sie unter Windows Windows Update aus, um die neuesten Updates zu erhalten.
-
Führen Sie auf dem SharePoint-Server Windows Update aus, um die neuesten Updates für Windows Server und SharePoint Server zu erhalten.
-
-
Ermitteln Sie die Zeitzoneneinstellung auf der SharePoint-Website, auf der die Access-Webdatenbank veröffentlicht ist. Gehen Sie dazu wie folgt vor:
-
Klicken Sie oben auf der SharePoint-Website auf den Pfeil neben Willkommen <Benutzername>, und klicken Sie dann auf meine Einstellungen.
-
Klicken Sie auf der Seite Benutzerinformationen auf meine Regionseinstellungen.
-
Stellen Sie sicher, dass im Abschnitt Web-Einstellungen folgen auf der Seite Regionale Einstellungen das Kontrollkästchen Webeinstellungen immer folgen aktiviert ist.
-
Überprüfen Sie die Zeit Zonen Einstellung.
-
-
Setzen Sie Windows und den SharePoint-Server auf die gleiche Zeitzone. Gehen Sie dazu wie folgt vor:
-
Klicken Sie auf Start, klicken Sie auf SystemSteuerung, und öffnen Sie dann das Datum und die Uhrzeit .
-
Klicken Sie im Element Datum und Uhrzeit auf Zeitzone ändern, und wählen Sie dann die Zeitzone aus, die von der SharePoint-Website verwendet wird.
-