Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Wenn Sie auf den Befehl Internetoptionen in Internet Explorer im Menü Extras klicken, erhalten Sie die folgende Fehlermeldung angezeigt:

Dieser Vorgang wurde aufgrund der auf diesem Computer abgebrochen. Wenden Sie sich an Ihren Systemadministrator.

Ursache

Dieses Verhalten kann auftreten, wenn die Datei "Inetcpl.cpl" aus den Windows-Ordner \System oder %SystemRoot%\System32 fehlt oder wenn eine Beschränkung auf den NoBrowserOptions Windows Registrierungswert festgelegt ist.

Fehlerbehebung

Um dieses Problem zu beheben, verwenden Sie die folgenden Methoden in der angegebenen Reihenfolge.

Methode 1: Ändern der Registrierung

  1. Klicken Sie auf Start, klicken Sie auf Ausführen, und geben Sie Regedit im Feld Öffnen und klicken OK.

  2. Klicken Sie auf den folgenden Schlüssel in der Registrierung: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Restrictions

  3. Wenn ein Wert mit dem Namen NoBrowserOptions vorhanden ist, löschen Sie sie.

  4. Klicken Sie auf den folgenden Schlüssel in der Registrierung: HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Internet Explorer\Restrictions

  5. Wenn ein Wert mit dem Namen NoBrowserOptions vorhanden ist, löschen Sie sie.

  6. Wenn Sie 64-Bit-Version von Windows verwenden, suchen und klicken Sie auf den folgenden Schlüssel in der Registrierung: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Policies\Microsoft\Internet Explorer\Restrictions

  7. Wenn ein Wert mit dem Namen NoBrowserOptions vorhanden ist, löschen Sie sie.

  8. Starten Sie den Computer neu.

Das Verhalten dieser Methode nicht beheben lässt, fahren Sie mit Methode 2.

Methode 2: Extrahieren Sie eine neue Kopie der Datei "Inetcpl.cpl"

Extrahieren Sie eine neue Kopie der Datei "Inetcpl.cpl" aus den Internet Explorer-Dateien, oder installieren Sie Internet Explorer neu. Weitere Informationen zum Extrahieren von Dateien klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:

129605 zum ursprünglichen Extrahieren komprimierter Windows-OriginaldateienDas Verhalten dieser Methode nicht beheben lässt, fahren Sie mit Methode 3.

Methode 3: Reparieren von Internet Explorer

Wenn das Problem mit die Methode 2 nicht behoben wird, reparieren Sie Internet Explorer.

Status

Es handelt sich hierbei um ein beabsichtigtes Verhalten.

Weitere Informationen

Folgende Symptome können auch auftreten, wenn die Datei "Inetcpl.cpl" fehlt:

  • Das Symbol Internet Bedienfeld fehlt möglicherweise.

  • Das Internet-Symbol möglicherweise in der Systemsteuerung angezeigt werden, aber kann keine Aktion ausgeführt, wenn Sie darauf doppelklicken.

  • Wenn Sie mit der rechten Maustaste des Internet Explorer-Symbols auf dem Desktop und klicken, passiert nichts.

  • Das Reparieren von Internet Explorer schlägt möglicherweise vor, Setup erneut auszuführen. Wenn Sie auf Details klicken, sehen Sie, dass die Datei "Inetcpl.cpl" als fehlend aufgelistet.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×