Problembeschreibung
Stellen Sie sich folgendes Szenario vor:
-
Ein Betriebssystem wird auf einem Client in einer System Center Configuration Manager 2007 Service Pack 1 (SP1)-Umgebung bereitgestellt.
-
Sie versuchen, innerhalb einer Stunde nach der vorherigen Bereitstellung ein anderes Betriebssystem auf demselben Client bereitzustellen.
In diesem Szenario schlägt der Bereitstellungsprozess fehl. Auf der Clientseite versucht der Computer, einen Neustart von der lokalen Festplatte anstelle des PXE-Images (Pre-Boot Execution Environment) auszuführen.
Ursache
Dieses Problem tritt aufgrund einer PXE-Cacheeinschränkung (1 Stunde) auf.
Lösung
Service Pack-Informationen
Um dieses Problem zu beheben, rufen Sie das neueste Service Pack für Microsoft System Center Configuration Manager 2007 ab, das auf dieser Microsoft-Website verfügbar ist: http://www.microsoft.com/download/details.aspx?FamilyID=3318741a-c038-4ab1-852a-e9c13f8a8140
Klicken Sie auf die folgende Artikelnummer in der Microsoft Knowledgebase, um eine Liste der in diesem Service Pack behobenen Probleme zu erhalten:
971348 Liste der Hotfixes und Updates, die in System Center Configuration Manager 2007 Service Pack 2 enthalten sind
Informationen zum Hotfix
Ein unterstützter Hotfix ist von Microsoft verfügbar. Mit diesem Hotfix soll jedoch nur das in diesem Artikel beschriebene Problem behoben werden. Wenden Sie diesen Hotfix nur auf Systeme an, auf denen das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix kann zusätzliche Tests erhalten. Wenn Sie von diesem Problem nicht stark betroffen sind, sollten Sie daher auf das nächste Softwareupdate warten, das diesen Hotfix enthält.
Wenn der Hotfix zum Download verfügbar ist, finden Sie oben in diesem Knowledge Base-Artikel den Abschnitt "Hotfix-Download verfügbar". Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft-Kundendienst und -Support, um den Hotfix zu erhalten.
Hinweis: Wenn zusätzliche Probleme auftreten oder eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen spezifischen Hotfix nicht in Frage kommen. Eine vollständige Liste der Microsoft Kundendienst- und Supporttelefonnummern oder zum Erstellen einer separaten Serviceanfrage finden Sie auf der folgenden Microsoft-Website:
http://support.microsoft.com/contactus/?ws=supportHinweis Das Formular "Hotfixdownload verfügbar" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt dies daran, dass für diese Sprache kein Hotfix verfügbar ist.
Voraussetzungen
Um diesen Hotfix anwenden zu können, muss System Center Configuration Manager 2007 SP1 installiert sein.
Hinweis Um dieses Problem zu beheben, wenden Sie diesen Hotfix auf System Center Configuration Manager 2007 SP1-Websiteservern an, die über die ConfigMgr PXE-Dienstpunktrolle verfügen. Nachdem Sie diesen Hotfix angewendet haben, wird die Cachebeschränkung auf 1 Minute geändert.
Neustartanforderung
Sie müssen den Computer nicht neu starten, nachdem Sie den Hotfix angewendet haben.
Ersetzte Hotfixes
Dieser Hotfix ersetzt keine anderen Hotfixes.
Dateiinformationen
Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Universal Time Coordinated" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die Ortszeit umgewandelt. Den Unterschied zwischen UTC- und Ortszeit können Sie in der Systemsteuerung unter Datum und Uhrzeit mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.
File name |
Dateiversion |
Dateigröße |
Datum |
Time |
Platform |
---|---|---|---|---|---|
Pxe.msi |
Nicht zutreffend |
5,465,088 |
30-Nov-2008 |
23:45 |
Nicht zutreffend |
Smspxe.dll |
4.0.6221.1158 |
306,520 |
30-Nov-2008 |
23:45 |
x86 |
Smspxe.dll |
4.0.6221.1158 |
709,480 |
30-Nov-2008 |
23:45 |
x64 |
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.
Weitere Informationen
Klicken Sie für weitere Informationen auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
824684 Beschreibung der Standardterminologie, die zur Beschreibung von Microsoft-Softwareupdates verwendet wird