Problembeschreibung
Betrachten Sie das folgende Szenario:
-
Der Lync 2013 (Skype für Unternehmen) oder Skype für Business 2016 Client hat wie folgt aktiviert Personal Informationsmanager (PIM) :
-
Sie müssen 10 oder mehr verschachtelte Ordner im Outlook-Postfach. Dies sind Benutzer erstellten Unterordner Hauptordner Kontakte oder Ordner-Ebene (der Beginn des Informationsspeichers).
In diesem Szenario können Sie Lync 2013 (Skype für Unternehmen) oder Skype für Business 2016 Client übermäßig viele CPU-Ressourcen verbraucht und reagiert.
Ursache
Standardmäßig versuchen Lync-Clients zwischengespeichert und synchronisieren alle Kontakteordner. Überschreitet die Anzahl der Kontakteordner 10, kann dies Probleme ausgelöst, die im Abschnitt "Symptome" beschrieben werden.
Problemlösung
Um dieses Problem zu beheben, reduzieren Sie die Anzahl der geschachtelten Ordner unter den Hauptordner Kontakte in Outlook. Diese verschachtelte Ordner weniger als 10 übergeordneten Ordner verteilt oder verschieben, um ein. Ordner.
Die folgenden PowerShell Befehle identifizieren die Anzahl der geschachtelten Kontakte-Ordner in Exchange oder Outlook für einen bestimmten Benutzer:
PS C:\PS > (Get-Mailbox | Get-MailboxFolderStatistics - FolderScope-Eingang) .count
PS C:\PS > Get-Mailbox | Get-MailboxFolderStatistics | Identität auswählen