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Problembeschreibung

Sie verfügen über einen Windows 8.1-basierten Computer, auf dem VPN-Software (Virtual Private Network) installiert ist. Wenn Sie diesen Computer auf Windows 10 aktualisieren, kann er möglicherweise keine Drahtlose Verbindung mehr erkennen.

Dies gilt auch dann, wenn der Drahtlosnetzwerkadapter anscheinend ordnungsgemäß funktioniert. Wenn Sie den Computer neu starten oder versuchen, den Treiber für den Drahtlosnetzwerkadapter neu zu installieren, wird das Problem dadurch nicht behoben.

Dieses Problem kann auch verhindern, dass kabelgebundene Ethernet-Verbindungen ordnungsgemäß funktionieren. Dies wirkt sich auf Verbindungen aus, die entweder über einen integrierten Ethernet-Adapter oder einen USB-Ethernet-Adapter hergestellt werden.

Ursache

Dieses Problem kann auftreten, wenn nicht unterstützte VPN-Software in Windows 8.1 installiert ist und während des Upgrades auf Windows 10 vorhanden ist. Ältere Softwareversionen enthalten einen Filtertreiber (deterministic Network Enhancer), der nicht ordnungsgemäß aktualisiert wird. 

Lösung

Wichtig Führen Sie die Schritte in diesem Abschnitt sorgfältig aus. Wenn Sie die Registrierung falsch ändern, können schwerwiegende Probleme auftreten. Bevor Sie sie ändern, sichern Sie die Registrierung für die Wiederherstellung , falls Probleme auftreten.

Um dieses Problem zu beheben, hat Microsoft eine Problembehandlung erstellt.

Automatische Korrektur

Führen Sie die folgenden Schritte aus, um dieses Problem automatisch zu beheben:

  1. Laden Sie die Problembehandlung herunter.

    Hinweis Wenn der Computer nicht über eine Internetverbindung verfügt, laden Sie die Problembehandlung herunter, speichern Sie sie auf einem Wechseldatenträger, und kopieren Sie ihn dann auf den Computer.

  2. Wenn Sie dazu aufgefordert werden, wählen Sie Öffnen aus.

    Hinweis Wenn Sie mit einer Sicherheitswarnung aufgefordert werden, wählen Sie Ja aus, um die Problembehandlung zu starten.

  3. Befolgen Sie im daraufhin geöffneten Fenster die Anweisungen zum Ausführen der Problembehandlung.

Manuelle Korrektur

Führen Sie die folgenden Schritte aus, um dieses Problem manuell zu beheben:

  1. Klicken Sie auf Start, und geben Sie dann Eingabeaufforderung ein.

  2. Klicken Sie mit der rechten Maustaste auf Eingabeaufforderung, und wählen Sie dann Als Administrator ausführen aus.

  3. Führen Sie die folgenden Befehle aus:

    reg delete HKCR\CLSID\{988248f3-a1ad-49bf-9170-676cbbc36ba3} /f

    netcfg -v -u dni_dne

Hinweis Wenn das Problem durch die Lösung in diesem Artikel nicht behoben wurde oder Sie beim Ausführen der Schritte eine Fehlermeldung erhalten haben, wenden Sie sich an Microsoft-Support.

Weitere Informationen

Dieses Problem wurde gemeldet, wenn ältere Versionen des Cisco VPN-Clients und des globalen SonicWall-VPN-Clients verwendet werden. Kunden sollten sich an ihren VPN-Anbieter wenden, um ein Upgrade auf Software durchzuführen, die von Windows 10 unterstützt wird.

Die in diesem Artikel genannten Drittanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft schließt jede konkludente oder sonstige Gewährleistung bezüglich der Leistung oder Zuverlässigkeit dieser Produkte aus.

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