Problembeschreibung
Es wird davon ausgegangen, dass Sie eine Signatur mit einem Bild erstellen, indem Sie Outlook im Web (ehemals Outlook Web App) in einer Microsoft Exchange Server 2016-Umgebung verwenden. Wenn Sie eine e-Mail-Nachricht an einen externen Benutzer aus Outlook im Web senden, stellen Sie möglicherweise fest, dass das Bild in der Signatur nicht sichtbar ist. Stattdessen wird eine Kreuzmarkierung in der Signatur angezeigt. Dieses Problem kann nach der Installation des kumulativen Updates 8 oder eines späteren Updates für Exchange Server 2016 auftreten.
Ursache
Das Problem tritt auf, weil die Bilder, die als Daten-URI eingefügt werden, nicht zu Inlinebildern heraufgestuft werden. Da die Bild Werbung nicht auftritt, können die meisten Clients das Bild nicht anzeigen.
Fehlerbehebung
Um dieses Problem zu beheben, installieren Sie das kumulative Update 11 für Exchange Server 2016 oder ein höheres Kumulatives Update für Exchange Server 2016.
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.
Informationsquellen
Informieren Sie sich über die Terminologie, die Microsoft zum Beschreiben von Softwareupdates verwendet.