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Problembeschreibung

Bei Microsoft Outlook 2010 treten bei Ihnen mindestens eines der folgenden Symptome auf:

  • Ihr Onlinearchiv wird nicht in der Ordnerliste angezeigt.

  • Wenn Sie Ihr Postfach erweitern, wird der Inhalt Ihres Onlinearchivs angezeigt.

  • Sie erhalten keine neuen E-Mail-Nachrichten. Wenn Sie auf "Ordner aktualisieren"klicken, wird die folgende Fehlermeldung angezeigt.

    Der Fehler "<Profilname>" wurde gemeldet (0x8004011D): "Der Server ist nicht verfügbar. Wenden Sie sich an Ihren Administrator, wenn diese Bedingung weiterhin besteht."

Ursache

Dieses Problem tritt auf, wenn ein Client- oder Serverwechsel Outlook dazu zwingt, ein anderes Kommunikationsprotokoll zu verwenden. In einigen Fällen generiert dies ein Problem mit der Anzeigedauer in Outlook, das dazu führt, dass Postfachinformationen aus dem Nachrichtenprofil falsch gespeichert werden. Outlook verwendet diese falschen Postfachinformationen, und dies löst Fehler und Anzeigeprobleme im primären Postfach und im Archivpostfach aus.

Fehlerbehebung

Um dieses Problem zu beheben, installieren Sie das Update für Outlook 2010 vom 11. August 2015. Wenn Sie Informationen zu diesem Update erhalten möchten, klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base zu lesen:

3055041, 11. August 2015, Update für Outlook 2010 (KB3055041)

Problemumgehung

Wenn Sie das im Abschnitt "Lösung" erwähnte Update nicht installieren können, um dieses Problem zu beheben, können Sie das Problem beheben, indem Sie die folgenden Schritte ausführen, um ein neues Outlook-Profil zu erstellen:

  1. Beenden Sie Outlook.

  2. Öffnen Sie in der Systemsteuerung das Element E-Mail.

    Um das E-Mail-Element zu finden, öffnen Sie die Systemsteuerung, und geben Sie dann im Suchfeld oben im Fenster "Mail" ein. Geben Sie in der Systemsteuerung für Windows XP "Mail" in das Feld "Adresse" ein.

  3. Klicken Sie auf Profile anzeigen.

  4. Klicken Sie auf Hinzufügen.

  5. Geben Sie einen Namen für das Profil ein, und klicken Sie auf OK.

  6. Führen Sie die Schritte im Assistenten zum Hinzufügen von Konten aus, um Ihr E-Mail-Konto hinzuzufügen. Wenn Sie fertig sind, klicken Sie auf "Fertig stellen".

  7. Vergewissern Sie sich in Mail, dass die Option "Immer dieses Profil verwenden" ausgewählt ist, und wählen Sie dann Ihren neuen Profilnamen aus der Liste aus.

    Alternativtext

  8. Klicken Sie auf OK.

Weitere Informationen

Es gibt zwei häufige Gründe für die Protokolländerung, die im Abschnitt "Ursache" erwähnt wird:

  • Der Server (Exchange oder Office 365) hat das MAPI-über-HTTP-Protokoll aktiviert oder deaktiviert. Diese Änderung wird Outlook im AutoErmittlungsprozess präsentiert, und die Protokollumschaltung wird in Outlook vorgenommen.

  • Der folgende Registrierungsunterschlüssel, der MAPI über die UNTERSTÜTZUNG von HTTP steuert, wird auf dem Computer konfiguriert:

    Schlüssel: HKEY_CURRENT_USER\Software\Microsoft\Exchange
    DWORD: MapiHttpDisabled-Wert:
    1


Hinweis: Nach dem Problem wird das Problem durch aktivieren oder deaktivieren des MAPI-über-HTTP-Protokolls nicht behoben. Stattdessen müssen Sie entweder das im Abschnitt "Lösung" beschriebene Update installieren oder ein neues Outlook-Profil erstellen, wie im Abschnitt "Problemumgehung" beschrieben.


Um festzustellen, ob Sie eine MAPI-über-HTTP-Verbindung verwenden, führen Sie die folgenden Schritte aus:

  1. Wenn Outlook ausgeführt wird, drücken Sie STRG, und klicken Sie dann auf der Taskleiste mit der rechten Maustaste auf das Outlook-Symbol.

  2. Klicken Sie auf "Verbindungsstatus".

  3. Zeigen Sie die Spalten "Proxyserver", "Servername" und "Protokoll" an.

  4. Wenn Sie eine MAPI über eine HTTP-Verbindung verwenden, ist die Spalte "Proxyserver" leer, die Spalte "Servername" enthält den tatsächlichen Servernamen, und in der Spalte "Protokoll" wird HTTP angezeigt.

    AlternativtextHinweis: Wenn Sie eine
    RPC-über-HTTP-Verbindung (Outlook Anywhere) verwenden, enthält die Spalte "Proxyserver" den Servernamen, in der Spalte "Servername" wird die GUID des Servers und in der Spalte
    "Protokoll" RPC/HTTP angezeigt.


Weitere Informationen zu MAPI über HTTP-Verbindungen finden Sie auf der folgenden Microsoft TechNet-Website:

MAPI über HTTP

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