Problembeschreibung
Wenn ein Benutzer versucht, eine Verbindung mit ihrem Netzwerk über eine drahtlose Verbindung herzustellen, und wenn die Verbindungsanforderung dieses Benutzers von Microsoft Windows Server 2003 Internet Authentication Service (IAS) authentifiziert und autorisiert wird, können alle folgenden Symptome:
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Es dauert lange, bis die Verbindung des Benutzers abgeschlossen ist.
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Das folgende Ereignis wird im Systemprotokoll auf dem Computer angezeigt, auf dem IAS ausgeführt wird:
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Wenn Sie den Inhalt der IAS-Protokolldatei anzeigen, stellen Sie fest, dass Informationen wie die folgenden ähneln:
[516] 08-04 16:36:58:614: NT-SAM EAP handler received request.[516] 08-04 16:36:58:614: State attribute is present, but unrecognized
Standardmäßig heißt die IAS-Protokolldatei Iaslog.log. Diese Datei befindet sich im folgenden Ordner:
%WINDIR%\System32\LogFiles
Ursache
Dieses Problem tritt auf, wenn die folgenden Bedingungen zutreffen:
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Der Benutzer stellt über einen drahtlosen Zugriffspunkt eine Verbindung zum Netzwerk über das Extensible Authentication Protocol (EAP) her.
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Wenn der drahtlose Zugriffspunkt die Anmeldeinformationen des Benutzers an IAS sendet, enthält diese Authentifizierungsanforderung ein RADIUS-Statusattribut (Remote Authentication Dial In User Service).
Wenn der Zugriffspunkt in diesem Szenario versucht, eine EAP-Sitzung zu starten, die Statusinformationen enthält, ignoriert IAS die Authentifizierungsanforderung. Daher tritt der Verbindungsversuch auf dem Client ab, und die Verbindung dauert sehr lange. Hinweis Das Statusattribut ist ein Wert, der es beiden Systemen ermöglicht, die Verbindungsunterhaltung nachzuverfolgen. IAS stellt für jede verbundene Sitzung neue Statusinformationen bereit. Der Zugriffspunkt sollte während der ersten Verbindungsanforderung keine Statusinformationen senden. Der Zugriffspunkt sollte nur die Statusinformationen zurückgeben, die er von IAS erhält. In diesem Szenario sollte IAS jedoch eine Verbindungsanforderung ablehnen, die Statusinformationen enthält, anstatt diese Anforderung zu ignorieren. Dies würde es ermöglichen, die Verbindung schneller wiederherzustellen, als wenn der Verbindungsversuch ein Timeout haben muss.
Lösung
Informationen zum Hotfix
Ein unterstützter Hotfix ist von Microsoft verfügbar. Mit diesem Hotfix soll jedoch nur das in diesem Artikel beschriebene Problem behoben werden. Wenden Sie diesen Hotfix nur auf Systeme an, auf denen dieses spezifische Problem auftritt. Dieser Hotfix wird möglicherweise zusätzliche Tests erhalten. Wenn Sie von diesem Problem nicht ernsthaft betroffen sind, sollten Sie daher auf das nächste Softwareupdate warten, das diesen Hotfix enthält. Wenn der Hotfix zum Download verfügbar ist, finden Sie oben in diesem Knowledge Base-Artikel einen Abschnitt "Hotfix-Download verfügbar". Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft-Kundendienst und -Support, um den Hotfix zu erhalten. Hinweis Wenn zusätzliche Probleme auftreten oder eine Fehlerbehebung erforderlich ist, müssen Sie möglicherweise eine separate Dienstanforderung erstellen. Die üblichen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die nicht für diesen speziellen Hotfix in Frage kommen. Eine vollständige Liste der Telefonnummern des Microsoft-Kundendienstes und des Supports oder zum Erstellen einer separaten Dienstanforderung finden Sie auf der folgenden Microsoft-Website:
http://support.microsoft.com/contactus/?ws=supportHinweis Das Formular "Hotfix-Download verfügbar" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt dies daran, dass für diese Sprache kein Hotfix verfügbar ist.
Voraussetzungen
Für die Installation dieses Hotfixes sind keine Voraussetzungen erforderlich.
Neustartanforderung
Sie müssen den Computer neu starten, um die Änderungen anzuwenden, nachdem Sie diesen Hotfix installiert haben. Sie müssen den Computer jedoch nicht sofort nach der Installation dieses Hotfixes neu starten.
Ersetzte Hotfixes
Dieser Hotfix ersetzt keine anderen Hotfixes.
Dateiinformationen
Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute) auf, die in der folgenden Tabelle aufgeführt sind. Die Daten und Uhrzeiten für diese Dateien sind in koordinierter universeller Zeit (UTC) aufgeführt. Wenn Sie die Dateiinformationen anzeigen, werden sie in die lokale Zeit konvertiert. Um den Unterschied zwischen UTC und Ortszeit zu ermitteln, verwenden Sie die Registerkarte Zeitzone im Werkzeug Datum und Uhrzeit in der Systemsteuerung.
Windows Server 2003, 32-Bit-Editionen
Date Time Version Size File name ---------------------------------------------------------------- 25-Aug-2004 07:46 5.2.3790.206 101,888 Iassam.dll
Windows Server 2003, 64-Bit-Editionen
Date Time Version Size File name Platform ---------------------------------------------------------------- 25-Aug-2004 07:46 5.2.3790.206 335,360 Iassam.dll IA-64 25-Aug-2004 07:46 5.2.3790.206 101,888 Wiassam.dll x86
Problemumgehung
Um dieses Problem zu umgehen, konfigurieren Sie den drahtlosen Zugriffspunkt oder das Gerät so, dass während der Verbindungsanforderung keine Statusinformationen gesendet werden.
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.
Weitere Informationen
Weitere Informationen zur in diesem Artikel verwendeten Terminologie erhalten Sie unter der folgenden Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
824684 Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird