Problembeschreibung
Der Benutzer sieht die folgenden Fehler bei der Verwendung von Desktopflüssen :
1. Beim Besuchen der Registerkarte Desktopflüsse wird dieser Fehler angezeigt:
Sie benötigen Berechtigungen für die Verwendung von Microsoft Dataverse. Überprüfen Sie, ob dem Benutzer eine Dataverse-Lizenz zugewiesen wurde, und weisen Sie eine zu, falls nicht bereits. Nachdem eine Lizenz zugewiesen wurde, kann es einige Zeit dauern, bis die Lizenzänderung mit der Dataverse-Umgebung synchronisiert wurde.
2. Beim Speichern der Desktopflüsse wird dem Benutzer dieser Fehler angezeigt :
Überprüfen Sie, ob dem Benutzer eine Dataverse-Lizenz zugewiesen wurde, und weisen Sie eine zu, falls nicht bereits. Nachdem eine Lizenz zugewiesen wurde, kann es einige Zeit dauern, bis die Lizenzänderung mit der Dataverse-Umgebung synchronisiert wurde.
Ursache
-
Der Benutzer verfügt nicht über eine Dataverse-Lizenz (oder)
-
Benutzer gehört nicht zur Dataverse-Organisation
Fehlerbehebung
Greifen Sie auf einen Mandantenadministrator zu, und folgen Sie diesem Artikel,um das Problem zu beheben.
Hinweis: Updates für Lizenzen und Apps können einige Minuten dauern, bis sie in Power Automate wirksam werden.