Problembeschreibung

Wenn Sie die Rechtschreibprüfung in Word für Mac 2011 verwenden, kann eines der folgenden Probleme auftreten:

  • Rechtschreibprüfung kennzeichnet falsch geschriebene Wörter nicht

  • Die Sprache für die Rechtschreibprüfung ändert sich weiterhin

Führen Sie die folgenden Methoden aus, um das Problem der Rechtschreibprüfung zu beheben:

Haben Sie das gleiche Problem, aber mit einer anderen Word für Mac-Version?

Klicken Sie hier, um Probleme mit der Rechtschreibprüfung in Word 2008 für Mac anzuzeigen.  

Fehlerbehebung

Methode 1: Dokumentsprache einrichten

Führen Sie die folgenden Schritte aus, um die Dokumentsprache einzurichten:

  1. Öffnen Sie ein Dokument in Word für Mac.

  2. Klicken Sie im Menü Bearbeiten auf Alles markieren.

  3. Klicken Sie im Menü Extras auf Sprache.

  4. Wählen Sie das Wörterbuch aus, das die Rechtschreibprüfung verwenden soll, beispielsweise Englisch (USA).

  5. Deaktivieren Sie Rechtschreibung oder Grammatik nicht prüfen, und klicken Sie dann auf OK.

Wenn das Problem weiterhin auftritt, fahren Sie mit der nächsten Methode fort.

Methode 2: Festlegen der Sprache für die Standardvorlage "normal. dotm"

Führen Sie die folgenden Schritte aus, um die Spracheinstellungen für normal. dotm-Vorlagen einzurichten:

  1. Öffnen Sie ein leeres Dokument in Word für Mac.

  2. Klicken Sie im Menü Bearbeiten auf Alles markieren.

  3. Klicken Sie im Menü Extras auf Sprache.

  4. Wählen Sie das Wörterbuch aus, das die Rechtschreibprüfung verwenden soll, beispielsweise Englisch (USA).

  5. Deaktivieren Sie Rechtschreibung oder Grammatik nicht prüfen, und klicken Sie dann auf Standard.

  6. Klicken Sie auf Ja , um Änderungen zu akzeptieren, die sich auf alle neuen Dokumente basierend auf der Vorlage "Normal" auswirken.

  7. Klicken Sie auf OK.

Wenn das Problem weiterhin auftritt, fahren Sie mit der nächsten Methode fort.

Methode 3: Überprüfen der Einstellungen für Rechtschreibung und Grammatik

Führen Sie die folgenden Schritte aus, um die Einstellungen für Rechtschreibung und Grammatik zu überprüfen:

  1. Öffnen Sie Word für Mac.

  2. Klicken Sie im Menü Word auf Einstellungen.

  3. Klicken Sie unter Erstellungs Tools und KorrekturHilfen auf Rechtschreibung und Grammatik.

  4. Die folgenden Optionen sollten ausgewählt sein (aktiviert):

    • Überprüfen der Rechtschreibung während der Eingabe

    • Grammatik während der Eingabe überprüfen

  5. Die folgenden Optionen sollten nicht ausgewählt sein (deaktiviert):

    • Ausblenden von Rechtschreibfehlern in diesem Dokument

    • Ausblenden von Grammatikfehlern in diesem Dokument

  6. Klicken Sie auf OK.

Wenn das Problem weiterhin auftritt, fahren Sie mit der nächsten Methode fort.

Methode 4: Überprüfen der Spracheinstellungen für Eingabequellen

Führen Sie die folgenden Schritte aus, um die Spracheinstellungen für Eingabequellen zu überprüfen:

  1. Beenden Sie alle Office-Anwendungen.

  2. Klicken Sie im Apple -Menü auf System Einstellungen.

  3. Klicken Sie unter persönlichauf Sprache #a0 Text.

  4. Klicken Sie auf Eingabequellen.

  5. Setzen Sie die Sprache für Eingabequellen auf die gewünschte Sprache, die Word verwenden soll.

  6. Starten Sie den Mac neu.

Wenn das Problem weiterhin auftritt, fahren Sie mit der nächsten Methode fort.

Methode 5: Verschieben der Vorlage "normal. dotm"

Wichtig Wenn "normal. dotm" umbenannt, beschädigt oder verschoben wird, erstellt Word beim nächsten Start von Word automatisch eine neue Version. Die neue Version enthält keine Anpassungen , die Sie an der Version vorgenommen haben, die Sie umbenannt oder verschoben haben. Führen Sie die folgenden Schritte aus, um die Vorlage "normal. dotm" zu verschieben:

  1. Beenden Sie alle Office-Anwendungen.

  2. Klicken Sie im Menü Gehe zu auf Start.

  3. Öffnen Sie die Bibliothek. Hinweis Der Bibliotheks Ordner ist in Mac OS X Lion verborgen. Wenn Sie diesen Ordner anzeigen möchten, halten Sie die Wahltaste gedrückt, während Sie auf das Menü Gehe zu klicken.

  4. Öffnen Sie den Anwendungs Support, und klicken Sie dann auf Microsoft.

  5. Öffnen Sie Officeund dann Benutzervorlagen.

  6. Ziehen Sie " Normal. dotm " auf den Desktop.

  7. Starten Sie den Mac neu.

Wenn das Problem behoben ist, können Sie die Datei "normal. dotm" vom Desktop in den Papierkorbziehen. Wenn das Problem weiterhin auftritt, fahren Sie mit der nächsten Methode fort.

Methode 6: Entfernen von Word-Einstellungen

Führen Sie die folgenden Schritte aus, um die Word-Einstellungen zu entfernen:

  1. Beenden Sie alle Office-Anwendungen.

  2. Klicken Sie im Menü Gehe zu auf Start.

  3. Öffnen Sie die Bibliothek. Hinweis Der Bibliotheks Ordner ist in Mac OS X Lion verborgen. Wenn Sie diesen Ordner anzeigen möchten, halten Sie die Wahltaste gedrückt, während Sie auf das Menü Gehe zu klicken.

  4. Öffnen Sie Einstellungen.

  5. Ziehen Sie com. Microsoft. Word. plist und den Microsoft -Ordner auf den Desktop.

  6. Starten Sie den Mac neu.

Wenn das Problem weiterhin auftritt, wählen Sie im Abschnitt Verweise in diesem Artikel eine Option aus, um weitere Hilfe zu erhalten.

Informationsquellen

Wenn die Informationen in diesem Knowledge Base-Artikel nicht zur Behebung des Problems beitragen, wählen Sie eine der folgenden Optionen aus:

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern

Schulungen erkunden >

Neue Funktionen als Erster erhalten

Microsoft Insider beitreten >

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×