Problembeschreibung
Betrachten Sie das folgende Szenario:
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Sie haben einen Benutzer (mit A), deren e-Mail-Adresse einen Bindestrich (-) in einer Umgebung mit Microsoft Exchange Server 2010 enthält.
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Sie erstellen einen Kontakt mit einem Bindestrich. Die e-Mail-Adresse des Kontakts ähnelt die e-Mail-Adresse des Benutzers A.
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Erstellen eine e-Mail-Nachricht mit Outlook Web App.
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Geben Sie die e-Mail-Adresse des Benutzers im Feld an, Ccoder Bcc .
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Sie auf Namen überprüfen klicken.
In diesem Szenario wird die eingegebene e-Mail-Adresse in die e-Mail-Adresse des Kontakts falsch aufgelöst. Daher senden Sie die e-Mail-Nachricht an den falschen Empfänger unbeabsichtigt.
Die e-Mail-Adresse ist z. B. y-abc@example.com. Die e-Mail-Adresse des Kontakts ist m-abc@example.com. Geben Sie y-abc@example.com in Outlook Web App. Klicken Sie die Schaltfläche Namen überprüfen . In diesem Fall wird die e-Mail-Adresse falsch in m-abc@example.com statt y-abc@example.com aufgelöst.
Ursache
Dieses Problem tritt auf, weil Outlook Web App Bindestriche als Worttrennmodule verwendet. Daher Mehrdeutiger Name Resolution (ANR) führt mehrdeutig Abgleich für die e-Mail-Adresse und wählt dann die falsche e-Mail-Adresse.
Problemlösung
Installieren Sie zum Beheben dieses Problems das folgende Updaterollup:
2706690 Beschreibung zum Updaterollup 4 für Exchange Server 2010 Servicepack 2
Status
Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.