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Problembeschreibung

Beim Arbeiten unter Windows kann folgende Fehlermeldung auftreten:

Windows-Explorer funktioniert nicht mehr.  Windows wird neu gestartet.

Darüber hinaus kann unmittelbar vor oder nach dem Anzeigen der Fehlermeldung Bildschirmflackern auftreten.

Ursache

Dieses Problem hat möglicherweise eine der folgenden Ursachen:

  • Sie verwenden möglicherweise einen veralteten oder beschädigten Videotreiber

  • Systemdateien auf Ihrem PC sind möglicherweise beschädigt oder nicht mit anderen Dateien kompatibel

  • Ihr PC ist möglicherweise mit einem Virus oder einer Schadsoftware infiziert

  • Manche Anwendungen oder Dienste, die auf Ihrem PC ausgeführt werden, bewirken möglicherweise, dass Windows-Explorer nicht mehr funktioniert


Lösung

Zur Behebung dieses Problems müssen Sie feststellen, weshalb Windows-Explorer nicht mehr funktioniert. Führen Sie die nachfolgenden Problembehandlungsschritte aus, um das Problem zu ermitteln.

Aktualisieren des aktuellen Videotreibers

Veraltete oder beschädigte Videotreiber können bewirken, dass Windows-Explorer nicht mehr funktioniert. Durch Herunterladen und Installieren des neuesten Videotreibers können viele dieser Probleme behoben werden. Hierzu können Sie Windows Update verwenden, die Website des Herstellers Ihres Systems besuchen oder sich direkt an den Hersteller wenden.
Weitere Informationen zum Aktualisieren Ihrer Treiber finden Sie in den folgenden Artikeln auf der Microsoft-Website:

Aktualisieren eines Treibers für Hardware, die nicht ordnungsgemäß funktioniert

Aktualisieren von Treibern: empfohlene Links

Ausführen des Systemdatei-Überprüfungsprogramms (SFC) zum Überprüfen Ihrer Dateien

Verwenden Sie das Systemdatei-Überprüfungsprogramm (System File Checker, SFC), um Ihren PC auf fehlende oder beschädigte Dateien hin zu überprüfen. Gehen Sie hierzu wie folgt vor:

  1. Klicken Sie auf Start, und geben Sie dann im Feld Suchen die Zeichenfolge „cmd“ ein.

  2. Klicken Sie mit der rechten Maustaste im Ergebnisbereich auf cmd.exe, und klicken Sie anschließend auf Als Administrator ausführen. Sie werden möglicherweise aufgefordert, das Kennwort für ein Administratorkonto einzugeben.

  3. Klicken Sie auf Fortfahren, wenn Sie der Administrator sind, ober geben Sie das Administratorkennwort ein, und klicken Sie dann auf Fortfahren.

  4. Geben Sie bei der Eingabeaufforderung den Befehl Sfc /scannow ein und drücken Sie dann die EINGABETASTE.


Der Suchlauf kann einige Zeit dauern, seien Sie also geduldig. Windows wird alle gefundenen fehlenden oder beschädigten Dateien reparieren. Wenn Informationen von der Installations-CD zur Reparatur des Problems benötigt werden, werden Sie möglicherweise aufgefordert, Ihre Windows-CD einzulegen.

Weitere Informationen zur Verwendung des Systemdatei-Überprüfungsprogramms (SFC) finden Sie im folgenden KB-Artikel auf der Microsoft-Website:

Verwenden des Systemdatei-Überprüfungsprogramms zur Problembehandlung bei fehlenden oder beschädigten Systemdateien in Windows Vista oder Windows 7

Überprüfen Ihres PC auf eine Infektion mit Viren oder Schadsoftware

Eine Infektion mit Viren oder Schadsoftware kann Probleme bei der Anwendungsleistung verursachen. Verwenden Sie Ihre bevorzugte Antivirensoftware, um Ihren PC auf versteckte Infektionen zu überprüfen. Wenn Sie keine Antivirensoftware installiert haben, können Sie Microsoft Security Essentials über den nachfolgenden Link kostenlos herunterladen und installieren.

Microsoft Security Essentials

Starten Ihres PC im abgesicherten Modus, um nach Startproblemen zu suchen

Starten Sie Ihren PC im abgesicherten Modus, und versuchen Sie, den Fehler zu reproduzieren. Nachdem Sie Ihren PC im abgesicherten Modus gestartet haben, arbeiten Sie wie gewohnt, und führen Sie dieselben Schritte aus, die zu der Fehlermeldung geführt haben. Wenn Sie die Fehlermeldung im abgesicherten Modus weiterhin erhalten, fahren Sie mit dem nächsten Abschnitt fort, und führen Sie die Schritte zur Problembehandlung mithilfe eines sauberen Neustarts aus. 

Informationen, wie Sie Ihren PC im abgesicherten Modus starten, erhalten Sie im folgenden Artikel auf der Microsoft-Website:

Starten des Computers im abgesicherten Modus

Starten Ihres PC in einer sauberen Neustartumgebung und Behandeln des Problems

Wenn im abgesicherten Modus nicht dieselben Abstürze auftreten, handelt es sich höchstwahrscheinlich um ein Startproblem. Nehmen Sie anhand der Schritte im nachfolgenden Artikel einen sauberen Neustart vor, und identifizieren Sie die Komponente, die das Problem verursacht.

Problembehandlung durch Ausführen eines sauberen Neustarts in Windows Vista oder Windows 7

Weitere Schritte zur Problembehandlung:

Die nachfolgenden zusätzlichen Schritte zur Problembehandlung sind weniger gebräuchlich, können jedoch dennoch dazu führen, dass Windows Explorer nicht mehr funktioniert. 

Testen des Arbeitsspeichers (RAM) Ihres Systems

Fehlerhaftes RAM (Random-Access Memory) kann manchmal zeitweilige Probleme unter Windows verursachen. Verwenden Sie das Windows-Speicherdiagnosetool, indem Sie auf Start klicken, Speicherdiagnose eingeben und das Ergebnis in der Liste auswählen. Wenn das Fenster „Windows-Speicherdiagnose“ angezeigt wird, wählen Sie Jetzt neu starten und nach Problemen suchen (empfohlen) aus.

Suchen nach beschädigten Bilddateien

Beschädigte Bilder können manchmal Probleme mit Windows-Explorer verursachen. Wenn Windows-Explorer beim Arbeiten mit Bildern oder beim Durchsuchen von Ordnern, die Bilder enthalten, nicht mehr funktioniert, sind möglicherweise eine oder mehrere Bilddateien beschädigt. Gehen Sie folgendermaßen vor, um zu testen, ob dieses Problem vorliegt.

  1. Klicken Sie auf Start und anschließend auf Computer.

  2. Klicken Sie auf Organisieren, und wählen Sie Ordner- und Suchoptionen im Dropdownmenü aus.

  3. Klicken Sie im Fenster Ordneroptionen auf die Registerkarte Ansicht.

  4. Aktivieren Sie das Kontrollkästchen Immer Symbole statt Miniaturansichten anzeigen.

  5. Deaktivieren Sie das Kontrollkästchen Dateisymbol auf Miniaturansichten anzeigen.

  6. Klicken Sie auf OK, um das Fenster Ordneroptionen zu schließen.

Wechseln Sie nun zu Ordnern, die Bilder oder Videos enthalten, und versuchen Sie, das Problem zu reproduzieren. Wenn Windows-Explorer nicht mehr funktioniert, enthält der angezeigte Ordner möglicherweise eine oder mehrere Bilddateien, die beschädigt sind oder beschädigte Miniaturansichtsdaten enthalten.

Hinweis: Nach dem Anpassen der Optionen „Dateisymbol auf Miniaturansichten anzeigen“ und „Immer Symbole statt Miniaturansichten anzeigen“, werden für Dateien keine Miniaturansichten mehr angezeigt, weshalb für Bilder und andere Dateien das Standardsymbol für den Dateityp angezeigt wird.  Wenn diese Optionen festgelegt sind und Sie den Fehler reproduzieren können, ist das Problem nicht auf Bilder oder Videos zurückzuführen. Sie sollten deshalb die Ordneroptionen auf ihre ursprünglichen Einstellungen zurücksetzen.

Prüfen Sie die Fehlerdetails, um festzustellen, aufgrund welcher Anwendung Windows-Explorer nicht mehr funktioniert. Gehen Sie hierzu wie folgt vor:

  1. Klicken Sie auf Start, geben Sie im Feld Suchen die Zeichenfolge Info-Center ein, und klicken Sie in der Liste mit den zurückgegebenen Ergebnissen auf Info-Center.

  2. Klicken Sie im Fenster „Info-Center“ auf Wartung, klicken Sie auf Zuverlässigkeitsverlauf anzeigen, und klicken Sie anschließend unten im Fenster „Zuverlässigkeitsüberwachung“ auf Alle Problemberichte anzeigen.

  3. Scrollen Sie nach unten zur Liste der Windows-Explorer-Elemente.

  4. Doppelklicken Sie auf Nicht mehr funktionsfähig, um technische Details anzuzeigen, und notieren Sie sich dann die technischen Details.

Ausführen einer Systemwiederherstellung

Wenn das Problem mit den oben beschriebenen Lösungen nicht behoben werden kann, können Sie eine Systemwiederherstellung durchführen, um den PC in einem Zustand vor Auftreten des Problems wiederherzustellen. Wenn das Problem seit mindestens einem Monat aufgetreten ist, sollten Sie die im nächsten Abschnitt beschriebenen Schritte ausführen und ein direktes Upgrade durchführen, um das Problem zu beheben. Führen Sie die im folgenden Artikel aufgeführten Schritte aus, um eine Systemwiederherstellung durchzuführen:

Systemwiederherstellung

Durchführen eines direkten Upgrades

Wenn das Problem seit mindestens einem Monat aufgetreten ist, sollten Sie ein direktes Upgrade durchführen und die ursprüngliche Windows-Installation wiederherstellen. Durch das Durchführen eines direkten Upgrades werden keine derzeit auf dem Computer installierten Dateien oder Anwendungen beschädigt. Führen Sie die im folgenden Artikel aufgeführten Schritte aus, um ein direktes Upgrade durchzuführen:

Durchführen eines direkten Upgrades unter Windows Vista, Windows 7, Windows Server 2008 und Windows Server 2008 R2

Weitere Informationen

Sie haben weitere Fragen? Kostenlosen Support erhalten Sie über die Microsoft Community. Dort können Sie nach Antworten suchen oder anderen Benutzern spezifische Fragen stellen. Klicken Sie auf den folgenden Link, um die Microsoft Community-Foren zu besuchen:

Microsoft Community Klicken Sie auf den folgenden Link, um zu diesem Problem gepostete Antworten anzuzeigen:

Fehler: Windows-Explorer funktioniert nicht mehr

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