Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Beachten Sie das folgende Szenario in der Inventarauffüllung in Microsoft Dynamics SL:

  • Sie legen die Einstellungen für Region und Sprache auf Ihrem Computer auf Spanisch (Mexiko) im Datumsformat TT.MM.JJJJJfestgelegt.

  • Sie führen den Prozess zur Verwendungserfassung (41.460.00), den Prozess Zum Berechnen von Auffüllwerten (41,450,00) und den Prozess Geplante Bestellungen generieren (41.400.00) aus.

  • Sie öffnen die Bestellung, die auf dem Bildschirm Transaction Order Creation (41.440.00) generiert wurde, und klicken dann auf die Schaltfläche Transaktion erstellen.

In diesem Szenario wird die folgende Fehlermeldung angezeigt:

4144000.exe Problem aufgetreten und muss geschlossen werden

Ursache

Dieses Problem tritt auf, weil die Einstellungen für Region und Sprache auf Ihrem Computer auf Spanisch (Mexiko) mit dem Datumsformat TT.MM.JJJJ festgelegt sind.

Um dieses Problem zu beheben, ändern Sie die Einstellungen für Region und Sprache auf Ihrem Computer in Englisch (USA) mit dem Datumsformat TT.MM.JJJJ.

Fehlerbehebung

Hotfix-Informationen für Microsoft Dynamics SL

Ein unterstützter Hotfix ist jetzt von Microsoft verfügbar. Dieser Hotfix soll jedoch nur das in diesem Artikel beschriebene Problem beheben. Wenden Sie diesen Hotfix nur auf Systeme an, die dieses spezielle Problem haben. Dieser Hotfix kann zusätzliche Tests erhalten. Wenn Sie von diesem Problem nicht besonders betroffen sind, sollten Sie daher auf das nächste Microsoft Dynamics SL Service Pack warten, das diesen Hotfix enthält, wie im Abschnitt "Status" in diesem Artikel beschrieben.

Um dieses Problem zu beheben, klicken Sie oben in diesem Artikel auf den Link "Downloads zum Anzeigen und Anfordern von Hotfixes", um den Hotfix zu erhalten.

Hinweis Wenn weitere Probleme auftreten oder eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Supportkosten gelten für weitere Supportfragen und -probleme, die für diesen speziellen Hotfix nicht berechtigt sind. Wenn Sie eine separate Serviceanfrage erstellen möchten, besuchen Sie die folgende Microsoft-Website:

http://support.microsoft.com/contactus/?ws=support

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Universal Time Coordinated" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die Ortszeit umgewandelt. Den Unterschied zwischen UTC- und Ortszeit können Sie in der Systemsteuerung unter Datum und Uhrzeit mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.


Microsoft Dynamics SL 7.0 Feature Pack 1 (FP1)

Geänderte Dateien

Datum

Dateiversion

DMGPOReceiptBO.dll

21. Juli 2010

7.03.40721.00

DMGPurchOrderBO.dll

21. Juli 2010

7.03.40721.00

DMGSalesOrderBO.dll

21. Juli 2010

7.03.40721.00

4144000.exe

21. Juli 2010

7.03.40721.00


Informationen zur Installation

Installieren Sie diesen Hotfix, indem Sie den Installationsanweisungen folgen, die im Hotfixdownload enthalten sind.

Voraussetzungen

Informationen zu den Voraussetzungen für diesen Hotfix finden Sie in den Installationsanweisungen, die im Hotfixdownload enthalten sind.

Neustartanforderung

Wenn Sie dazu aufgefordert werden, starten Sie den Computer neu, nachdem Sie den Hotfix installiert haben.

Informationen zur Deinstallation

Sie können diesen Hotfix nicht entfernen.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Dieses Problem wurde als Problemnummer 21687 gemeldet.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates von Microsoft finden Sie im folgenden Artikel der Microsoft Knowledge Base:

824684 Erläuterung von Standardbegriffen bei Microsoft-Softwareupdates

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×