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Microsoft Business Solutions-Navision 4.0 und Microsoft Navision 4.0 sind jetzt Bestandteil von Microsoft Dynamics NAV 4.0. Alle Verweise auf Microsoft Business Solutions-Navision oder Microsoft Navision 4.0 beziehen sich auf Microsoft Dynamics NAV.

Problembeschreibung

Wenn Sie versuchen, sich beim Microsoft Dynamics NAV-Client oder beim systemeigenen Microsoft Dynamics NAV-Datenbankserver anmelden, wird die folgende Fehlermeldung angezeigt:

Das Betriebssystem hat den Fehler (183) zurückgegeben: Es kann keine Datei erstellt

werden, wenn diese Datei bereits vorhanden ist.

Hinweis Fehler 183 ist eine Standardfehlermeldung des Betriebssystems.




Dieses Problem tritt in den folgenden Produkten auf:

  • Microsoft Dynamics NAV 5.0 Service Pack 1

  • Microsoft Dynamics NAV 5.0

  • Microsoft Dynamics NAV 4.0 Service Pack 3

  • Microsoft Dynamics NAV 4.0 Service Pack 2

  • Microsoft Dynamics NAV 4.0 Service Pack 1

  • Microsoft Dynamics NAV 4.0

  • Microsoft Business Solutions-Navision 3.7

Ursache

Dieses Problem tritt auf, weil Microsoft Dynamics NAV beim Starten von Microsoft Dynamics NAV temporäre Dateien erstellt. Die temporären Dateien können jedoch nicht gespeichert werden, wenn eine der folgenden Bedingungen zutrifft:

  • Für die Datenbankdateien wird Antivirensoftware oder ein Sicherheitsprogramm ausgeführt.

  • Die Sicherungssoftware wird zur gleichen Zeit wie der systemeigene Microsoft Dynamics NAV-Datenbankserver ausgeführt.

Fehlerbehebung

Verwenden Sie eine oder mehrere der folgenden Methoden, um dieses Problem zu beheben:

  • Starten Sie den Microsoft Dynamics NAV-Datenbankserver neu.

  • Stellen Sie sicher, dass in dem Verzeichnis, in dem sich die Datenbankdateien befinden, keine Antivirensoftware und kein Sicherheitsprogramm ausgeführt wird.

  • Beenden sie Microsoft Dynamics NAV Server Diensts. Löschen Sie als Nächstes alle "_TEMP_.*"-Dateien im Installationsordner des Microsoft Dynamics NAV-Servers. Starten Sie dann Microsoft Dynamics NAV neu.


    Hinweis Stellen Sie sicher, dass Sie alle DMP-Dateien gelöscht haben.

  • Erteilen Sie dem Microsoft Dynamics NAV-Benutzer im Installationsordner von Microsoft Dynamics NAV und im Dokumenteinstellungsordner, in dem die ZUP-Datei gespeichert ist, die Berechtigung "Vollständiger Lesezugriff" und dem Benutzer die Berechtigung "Vollständiger Schreibzugriff".


    Hinweis Microsoft Dynamics NAV erstellt temporäre Dateien in diesen Ordnern.

    Löschen Sie die ZUP-Datei und alle "_TEMP_.*"-Dateien in diesen Ordnern. Starten Sie dann Microsoft Dynamics NAV neu.


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