Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Wenn Sie versuchen, Business Portal für Microsoft Dynamics GP 10.0 zu installieren, wird die folgende Fehlermeldung angezeigt:

Feature-ID:
BP-Speicherort: D:\Programme\Gemeinsame Dateien\Microsoft Shared\Web ServerExtensions\12\TEMPLATE\FEATURES\BPHome

Action: Installationsausnahme: Die Sprache wird auf dem Server nicht
unterstützt.

Ursache

Dieses Problem tritt auf, weil der Business Portal-Server nicht über die regionalen Einstellungen für Englisch (USA) verfügt.

Problemumgehung 

Führen Sie die folgenden Schritte aus, um dieses Problem zu beheben:

For Windows 2003

  1. Beenden Sie die Business Portal-Installation.

  2. Klicken Sie auf Start, zeigen Sie auf Systemsteuerung,und klicken Sie dann auf Regional- und Sprachoptionen.

  3. Klicken Sie auf der Registerkarte Regionale Optionen unter Standards und Formate auf Englisch
    (VereinigteStaaten).

  4. Klicken Sie unterStandort auf Vereinigte Staaten.

  5. Klicken Sie auf der Registerkarte Erweitert unter Sprache für
    Nicht-Unicode-Programmeauf Englisch(Vereinigte Staaten), und klicken Sie dann auf OK.

  6. Installieren Sie das Business-Portal.

Hinweis Nach der Installation von Business Portal können Sie die regionalen Einstellungen wieder in die von Ihnen verwendeten Einstellungen ändern.

Für Windows 2008

  1. Beenden Sie die Business Portal-Installation.

  2. Klicken Sie auf Start, zeigen Sie auf Systemsteuerung,und klicken Sie dann auf Regional- und Sprachoptionen.

  3. Wählen Sie auf der Registerkarte Format unter dem aktuellen Format Englisch (Vereinigte Staaten) aus.

  4. Wählen Sie auf der Registerkarte Standort die Option Vereinigte Staaten aus, und klicken Sie dann auf OK.

  5. Installieren Sie das Business-Portal.



Hinweis Nach der Installation von Business Portal können Sie die regionalen Einstellungen wieder in die von Ihnen verwendeten Einstellungen ändern.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×