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Problembeschreibung

Nach dem Starten des Clientconnectors auf Clientcomputer erhalten Sie folgende Fehlermeldung:

Kann nicht den Computer Verbindung zum Server entweder eine andere Softwareinstallation ausgeführt wird oder der Computer hat einen Neustart ausstehend. Den Installationsprozess abzuschließen, oder starten Sie den Computer neu, und versuchen Sie es erneut.

Hinweis Dieses Problem kann weiterhin auftreten, auch wenn Sie den Computer mehrmals neu starten.Hinweis Dieses Problem tritt auf dem Clientcomputer beim Verbinden mit dem Server im Abschnitt Angewendet . Die Schritte sollten auf dem Clientcomputer ausgeführt werden.

Ursache

Dieses Problem kann auftreten, da eine frühere Softwareinstallation auf dem Clientcomputer des Computers bei einem ausstehenden Status hat und Neustart den Zustand nicht deaktivieren.

Problemlösung

Wichtig Zum Beheben dieses Problems zunächst starten Sie den Computer neu.Wenn der Neustart das Problem nicht beheben Sie dieses Problem beheben wollen, lesen Sie den Abschnitt "hier ist eine einfache Lösung". Wenn Sie dieses Problem manuell beheben möchten, lesen Sie den Abschnitt "Problem manuell beheben".

Hier ist eine einfache Lösung

Um das Problem automatisch zu beheben, klicken Sie auf Download . Klicken Sie im Dialogfeld Dateidownload auf Ausführen oder Öffnendie Schritte im Assistenten einfach korrigieren

  • Dieser Assistent ist nur auf Englisch verfügbar. Die automatische Korrektur funktioniert jedoch auch für andere Sprachversionen von Windows.

  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die einfache Lösung auf einem Flashlaufwerk oder einer CD und führen Sie sie auf dem Computer, auf dem das Problem auftritt, aus.

Dieses Update aktivieren

Lassen Sie mich das Problem manuell beheben

Easy fix 50865 Zum Beheben dieses Problems selbst auf dem Clientcomputer folgendermaßen Sie vor:

  1. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie regedit ein, und klicken Sie dann auf OK.

  2. Suchen Sie und klicken Sie auf den folgenden Registrierungsunterschlüssel:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager

  3. Nachdem Sie den Unterschlüssel, der in Schritt 2 angegeben ist ausgewählt, mit der rechten Maustaste PendingFileRenameOperationsund dann auf Löschen.

  4. Suchen Sie und klicken Sie auf den folgenden Registrierungsunterschlüssel:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto aktualisieren

  5. Nachdem Sie den Schlüssel, der in Schritt 4 angegeben ist auswählen, klicken Sie RebootRequiredund dann auf Löschen.

  6. Klicken Sie im Menü Datei auf Beenden , um den Registrierungseditor zu beenden.

  7. Starten Sie den Computer neu.

Hinweis: Diese Schritte gilt für Clientcomputer unter allen Versionen von Windows XP, Windows Vista, Windows 7 und Windows 8

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