Beim Übermitteln eines beliebigen Dokumenttyps, einschließlich Mitarbeiterinformationen/Profiländerungen, Änderungen der Kontaktdetails am Arbeitsplatz, abhängiger Änderungen, direkte Einzahlungsinformationen, Zeitkarten, Urlaubsanträge usw. in Personalwesen-Self-Service-Suite (HRMSSS) im Business Portal für Microsoft Dynamics GP wird ein Fehler erkannt, einschließlich:
Dieser Dokumenttyp kann derzeit nicht übermittelt werden. Wenden Sie sich an Ihren Workflowadministrator.
Beim Übermitteln der Zeitkarte ist ein Fehler aufgetreten. Dieser Dokumenttyp kann derzeit nicht übermittelt werden. Wenden Sie sich an Ihren Workflowadministrator.
Problembeschreibung
Für den Workflowgeschäftsprozess für diesen Dokumenttyp ist die Option "Erstellung neuer Prozessinstanzen anhalten" aktiviert, um zu verhindern, dass Benutzer neue Dokumente dieses Typs übermitteln.
Ursache
Entfernen Sie die Markierung der Option "Erstellung neuer Prozessinstanzen anhalten" für den Geschäftsprozess, indem Sie die folgenden Schritte
ausführen: 1. Melden Sie sich als Administrator beim Business Portal (BP) an.
2. Navigieren Sie mit der entsprechenden nachstehenden Methode zum Workflow-Geschäftsprozess:
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Verwenden von BP mit Microsoft Dynamics GP 2010: Klicken Sie auf Verwaltung, und klicken Sie dann auf Workflow-Geschäftsprozesse.
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Verwenden von BP mit Microsoft Dynamics GP 10.0: Klicken Sie auf Start, klicken Sie auf Websiteaktionen, klicken Sie auf Website-Einstellungen und dann auf Workflow-Geschäftsprozesse.
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Verwenden von BP mit Microsoft Dynamics GP 9.0: Klicken Sie auf Website-Einstellungen, klicken Sie auf Anwendungs-Einstellungen, klicken Sie auf Workflow, und klicken Sie dann auf Geschäftsprozesse.
3. Klicken Sie, um den entsprechenden Geschäftsprozess in der Geschäftsprozessliste auszuwählen.
4. Entfernen Sie auf der Registerkarte Optionen die Markierung "Erstellung neuer Prozessinstanzen anhalten".
5. Klicken Sie auf Speichern.