Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:234019 Windows Media Player Invalid File Format Error Message
Problembeschreibung
Wenn Sie versuchen, eine Datei mithilfe von Windows Media Player wiederzugeben, werden möglicherweise die folgenden Fehlermeldungen angezeigt:
Ungültiges Dateiformat. (Fehler=8004022F)
-oder-
Die Datei kann nicht wiedergegeben werden. Das Format wird nicht unterstützt. (Fehler=80040265)
-oder-
Videodaten können nicht wiedergegeben werden. Es wurde kein geeignetes Dekomprimierungsprogramm gefunden. (Fehler=80040255)
-oder-
Es konnten keine Filter zum Rendern der Eingangsdaten gefunden werden. (Fehler=80040218)
-oder-
Der Quellfilter für diese Datei konnte nicht geladen werden. (Fehler=80040241)
-oder-
Datei kann nicht geöffnet werden. Überprüfen Sie den Pfad und den Dateinamen und wiederholen Sie den Vorgang (Fehler=8007000D).
Ursache
Dieses Problem kann auftreten, wenn eine der folgenden Bedingungen erfüllt ist:
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Das Dateiformat oder die Codec-Komponente der Mediendatei, die Sie wiederzugeben versuchen, wird von Windows Media Player nicht unterstützt.
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Einige der Windows Media Player-Dateien sind beschädigt oder nicht vorhanden.
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Die Mediendatei ist beschädigt.
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Die Mediendatei verwendet eine Codec-Komponente, die nicht installiert ist.
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Ihr Betriebssystem ist nicht auf die Wiedergabe von Audiodateien ausgelegt, zum Beispiel:
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Es befindet sich kein Audiogerät in dem Computer.
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Der richtige Audiogerätetreiber ist entweder nicht installiert oder deaktiviert.
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Sie verwenden sowohl Windows NT als auch Windows 2000 Terminal (bei dieser Konfiguration ist eine Wiedergabe von Audiodateien nicht möglich).
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Windows XP Terminal ist darauf konfiguriert, keine Audiowiedergabe zuzulassen.
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Lösung
Wenden Sie die folgenden Methoden in der angegebenen Reihenfolge an, um dieses Problem zu beheben. Führen Sie nach Durchführung jeder Methode einen Test durch, um festzustellen, ob das Problem behoben ist.
Wichtig: Windows Media Player unterstützt zwar nicht alle zurzeit verfügbaren Typen von Mediendateien, bietet jedoch Unterstützung für die gebräuchlichsten Dateitypen. Stellen Sie daher sicher, dass der Dateityp Ihrer Mediendatei unterstützt wird. Falls der Dateityp nicht unterstützt wird, wenden Sie die Methoden nach Methode 1 nicht mehr an. Sollte der von Ihnen verwendete Dateityp von Windows Media Player nicht unterstützt werden, wenden Sie sich an den Urheber der Datei und fragen Sie, ob ein Viewer für diesen Dateityp erhältlich ist. Weitere Informationen zu bestimmten Fehlermeldungen finden Sie in folgenden Artikeln der Microsoft Knowledge Base:156286 Fehlermeldung: "Videodaten können nicht wiedergegeben werden."
195880 Fehlermeldung: Keine Filter zum Rendern der Eingangsdaten gefunden ...
Methode 1: Überprüfen Sie, ob das verwendete Dateiformat von Windows Media Player unterstützt wird
Windows Media Player unterstützt die Dateiformate aus der folgenden Liste:
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Dateinamenerweiterungen von Windows Media Player-Dateien: .asf, .asx, .avi, .wav, .wax, .wma, .wm, .wmv
Hinweis: WMV-Dateien (.wmv) werden von Windows Media Player 6.4 und höher unterstützt. -
Dateinamenerweiterungen von MPEG-Dateien (MPEG = Moving Pictures Experts Group): m3u, mp2v, .mpg, .mpeg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2
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Dateinamenerweiterungen von MIDI-Dateien (MIDI = Musical Instrument Digital Interface) .mid, .midi, .rmi
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Dateinamenerweiterungen von Apple QuickTime- und Macintosh AIFF-Ressourcendateien: .qt, .aif, .aifc, .aiff, .mov
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Dateinamenerweiterungen von Unix-Dateien: .au, .snd
Hinweis: Windows Media Player unterstützt Dateien, die mit den Apple QuickTime-Versionen 1 und 2 erstellt wurden. Die Dateiformate .ra, .rm und .ram werden von Windows Media Player nicht mehr unterstützt.
Methode 2: Überprüfen Sie, ob die Datei, die Sie wiedergeben möchten, beschädigt ist
Spielen Sie in Windows Media Player eine andere Datei ab, die die gleiche Dateinamenerweiterung wie die Datei hat, bei deren Wiedergabe die Fehlermeldung angezeigt wurde. Gibt es bei der Wiedergabe dieser Datei keine Probleme, ist die Datei, die Sie ursprünglich wiedergeben wollten, möglicherweise beschädigt. Wird die Fehlermeldung bei beiden Dateien angezeigt, fahren Sie mit der nächsten Methode fort.
Weitere Informationen zu den von Windows Media Player 7 unterstützten Dateitypen finden Sie im folgenden Artikel der Microsoft Knowledge Base:316992 Windows Media Player: Multimedia-Dateiformate
Methode 3: Installieren Sie Windows Media Player neu
Entfernen Sie Windows Media Player, starten Sie den Computer neu, und installieren Sie Windows Media Player danach neu.
Hinweis: Sie müssen die neueste Version von Windows Media Player verwenden. Die neueste Version von Windows Media Player können Sie von der folgenden Microsoft-Website herunterladen:http://www.microsoft.com/windows/windowsmedia/download/default.aspx?displang=de
Methode 4: Installieren Sie die neueste Version von Microsoft DirectX neu
Weitere Informationen zur Installation und Problembehandlung von DirectX finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
179113 Download und Installation von DirectX
157730 Ermitteln der DirectX-Version mit DirectX-Diagnoseprogramm
Methode 5: Überprüfen Sie, ob Sie die richtige Codec-Komponente für die Mediendatei verwenden
Weitere Informationen zum Überprüfen und Installieren von Audiocodecs sowie zur Problembehandlung finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
141801 Problembehandlung von Audio- und Videocodecs unter Windows 95/98
191533 Media Player kann AVI-Datei mittels Indeo 4.x Codec nicht wiedergeben
221831 Fehler:"Ein entsprechendes Dekomprimierungsprogramm konnte nicht gedownloadet werden"
Weitere Informationen
Weitere Informationen zu Windows Media Player sowie Tipps zur Problembehandlung finden Sie auf der folgenden Website von Microsoft:
http://www.microsoft.com/windows/windowsmedia/de/mp10/faq.aspxDie in diesem Artikel genannten Fremdanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.