Problembeschreibung
Angenommen Sie, die spanische Version von Windows Small Business Server 2011 Essentials, Windows Home Server 2011 oder Windows Storage Server 2008 R2 Essentials auf einem Server installieren. In diesem Fall treten die folgenden Probleme:
-
Die Standardeingabesprache für den Anmeldebildschirm wird auf Englisch festgelegt.
-
Wenn am Server anmelden die Standardeingabesprache auf Englisch festgelegt.
-
Spanisch (traditionell) Eingabe Methode installiert ist.
Hinweis Ermittlung die Standardeingabesprache Systemsteuerungauf Zeit, Sprache und Region, klicken Sie auf die Region und Sprache, klicken Sie auf die Registerkarte Tastaturen und Sprachen , und klicken Sie auf Tastaturen ändern.
Ursache
Dieses Problem tritt auf, weil die Tastatur falsch erkannt wird, wenn die spanische Version von Windows Small Business Server 2011 Essentials, Windows Home Server 2011 oder Windows Storage Server 2008 R2 Essentials installieren. Dadurch wird die Standardeingabesprache auf Englisch zurück.
PROBLEMUMGEHUNG
Gehen Sie folgendermaßen vor, um dieses Problem zu umgehen:
-
Legen Sie manuell die Standardeingabesprache auf Spanisch.
-
Cuerelement PPlatteklicken Sie auf Zeit, Sprache und Region.
-
Klicken Sie auf die Region und Sprache.
-
Klicken Sie im Dialogfeld Regions- und Sprachoptionen auf die Registerkarte Tastaturen und Sprachen .
-
Klicken Sie auf die Registerkarte Tastaturen und Sprachen auf Tastaturen ändern.
-
Klicken Sie im Dialogfeld Textdienste und Eingabesprachen auf Hinzufügen.
-
Klicken Sie im Dialogfeld Eingabegebietsschema hinzufügen erweitern Sie Spanisch (Spanien, internationale Sortierung)Tastatur, Spanisch und unsaktivieren und anschließend klicken Sie auf OK.
-
Wählen Sie im Dialogfeld Textdienste und Eingabesprachen Spanisch (Spanien, internationale Sortierung) – US unter Standard-Eingabegebietsschema, und klicken Sie dann auf OK.
-
-
Die Einstellung der Anmeldebildschirm, um neue Benutzerkonten anwenden
-
Klicken Sie im Dialogfeld Regions- und Sprachoptionen auf die Registerkarte Verwaltung .
-
Klicken Sie auf die Registerkarte Verwaltung auf Kopieren.
-
Klicken Sie im Dialogfeld Willkommensseite und Benutzerkonten Ordner aktivieren Sie das Kontrollkästchen Willkommen und System-Konten und Benutzerkonten , und klicken Sie auf OK.
-
Status
Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.