Keine Ergebnisse werden zurückgegeben, wenn Sie Internet Explorer 8 verwenden, um Microsoft Dynamics CRM 2013 Dialoge erstellen

Symptom

Betrachten Sie das folgende Szenario:

  • Sie erstellen ein Dialogfeld für die Kontaktentität im Microsoft Dynamics CRM 2013 von einem Computer mit Windows Internet Explorer 8 installiert.

    Hinweis An Dialogfeld gehört, CRM-Daten abgefragt und als eine Auswahlliste.

  • Sie erstellen die hinzuzufügen CRM-Daten Abfragen Schritt.

  • Die Filter der Abfrage sind dynamisch (FirstName Equals -> -> {FirstName(Contact)}).

  • Der nächste Schritt im Dialogfeld wird eine Seite mit Fragen und Antworten in der Aufforderung {FirstName(Contact)}festgelegt ist und die Antwort Optionssatz, in dem die verfügbaren Optionen der Abfrage aufgefüllt.

  • Das Dialogfeld Ausführen mit einem einzigen Datensatz.

In diesem Fall gibt es keine Optionen in Optionssatz Befehlszeilenmodus und .  

Ursache

Dieses Problem tritt auf, weil Internet Explorer 8 ein Leerzeichen vor den Werten hinzugefügt werden, die in einer Abfrage mit Dynamics Schnecken eingefügt werden.

Problemlösung

Um dieses Problem zu beheben, können Sie Windows Internet Explorer 9 erstellen und Veröffentlichen von Dialogen, die CRM-Abfrage Schritte enthalten.

Microsoft – vertraulich


Schritte zum Reproduzieren:
Fehler Produktnummer: Fehler #: 200330 (Content Maintenance); CI 21774
Autor-ID (e-Mail-Alias): Mgronbec
Ersteller-ID (e-Mail-Alias): V-6
Editor (e-Mail-Alias): V-Mordew
Technische Überprüfung ID (e-Mail-Alias): Mgronbec; aaronric
Bestätigen Sie Artikel wurde Tech geprüft: Ja
Bestätigen Sie Artikel zur Veröffentlichung freigegeben:

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×