Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Microsoft Access Office 2010 oder Microsoft 2007 Office Access reagiert nicht mehr, wenn Sie versuchen, eine der folgenden Aktionen auf einem HP-Computer auszuführen, auf dem der biometrische Authentifizierungsdienst für digitale Persona aktiviert ist:

  • Öffnen einer Datenbank mit einem Startformular

  • Importieren einer Microsoft Office Excel-Kalkulationstabelle

  • Öffnen von Tabellen in der Datenblattansicht

Im Fall der dritten Aktion wird möglicherweise der erste Wert im ersten Datensatz der Tabelle richtig angezeigt, aber der restliche Teil des Datenblatts wird als leerer Leerraum angezeigt. Es kann einige Minuten dauern, bis alle Tabelleninhalte angezeigt werden.

Ursache

Das Problem tritt auf HP-Computern auf, auf denen HP ProtectTools Security Manager installiert ist und in dem Security Manager den biometrischen Authentifizierungsdienst der digitalen Person (einen Fingerabdruckleser) oder ein anderes biometrisches Gerät umfasst.

Fehlerbehebung

 

Methode 1

 

Um dieses Problem zu beheben, laden Sie die neueste Version von HP ProtectTools Security Manager von der HP-Website herunter. Führen Sie dazu die entsprechenden Schritte für die Art Ihres Notizbuchs aus.

Für Consumer-Grade-Notizbücher ("HP Pavilion" oder "HP Envy" oder "HP TouchSmart")

  1. Besuchen Sie die folgende HP-Website: http://Search.HP.com

  2. Wählen Sie Treiber und Downloadsaus.

  3. Klicken Sie auf Treiber #a0 Software.

  4. Geben Sie die vollständige Modellnummer ein, und drücken Sie dann auf Suchen.

  5. Wenn eine Liste mit Notiz Buch Modellnummern angezeigt wird, wählen Sie die spezifische Modellnummer Ihres Notizbuchs aus.

  6. Wählen Sie im Menü Betriebs Systemaus, und klicken Sie dann auf weiter.

  7. Wählen Sie Software Lösungenaus.

  8. Wählen Sie HP SimplePass by Digital Personaaus.

  9. Laden Sie die folgende ausführbare Datei nach Bedarf für Ihr System herunter:

  • 32-bit: SP55910.exe

  • 64-bit: SP55909.exe

Für Notebooks mit kommerzieller Note ("ProBook" oder "EliteBook")

  1. Besuchen Sie die folgende HP-Website:    http://Search.HP.com

  2. Wählen Sie Treiber und Downloadsaus.

  3. Klicken Sie auf Treiber #a0 Software.

  4. Geben Sie die vollständige Modellnummer ein, und drücken Sie dann auf Suchen.

  5. Wenn eine Liste mit Notiz Buch Modellnummern angezeigt wird, wählen Sie die spezifische Modellnummer Ihres Notizbuchs aus.

  6. Wählen Sie im Menü Betriebs Systemaus, und klicken Sie dann auf weiter.

  7. Wählen Sie in der Liste Betriebssysteme Ihr System aus.

  8. Wählen Sie Software-Sicherheitaus.

  9. Klicken Sie auf den Link für HP ProtectTools Security Manager.

  10. Klicken Sie auf die Registerkarte Versionsverlauf .

  11. Wählen Sie die neueste Dateiversion (5.1.0.736 oder höher) aus.

  12. Klicken Sie auf herunterladen , um die Datei herunterzuladen.

  13. Führen Sie die ausführbare Datei aus, um die Fingerabdruck-Lesesoftware zu aktualisieren.

Wenn Sie Fragen dazu haben, wie Sie den HP Security Manager installieren können, wenden Sie sich an HP, indem Sie unten auf der HP-Download-Website auf den Link HP-Kontakt klicken.

 

Methode 2

 

Um dieses Problem zu beheben, führen Sie Microsoft Access als Administrator mit erhöhten Privilegien bei jedem Öffnen von Access aus. Gehen Sie dazu wie folgt vor:

  1. Suchen Sie im Windows-Explorer die Datei "Msaccess. exe" im folgenden Ordner entsprechend Ihrem System:

    • 32-bit: C:\Program Files\Microsoft Office\Office14

    • 64-Bit: C:\Program Files (x86) \Microsoft Office\Office14

    Hinweis Wenn das Problem in Microsoft Access 2007 auftritt, befindet sich Msaccess. exe im Office12, anstatt im Office14-Ordner.

  2. Klicken Sie mit der rechten Maustaste auf die Datei "Msaccess. exe".

  3. Klicken Sie auf als Administrator ausführen.

Sie können Microsoft Access so konfigurieren, dass es immer als Administrator ausgeführt wird. Gehen Sie dazu wie folgt vor:

  1. Suchen Sie im Windows-Explorer die Datei "Msaccess. exe" im folgenden Ordner entsprechend Ihrem System:

    • 32-bit: C:\Program Files\Microsoft Office\Office14

    • 64-Bit: C:\Program Files (x86) \Microsoft Office\Office14

  2. Klicken Sie mit der rechten Maustaste auf die Datei "Msaccess. exe".

  3. Wählen Sie Eigenschaften aus.

  4. Wählen Sie die Registerkarte Kompatibilität aus.

  5. Aktivieren Sie unter Priviliege-Ebenedas Kontrollkästchen dieses Programm als Administrator ausführen .

Hinweis Sie müssen beim Computer als Mitglied der lokalen Gruppe Administratoren angemeldet sein, um diesen Vorgang ausführen zu können. Wenn Sie Microsoft Access neu starten, klicken Sie auf, um die Änderungen zuzulassen, wenn Sie die folgende Meldung der Benutzerkontensteuerung erhalten: "möchten Sie zulassen, dass das folgende Programmänderungen an diesem Computer vorzunehmen? Programm: Microsoft Access. "

 

Methode 3

 

Im Fall der dritten Aktion, die im Abschnitt "Symptom" erwähnt wird (in dem mehrere Minuten dauern, bis alle Tabelleninhalte in der Datenblattansicht angezeigt werden), öffnen Sie die Access-Tabelle zuerst in der Entwurfsansicht, und wechseln Sie dann zur Datenblattansicht.

Hinweis Die in diesem Artikel genannten Drittanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft schließt jede konkludente oder sonstige Gewährleistung bezüglich der Leistung oder Zuverlässigkeit dieser Produkte aus.

Die Kontaktinformationen zu den in diesem Artikel erwähnten Drittanbietern sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×