Problembeschreibung
Sie können keine Verbindung mit einem Server herstellen, auf dem Microsoft Exchange Server ausgeführt wird, weder von einem Microsoft Outlook 2019 für Mac noch von Outlook für Mac für Office 365 Client aus, nachdem Secure Sockets Layer (SSL) auf dem Server deaktiviert wurde.
Ursache
Der Verbindungsfehler tritt auf, weil Outlook für Mac SSL verwendet, um die Kommunikation mit einem Exchange-Server herzustellen. Wenn SSL deaktiviert ist und eine sichere Neuverhandlung wie in RFC 5746 definiert implementiert ist, muss sich der Server in Outlook im kompatiblen Modus befinden, damit die Sitzung von SSL zu Transport Layer Security (TLS) neu ausgehandelt werden kann.
Problemumgehung
Konfigurieren Sie den Exchange-Server für die Unterstützung des kompatiblen Modus mithilfe der Anweisungen im KB-Artikel 980436. In diesem Modus kann der Outlook für Mac Client mithilfe des SSL-Protokolls eine Verbindung herstellen und dann mithilfe von TLS neu verhandeln. Mit dieser Methode können Outlook für Mac auch dann eine Verbindung mit dem Server herstellen, wenn SSL 2.0 und 3.0 blockiert sind. Wenn Sie ein Sicherheitsprodukt wie Microsoft Forefront Threat Management Gateway (TMG) zum Verwalten von Verbindungen mit Exchange Server von außerhalb Ihres Unternehmens verwenden, müssen Sie Ihren TMG-Server mithilfe des KB-Artikels 980436 konfigurieren. Externe Verbindungen mit Exchange Server werden möglicherweise blockiert, wenn sich der TMG-Server im Strict-Modus befindet.
Hinweis: Konfigurieren Sie den TMG-Server nicht für die Verwendung des Strict-Modus, da dies verhindert, dass der Outlook für Mac Client eine Verbindung mit Exchange Server herstellt.
Weitere Informationen
Weitere Informationen zur SSL/TLS-Neuverhandlung finden Sie in diesem TechNet-Blogbeitrag.