Hinweis

Bekannte Probleme bei diesem Sicherheitsupdate

Die Informationen in diesem Artikel beziehen sich auf:

Zusammenfassung

Dieses Update behebt ein Sicherheitsrisiko im Microsoft .NET Framework, das Remotecodeausführung ermöglichen kann, wenn .NET Framework Eingaben vor dem Laden bestimmter Bibliotheken nicht ordnungsgemäß überprüft. Ein Angreifer, der dieses Sicherheitsrisiko erfolgreich ausnutzt, kann die Kontrolle über das System übernehmen und Programme installieren, Daten anzeigen, ändern oder löschen sowie neue Konten mit vollständigen Benutzerrechten erstellen.  Benutzer mit Konten, die über weniger Systemrechte verfügen, sind davon möglicherweise weniger betroffen als Benutzer mit Administratorrechten. Weitere Informationen zu diesem Sicherheitsrisiko finden Sie unter Bekannte Sicherheitsrisiken und Risiken CVE-2017-0160.

Zusätzliche Informationen zu diesem Sicherheitsupdate

Die folgenden Artikel enthalten zusätzliche Informationen zu diesem Sicherheitsupdate bezogen auf einzelne Produktversionen. Die Artikel können Informationen zu bekannten Problemen enthalten.

  • 4014573 Hinweise zum Sicherheitsupdate für .NET Framework 3.5.1 für Windows 7 Service Pack 1 und Windows Server 2008 R2 Service Pack 1: 11. April 2017

  • 4014566 Hinweise zum Sicherheitsupdate für .NET Framework 4.5.2 für Windows Vista Service Pack 2, Windows Server 2008 Service Pack 2, Windows 7 Service Pack 1 und Windows Server 2008 R2 Service Pack 1: 11. April 2017

  • 4014558 Hinweise zum Sicherheitsupdate für .NET Framework 4.6 für Windows Vista Service Pack 2, Windows Server 2008 Service Pack 2, Windows 7 Service Pack 1 und Windows Server 2008 R2 Service Pack 1 und für 4.6 und 4.6.1 für Windows 7 Service Pack 1 und Windows Server 2008 R2 Service Pack 1: 11. April 2017

  • 4014552 Hinweise zum Sicherheitsupdate für .NET Framework 4.6.2 für Windows 7 Service Pack 1 und Windows Server 2008 R2 Service Pack 1: 11. April 2017

Hilfe und Support zum Sicherheitsupdate

Die Informationen in diesem Artikel beziehen sich auf

Die Informationen in diesem Artikel beziehen sich auf:

  • Microsoft .NET Framework 3.5.1, 4.5.2, 4.6, 4.6.1 und 4.6.2 bei Verwendung mit:

    • Windows Server 2008 R2 Service Pack 1

    • Windows 7 Service Pack 1

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×