Problembeschreibung
Freigegebene Zeile Darstellung (SLA) Feature wurde in eine Microsoft Skype für Business Server 2015 Umgebung konfiguriert werden. Wenn die SLA aus internen Skype oder Lync aufgerufen wird Client registriert (SIP-basiert) Anrufe werden weitergeleitet an das Ziel konfigurierten Weiterleitung erfolgreich. Jedoch beim SLA wird von einem Endpunkt Telefonnetz werden Anrufe weitergeleitet an PSTN.
Ursache
Dieses Problem tritt auf, da Skype für Business Server von Benutzer oder PSTN-Nummer ermitteln kann, da Ausgehende EINLADEN Header fehlt ein Weitergeleitet von Identity-Header.
Lösung
Um dieses Problem zu beheben, installieren Sie Juli 2018 Kumulatives update 6.0.9319.534 für Skype für Business Server 2015, Front-End-Server und Edge-Server.