Speicherverlust oder Beschädigung des Speichers tritt in Exchange Server 2010 auf

Problembeschreibung

Wenn einige RPC-Anfragen zurück EcMaxThreadsPerMdbExceeded oder EcMaxThreadsPerSCTExceeded Fehler in einer Microsoft Exchange Server 2010-Umgebung ein Speicherverlust oder Beschädigung des Speichers tritt auf Exchange-Clientzugriffsservern oder Hub-Transport-Server. Darüber hinaus Microsoft Outlook kann keine Verbindung mit Exchange-Servern und einige Ereignisse wie die folgenden im Ereignisprotokoll protokolliert:

ID: 4999
Stufe: Fehler
Quelle: MSExchangeIS Allgemein
Computer: Computer 
Meldung: Dr. Watson-Bericht für die Prozess-Id gesendet werden: ProcessID Parameter: E12N, Buildtyp, Anwendungsversion, edgetransport.exe, EXCHMEM.dll Stapel Hash aufrufen, c0000005, Rufen Sie Stapel Hash, Assemblyversion.


ID: 10003
Stufe: Fehler
Quelle: MSExchangeTransport
Computer: Computer
Meldung: Transportprozess konnte während der Verarbeitung der folgenden Aufrufliste: System.AccessViolationException: liest oder geschützten Speicher zu schreiben. Dies ist häufig ein Hinweis darauf, dass anderer Speicher beschädigt ist.


ID: 4999
Stufe: Fehler
Quelle: MSExchangeIS Allgemein
Computer: Computer
Meldung: Dr. Watson-Bericht für die Prozess-Id gesendet werden: ProcessIDParameter: E12N, Buildtyp AnwendungsversionMicrosoft.Exchange.RpcClientAccess.Service.exe, EXCHMEM.dll, Rufen Sie Stapel Hash, c0000005, Rufen Sie Stapel Hash, Assemblyversion.


Ursache

Dieses Problem tritt auf, weil belegten Speicher nicht freigegeben wird, bevor Sie wiederholen fehlgeschlagenen RPC-Anfragen.

Problemlösung

Installieren Sie zum Beheben dieses Problems das folgende Updaterollup:

Hinweise zum Updaterollup 5 für Exchange Server 2010 Servicepack 3

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Insider beitreten

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×