Problembeschreibung
Auch wenn ein Abonnent Modul (SIM) Ausweis in Microsoft Surface Pro LTE Advanced richtig eingefügt ist, kann langfristige Entwicklung (LZF) Verbindung fehlschlagen und Status "getrennt". In einigen Fällen Mobilfunk Option verfügbares Netzwerk aus verschwindet, und diese Verbindung kann nicht versuchen.
Ursache
Dieses Problem kann auftreten, wenn ein Firmwareupdate ein LTE Modem mit erfolgt, die eine bestimmte SIM-Karte eingelegt wurde. Aufgrund der Aktualisierung tritt eine Inkonsistenz in LTE Modem Informationen (Access Point Name, APN).
Dies ist kein Problem verursacht durch mobile Operatoren. Wir bestätigt, dass die je nach die SIM-Karte und APN Informationen vorbereitet die Modem-Firmware für jeden Spediteur tritt.
Firmware-Update wird durch automatische Anwendung von Windows Update oder manuelle Anwendung Fläche Treiber und Firmware-Paket ausgeführt, jedoch in beiden Fällen führt zu diesem Problem.
Darüber hinaus benötigen Sie ein Konto mit Administratorberechtigungen für die Aktualisierung.
Fehlerbehebung
Wenn Sie dies verhindern möchten, oder das Problem bereits aufgetreten ist, können Sie anhand der folgenden Methoden wiederherstellen:
Installieren Sie den folgenden Hotfix und starten Sie des Geräts. Surface Pro LTE (5. Generation) Treiber und Firmware
"Fläche Mobile Broadband" Geräte-Firmware-Version als "190307-1128-REL-c7.1-00003" angezeigt wird, ist die Firmware-Aktualisierung abgeschlossen.
Hinweis Es besteht möglicherweise eine andere Version dieser Fläche auf Ihrem Computer installiert. Wenn Fehler "eine neuere Version der Aktualisierung Surface Pro 19_015_07 (64 Bit) ist bereits installiert", müssen Sie Software öffnen und Fläche Update 19_035_01 (64 bit) oder eine andere Version dieses Tools deinstallieren.
Status
In Zusammenarbeit mit der Fläche Entwicklung und den Hersteller des Modems LTE bieten wir neue Modem-Firmware, die das Problem gelöst. Dieser Hotfix wird über Windows Update veröffentlicht werden.