Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Das folgende Szenario. Sie arbeiten mit Windows Communication Foundation (WCF) für WebSphere MQ in einer Umgebung mit Microsoft Host Integration Server 2010. Der Warteschlangen-Manager wurde aus irgendeinem Grund, wie eine Verbindung des Transports Zurücksetzen beendet.

In diesem Szenario kann der WCF-Kanal nicht wiederherstellen. Dann jede nachfolgende Leseoperation schlägt fehl, und Sie Ursachencode 6124 wie folgt:

Eine Methode ist fehlgeschlagen, da eine erforderliche Verbindung zum Warteschlangen-Manager nicht verfügbar war und eine Verbindung nicht implizit hergestellt, da das IMQ_IMPL_CONN-Flag ImqQueueManagerbehavior Class-Attribut FALSE ist.


Ursache

Dieses Problem tritt auf, weil der Fehler falsch behandelt wird, beendet der Warteschlangen-Manager.

Problemlösung

Informationen zum kumulativen Update

Das Update, das dieses Problem behebt gehört kumulative Updatepaket 8 für Host Integration Server 2010. Weitere Informationen zu den kumulativen Updatepaket, finden Sie kumulativ Paket 8 für Host Integration Server 2010 aktualisieren.

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×