Zusammenfassung
Behandeln von Problemen, die beim Starten oder Verwenden von Microsoft Word auftreten können. Wenden Sie die folgenden Methoden in der angegebenen Reihenfolge an. Wenn Sie eine dieser Methoden angewendet haben und das Problem nicht behoben wurde, fahren Sie mit der nächsten Methode fort.
Lösung
Neueste Updates überprüfen und installieren
Möglicherweise müssen Sie für Windows Update festlegen, dass empfohlene Updates automatisch heruntergeladen und installiert werden. Die Installation von wichtigen, empfohlenen und optionalen Updates kann häufig Probleme beseitigen, indem veraltete Dateien ersetzt und Sicherheitsrisiken behoben werden. Informationen zum Installieren der neuesten Microsoft Office-Updates finden Sie unter Aktualisieren von Office und Ihres Computers mit Microsoft Update.
Eine Liste mit den neuesten Office-Updates finden Sie unter Office-Updates. Wenn das Problem nach der Installation der neuesten Windows- und Office-Updates nicht behoben ist, fahren Sie mit Methode 2 fort.
Sie sollten sicherstellen, dass auf Ihrem Computer immer die aktuellen Windows-Updates installiert sind. Softwareprobleme werden häufig durch Updates behoben. Bevor Sie eine der folgenden Methoden verwenden, sollten Sie zuerst Updates installieren. Starten Sie den Computer nach der Installation der Updates neu und starten Sie dann Word.
Beheben von Problemen, die beim Start von Word auftreten.
WICHTIG: Führen Sie die in diesem Abschnitt aufgeführten Schritte sorgfältig aus. Es können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Bevor Sie sie ändern, sollten Sie eine Sicherungskopie der Registrierung erstellen, falls Probleme auftreten und Sie sie später wiederherstellen müssen.
Methode 1: Fügen Sie Ihr Dokument in eine andere Datei ein.
Die letzte Absatzmarke in einem Word-Dokument enthält Informationen über das Dokument. Ist das Dokument beschädigt, können Sie den Text des Dokuments möglicherweise retten, wenn es Ihnen gelingt, diese letzte Absatzmarke wegzulassen.
Um auf ein Dokument zuzugreifen, aber die letzte Absatzmarke auszulassen, führen Sie bitte die folgenden Schritte aus:
- Klicken Sie auf Datei > Neues > leeres Dokument.
- Klicken Sie auf der Registerkarte "Einfügen " auf "Objekt", und klicken Sie anschließend auf "Text aus Datei".
- Wählen Sie die Datei aus, die Sie öffnen und einfügen möchten, und klicken Sie dann auf Einfügen.
Methode 2: Starten von Word mit der Befehlszeilenoption "/a"
Der Schalter /a ist ein Hilfsmittel zur Problembehandlung, mit dem Sie ermitteln können, wo in Word ein Problem vorliegen könnte. Der Schalter /a verhindert, dass Add-Ins und globale Vorlagen automatisch geladen werden. Der Schalter /a sperrt auch die Einstellungsdateien, um zu verhindern, dass sie gelesen oder geändert werden. Gehen Sie folgendermaßen vor, um Word mit dem Schalter /a zu starten:
Drücken Sie Windows+R , um das Dialogfeld "Ausführen" zu öffnen.
Geben Sie "winword /a" ein, und drücken Sie die EINGABETASTE.
Weitere Informationen zum Schalter "/a" finden Sie unter Beschreibung des Startschalters "/a" in Word.
Wenn das Problem beim Starten von Word mithilfe des Schalters /a nicht auftritt, versuchen Sie, mit der nächsten Methode die Ursache des Problems zu ermitteln.
Methode 3: Löschen des Registrierungsunterschlüssels "Word Data"
Die meisten der am häufigsten verwendeten Word-Optionen werden im Word-Registrierungsschlüssel "Data" gespeichert. Ein häufiger Schritt zur Problembehandlung besteht darin, den Word-Registrierungsunterschlüssel "Data" zu löschen. Wenn Sie Word erneut starten, erstellt das Programm den Word Data-Registrierungsschlüssel unter Verwendung der Standardeinstellungen neu.
HINWEIS: Wenn Sie den Registrierungsunterschlüssel "Word Data" löschen, setzt Word mehrere Optionen auf ihre Standardeinstellungen zurück. Dazu gehört beispielsweise die Liste „Zuletzt verwendete Dateien“ im Menü Datei. Zusätzlich setzt Word viele Einstellungen zurück, die Sie im Popupfenster "Optionen" anpassen können.
WICHTIG: Führen Sie die in diesem Abschnitt aufgeführten Schritte sorgfältig aus. Es können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Bevor Sie sie ändern, sollten Sie eine Sicherungskopie der Registrierung erstellen, falls Probleme auftreten und Sie sie später wiederherstellen müssen.
Gehen Sie wie folgt vor, um den Word-Registrierungsunterschlüssel "Data" zu löschen:
Beenden Sie alle Office-Programme.
Geben Sie "regedit" in das Suchfeld ein, und drücken Sie dann die Eingabetaste.
Suchen Sie den folgenden Registrierungsunterschlüssel:
HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data
Klicken Sie mit der rechten Maustaste auf "Daten", und wählen Sie "Exportieren" aus.
Geben Sie der Datei den Namen "Wddata.reg", und speichern Sie sie auf dem Desktop.
Klicken Sie mit der rechten Maustaste auf "Daten", und wählen Sie "Löschen" aus. Wählen Sie zum Bestätigen Ja aus.
Beenden Sie den Registrierungs-Editor, und starten Sie Word.
Falls Word startet und korrekt funktioniert, ist das Problem behoben (ein beschädigter Word Data-Registrierungsschlüssel). Sie müssen möglicherweise einige Einstellungen ändern, um Ihre bevorzugten Optionen in Word wiederherzustellen.
Wenn das Problem nicht behoben wurde, stellen Sie den ursprünglichen Word Data-Registrierungsunterschlüssel wieder her und versuchen Sie es dann mit der nächsten Methode.
Wiederherstellen des Word Data-Registrierungsschlüssels
Gehen Sie folgendermaßen vor, um den Word Data-Registrierungsschlüssel wiederherzustellen:
- Beenden Sie alle Office-Programme.
- Doppelklicken Sie auf die Datei Wddata.reg auf dem Desktop.
- Klicken Sie auf Ja und anschließend auf OK.
Wenn das Wiederherstellen des Word Data-Registrierungsunterschlüssels nicht funktioniert, fahren Sie mit der nächsten Methode fort.
Methode 4: Löschen des Registrierungsschlüssels "Word-Optionen"
Der Word Options-Registrierungsschlüssel speichert Optionen, die Sie in Word einstellen können. Diese Einstellungen sind in Standardeinstellungen und optionale Einstellungen unterteilt. Standardeinstellungen werden während der Ausführung des Setupprogramms erstellt. Optionale Einstellungen werden nicht während der Ausführung des Setupprogramms erstellt. In Word können Sie sowohl die Standardeinstellungen als auch die optionalen Einstellungen ändern.
Gehen Sie folgendermaßen vor, um den Word-Registrierungsschlüssel "Options" zu löschen:
Beenden Sie alle Office-Programme.
Geben Sie in das Feld Suchen (in Windows 10, Windows 8.1 oder Windows 8) oder in das Feld Suche starten im Menü Start (in früheren Versionen von Windows) regedit ein, und drücken Sie dann die EINGABETASTE.
Suchen Sie den folgenden Registrierungsunterschlüssel:
HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\OptionsKlicken Sie mit der rechten Maustaste auf "Optionen", und wählen Sie dann "Exportieren" aus.
Geben Sie der Datei den Namen "Wddata.reg", und speichern Sie sie auf dem Desktop.
Klicken Sie mit der rechten Maustaste auf den Schlüssel Data , und wählen Sie Löschen aus.
Wählen Sie zum Bestätigen Ja aus.
Beenden Sie den Registrierungs-Editor, und starten Sie Word.
Falls Word startet und korrekt funktioniert, ist das Problem behoben (ein beschädigter Word-Registrierungsschlüssel „Options“). Sie müssen möglicherweise einige Einstellungen ändern, um Ihre bevorzugten Optionen in Word wiederherzustellen.
Wenn das Problem nicht behoben wurde, stellen Sie den ursprünglichen Word Options-Registrierungsschlüssel wieder her und versuchen es mit der nächsten Methode.
Gehen Sie folgendermaßen vor, um den Word Options-Registrierungsschlüssel wiederherzustellen:
Gehen Sie folgendermaßen vor, um den ursprünglichen Registrierungsunterschlüssel "Word Options" wiederherzustellen:
- Beenden Sie alle Office-Programme.
- Doppelklicken Sie auf die Datei Wdoptn.reg auf dem Desktop.
- klicken Sie auf Ja und anschließend auf OK.
Microsoft-Supportoptionen
Wenn Sie das Problem nicht lösen können, können Sie den Microsoft-Support verwenden, um die Microsoft Knowledge Base und andere technische Ressourcen nach Antworten auf Ihre Fragen zu durchsuchen. Sie können diese Site auch an Ihre Bedürfnisse anpassen, um so Ihre Suche sinnvoll zu steuern. Um Ihre Suche zu starten, wechseln Sie zur Microsoft-Support-Website.