Applies ToOutlook for iOS Outlook for Android

Συμπτώματα

Όταν οι χρήστες προσπαθούν να πραγματοποιήσουν είσοδο στην εφαρμογή Outlook για iOS ή Outlook για Android, λαμβάνουν το ακόλουθο μήνυμα σφάλματος:

Η "<διεύθυνση ηλεκτρονικού ταχυδρομείου χρήστη>" έχει αποκλειστεί σε αυτήν τη συσκευή από το διαχειριστή σας.

Το σφάλμα παρουσιάζεται σε ένα υβριδικό περιβάλλον Exchange, για γραμματοκιβώτια σε Microsoft Exchange Server ή Exchange Online εσωτερικής εγκατάστασης.

Αιτία

Ενδέχεται να μην έχετε δημιουργήσει έναν κανόνα πρόσβασης συσκευής Exchange ActiveSync (EAS) σε Exchange Online που επιτρέπει συνδέσεις από το Outlook για iOS και το Outlook για Android.

Επίλυση

Για να επιλύσετε το πρόβλημα, ακολουθήστε τα παρακάτω βήματα:

  1. Βεβαιωθείτε ότι έχετε ενεργοποιήσει την υποστήριξη για υβριδικό σύγχρονο έλεγχο ταυτότητας στον οργανισμό σας. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα "Βήματα υλοποίησης" στο θέμα Χρήση υβριδικού σύγχρονου ελέγχου ταυτότητας με το Outlook για iOS και Android.

  2. Δημιουργήστε έναν κανόνα πρόσβασης συσκευής EAS σε Exchange Online που επιτρέπει συνδέσεις από το Outlook για iOS και το Outlook για Android. Για να το κάνετε αυτό, εκτελέστε τις ακόλουθες εντολές:Connect-ExchangeOnlineNew-ActiveSyncDeviceAccessRule -Characteristic DeviceModel -QueryString "Outlook for iOS and Android" -AccessLevel Allow

Χρειάζεστε περισσότερη βοήθεια;

Θέλετε περισσότερες επιλογές;

Εξερευνήστε τα πλεονεκτήματα της συνδρομής, περιηγηθείτε σε εκπαιδευτικά σεμινάρια, μάθετε πώς μπορείτε να προστατεύσετε τη συσκευή σας και πολλά άλλα.