Μετάβαση στο κύριο περιεχόμενο
Υποστήριξη
Είσοδος με Microsoft
Είσοδος ή δημιουργία λογαριασμού.
Γεια σας,
Επιλέξτε διαφορετικό λογαριασμό.
Έχετε πολλούς λογαριασμούς
Επιλέξτε τον λογαριασμό με τον οποίο θέλετε να εισέλθετε.

Μπορείτε να συνδέσετε οποιεσδήποτε δύο εργασίες σε ένα έργο για να εμφανίσετε τη σχέση τους (ονομάζεται επίσης εξάρτηση εργασίας). Οι εξαρτήσεις καθοδηγούν το χρονοδιάγραμμα του έργου — αφού συνδέσετε τις εργασίες, κάθε αλλαγή που κάνετε στην προαπαιτούμενη εργασία επηρεάζει τη εξαρτώμενη εργασία, η οποία επηρεάζει την επόμενη και ούτω καθεξής.

Τι θέλετε να κάνετε;

Σύνδεση εργασιών

  1. Επιλέξτε Προβολή > Γράφημα Gantt.

    Η ομάδα "Προβολές εργασίας" στην καρτέλα "Προβολή"

  2. Κρατήστε πατημένο το πλήκτρο Ctrl και επιλέξτε τις δύο εργασίες που θέλετε να συνδέσετε (στη στήλη Όνομα εργασίας).

  3. Επιλέξτε Εργασία > Σύνδεση εργασιών.

    Κουμπί "Σύνδεση" στην ομάδα "Χρονοδιάγραμμα" της καρτέλας "Εργασία"

Για να καταργήσετε μια σύνδεση, επιλέξτε τις δύο συνδεδεμένες εργασίες και, στη συνέχεια, επιλέξτε Εργασία > Κατάργηση σύνδεσης εργασιών Κουμπί "Αποσύνδεση εργασιών" στην καρτέλα "Εργασίες" της Κορδέλας..

Το Project δημιουργεί από προεπιλογή μια απλή σύνδεση εργασίας από λήξη σε έναρξη , που σημαίνει ότι η πρώτη εργασία (η προαπαιτούμενη εργασία ) πρέπει να ολοκληρωθεί πριν να ξεκινήσει η δεύτερη εργασία (η εξαρτώμενη εργασία ).

Εάν είστε συνδρομητής Project Online, μπορείτε επίσης να επιλέξετε συγκεκριμένες εργασίες για σύνδεση με τη χρήση ενός αναπτυσσόμενου πλαισίου από τη στήλη Προαπαιτούμενες εργασίες ή Εξαρτώμενες εργασίες.

  1. Επιλέξτε Προβολή > Γράφημα Gantt.

  2. Βρείτε τη στήλη Προαπαιτούμενες εργασίες ή Εξαρτώμενες εργασίες και επιλέξτε το κελί για την εργασία που θέλετε να συνδέσετε.

    Σημείωση: Η στήλη Εξαρτώμενη εργασία δεν εμφανίζεται από προεπιλογή. Για να την εμφανίσετε, μεταβείτε στην τελευταία στήλη της γραμμής και επιλέξτε Προσθήκη νέας στήλης. Επιλέξτε Εξαρτώμενες εργασίες.

  3. Στην ιεραρχική λίστα όλων των εργασιών σας, κάντε κύλιση προς τα επάνω ή προς τα κάτω για να βρείτε την εργασία που θέλετε, επιλέξτε το πλαίσιο ελέγχου δίπλα της και, στη συνέχεια, κάντε κλικ σε οποιοδήποτε σημείο εκτός του αναπτυσσόμενου πλαισίου. Το αναγνωριστικό εργασίας της εργασίας με την οποία συνδέεστε θα εμφανιστεί στο κελί.

Η επιλογή συνδέσεων από την αναπτυσσόμενη λίστα είναι ιδιαίτερα χρήσιμη, εάν η εργασία με την οποία θέλετε να συνδεθείτε δεν βρίσκεται κοντά στην εργασία από την οποία συνδέεστε.

Εισαγωγή εργασίας μεταξύ συνδεδεμένων εργασιών

Μπορείτε να ρυθμίσετε το Project έτσι ώστε όταν εισάγετε μια νέα εργασία μεταξύ συνδεδεμένων εργασιών, η νέα εργασία να συνδέεται αυτόματα με τις γύρω εργασίες.

  1. Επιλέξτε Αρχείο > Επιλογές.

  2. Στο παράθυρο διαλόγου Επιλογές έργου , επιλέξτε Προγραμματισμός και κάντε κύλιση στην ενότητα Επιλογές προγραμματισμού σε αυτό το έργο .

  3. Επιλέξτε το πλαίσιο ελέγχου Αυτόματη σύνδεση εργασιών που έχουν εισαχθεί ή μετακινηθεί .

  4. Εισαγωγή της νέας εργασίας.

Σύνδεση εργασιών σε ένα διάγραμμα δικτύου

  1. Επιλέξτε Προβολή > διάγραμμα δικτύου.

    Εικόνα του κουμπιού "Διάγραμμα δικτύου" στην καρτέλα "Προβολή".

  2. Τοποθετήστε το δείκτη του ποντικιού στο κέντρο του πλαισίου προαπαιτούμενης εργασίας.

  3. Σύρετε τη γραμμή στο πλαίσιο εξαρτώμενη εργασία.

    Εικόνα δύο εργασιών συνδεδεμένων σε ένα διάγραμμα δικτύου

Σύνδεση εργασιών σε ένα ημερολόγιο

  1. Επιλέξτε Προβολή > Ημερολόγιο.

    Καρτέλα "Προβολή", ομάδα "Προβολές εργασιών", κουμπί "Ημερολόγιο".

  2. Τοποθετήστε το δείκτη του ποντικιού στη γραμμή ημερολογίου της προαπαιτούμενης εργασίας.

  3. Σύρετε τη γραμμή στη γραμμή ημερολογίου της εξαρτώμενη εργασίας.

Σύνδεση μη αυτόματα προγραμματισμένων εργασιών

Όταν συνδέετε ένα μη αυτόματα προγραμματισμένη εργασία σε μια άλλη εργασία, το Project τοποθετεί την μη αυτόματα προγραμματισμένη εργασία σε σχέση με την άλλη εργασία.

Μπορείτε να ρυθμίσετε τις παραμέτρους του Project έτσι ώστε μια μη αυτόματα προγραμματισμένη εργασία να μην μετακινείται όταν τη συνδέετε με μια άλλη εργασία:

  1. Επιλέξτε Αρχείο > Επιλογές.

  2. Στο παράθυρο διαλόγου Επιλογές έργου , επιλέξτε Προγραμματισμός και κάντε κύλιση στην ενότητα Επιλογές προγραμματισμού σε αυτό το έργο .

  3. Καταργήστε την επιλογή του πλαισίου ελέγχου Ενημέρωση μη αυτόματα προγραμματισμένων εργασιών κατά την επεξεργασία συνδέσεων .

Μάθετε περισσότερα σχετικά με τις μη αυτόματα και αυτόματα προγραμματισμένες εργασίες.

Άλλοι τρόποι σύνδεσης εργασιών

  • Εάν έχετε εργασίες που εξαρτώνται από την επιτυχή ολοκλήρωση ενός ολόκληρου έργου, εξετάστε το ενδεχόμενο να ρυθμίσετε ένα κύριο έργο.

  • Για να επισημάνετε τον τρόπο με τον οποίο μια μεμονωμένη εργασία σχετίζεται με άλλες εργασίες, χρησιμοποιήστε διαδρομές εργασιών.

Αρχή της σελίδας

Αλλαγή ή κατάργηση εξαρτήσεων εργασιών

Αφού συνδεθούν οι εργασίες για τη δημιουργία εξαρτήσεις εργασιών, μπορείτε εύκολα να αλλάξετε ή να καταργήσετε τις εξαρτήσεις, εάν είναι απαραίτητο, κάνοντας ένα από τα εξής:

Αλλαγή του τύπου σύνδεσης μιας εξάρτησης εργασίας

Από προεπιλογή, το Project συνδέει εργασίες με εξάρτηση από λήξη σε έναρξη. Ωστόσο, μπορείτε εύκολα να αλλάξετε τον τύπο της εξάρτησης εργασιών από την καρτέλα Για προχωρημένους του παραθύρου διαλόγου Πληροφορίες εργασίας . Για να ανοίξετε το παράθυρο διαλόγου Πληροφορίες εργασίας , κάντε διπλό κλικ στο όνομα της εργασίας της οποίας τον τύπο σύνδεσης θέλετε να αλλάξετε.

Σημείωση: Κάνοντας διπλό κλικ σε μια σύνδεση προς μια εξωτερική εργασία ανοίγει το έργο που περιέχει την εργασία, εάν το έργο είναι διαθέσιμο. Οι εξωτερικά συνδεδεμένες εργασίες εμφανίζονται αχνές στη λίστα εργασιών. Εάν θέλετε να τροποποιήσετε τον τύπο σύνδεσης για μια εξωτερική εργασία, κάντε διπλό κλικ στην εργασία που είναι συνδεδεμένη εξωτερικά για να ανοίξετε το έργο που περιέχει την εργασία και, στη συνέχεια, κάντε τα εξής για να τροποποιήσετε τη συνδεδεμένη εργασία. Για παράδειγμα, εάν έχετε συνδέσει την Εργασία Α στο Project Z με την Εργασία 1 στο Project 5, μπορείτε να τροποποιήσετε τον τύπο σύνδεσης στις πληροφορίες εργασίας για την Εργασία 1.

  1. Επιλέξτε Προβολή > Γράφημα Gantt.

  2. Κάντε διπλό κλικ στη γραμμή σύνδεσης που θέλετε να αλλάξετε.

    Διπλό κλικ στη γραμμή σύνδεσης

    Εικόνα κουμπιού

    Για να αλλάξετε έναν τύπο σύνδεσης, κάντε διπλό κλικ εδώ.

  3. Για να αλλάξετε τον τύπο της εξάρτησης εργασίας, επιλέξτε διαφορετικό τύπο από τη λίστα Τύπος .

Σύνδεση με διαφορετική εργασία

Εάν έχετε μια εργασία που είναι συνδεδεμένη με λάθος εργασία τη συγκεκριμένη στιγμή, μπορείτε εύκολα να τροποποιήσετε τη σύνδεση, ώστε να αντικατοπτρίζει τη σωστή εξάρτηση.

  1. Επιλέξτε Προβολή > Γράφημα Gantt.

  2. Στη λίστα εργασιών, επιλέξτε την εργασία για την οποία θέλετε να αλλάξετε τη σύνδεση.

  3. Στην καρτέλα Εργασία , στην ομάδα Ιδιότητες , επιλέξτε Πληροφορίες.

  4. Στην καρτέλα Προαπαιτούμενες εργασίες , στη στήλη Όνομα εργασίας , επιλέξτε την εργασία που δεν πρέπει να συνδεθεί και, στη συνέχεια, επιλέξτε μια εργασία από τη λίστα για να προσδιορίσετε τη σωστή εξάρτηση.

  5. Τροποποιήστε τον τύπο σύνδεσης, την ώρα καθυστέρησης ή το χρόνο παράδοσης στις στήλες Τύπος και Καθυστέρηση .

    Συμβουλή: Για να εισαγάγετε το χρόνο παράδοσης, πληκτρολογήστε μια αρνητική τιμή στη στήλη Καθυστέρηση , όπως –2 για δύο ημέρες χρόνου παράδοσης.

Κατάργηση όλων των εξαρτήσεων για μια εργασία

Εάν η εργασία σας δεν εξαρτάται πλέον από άλλες εργασίες, μπορείτε να καταργήσετε όλες τις εξαρτήσεις της εργασίας ταυτόχρονα.

  1. Επιλέξτε Προβολή > Γράφημα Gantt.

  2. Στο πεδίο Όνομα εργασίας , επιλέξτε τις εργασίες που θέλετε να καταργήσετε.

    Για να επιλέξετε πολλές εργασίες που δεν παρατίθενται διαδοχικά, κρατήστε πατημένο το πλήκτρο CTRL και επιλέξτε κάθε εργασία. Για να επιλέξετε διαδοχικά τις εργασίες που παρατίθενται, επιλέξτε την πρώτη εργασία, κρατήστε πατημένο το πλήκτρο SHIFT και, στη συνέχεια, επιλέξτε την τελευταία εργασία που θέλετε να επιλέξετε στη λίστα.

  3. Στην καρτέλα Εργασία , στην ομάδα Χρονοδιάγραμμα , επιλέξτε Κατάργηση σύνδεσης εργασιών.

    Οι εργασίες προγραμματίζονται εκ νέου, με βάση τυχόν συνδέσεις προς άλλες εργασίες ή περιορισμούς.

Σημείωση: Η κατάργηση μιας σύνδεσης εργασίας καταργεί την εξάρτηση μεταξύ δύο εργασιών, όπως υποδεικνύεται από τις γραμμές σύνδεσης μεταξύ των εργασιών. Εάν θέλετε να αλλάξετε την ιεραρχική δομή μιας εργασίας ή μιας δευτερεύουσας εργασίας ως μέρος μιας δομής διάρθρωσης για το έργο σας, πρέπει να τοποθετήσετε την εργασία σε προεξοχή αντί να καταργήσετε τη σύνδεση της εργασίας.

Κατάργηση συγκεκριμένων εξαρτήσεων εργασιών

Εάν η εργασία σας είναι συνδεδεμένη με πολλές εργασίες και θέλετε να καταργήσετε συγκεκριμένες συνδέσεις ενώ αφήνετε κάποιες ανέπαφες, μπορείτε να επιλέξετε ποιες συνδέσεις θα καταργήσετε στο παράθυρο διαλόγου Πληροφορίες εργασίας .

  1. Επιλέξτε Προβολή > Γράφημα Gantt.

  2. Στη λίστα εργασιών, επιλέξτε την εργασία για την οποία καταργείτε εξαρτήσεις.

  3. Στην καρτέλα Εργασία , στην ομάδα Ιδιότητες , επιλέξτε Πληροφορίες.

  4. Στην καρτέλα Προαπαιτούμενες προαπαιτούμενες εκδόσεις, επιλέξτε τη εξάρτηση που θέλετε να καταργήσετε και, στη συνέχεια, πατήστε το πλήκτρο DELETE.

Ενεργοποίηση ή απενεργοποίηση της αυτόματης σύνδεσης

Μπορείτε να ρυθμίσετε τις παραμέτρους Project έτσι ώστε όταν εισάγετε μια εργασία μεταξύ συνδεδεμένων εργασιών, η νέα εργασία να συνδέεται αυτόματα με τις γύρω εργασίες. Αυτό ονομάζεται αυτόματη σύνδεση. Για παράδειγμα, εάν έχετε τρεις εργασίες με συνδέσεις από λήξη σε έναρξη και προσθέσετε μια νέα εργασία μεταξύ τους, η νέα εργασία θα αναλάβει μια σύνδεση από λήξη σε έναρξη με τις παραπάνω εργασίες και κάτω από αυτήν.

Από προεπιλογή, η αυτόματη σύνδεση είναι απενεργοποιημένη. Ακολουθήστε αυτά τα βήματα για να ενεργοποιήσετε την αυτόματη σύνδεση.

  1. Επιλέξτε Αρχείο > Επιλογές.

  2. Στο παράθυρο διαλόγου Επιλογές έργου , κάντε κλικ στην επιλογή Χρονοδιάγραμμα και κάντε κύλιση στην ενότητα Επιλογές προγραμματισμού σε αυτό το έργο .

  3. Για να ενεργοποιήσετε την αυτόματη σύνδεση, επιλέξτε το πλαίσιο ελέγχου Αυτόματη σύνδεση που έχει εισαχθεί ή μετακινηθεί στις εργασίες . Για να απενεργοποιήσετε ξανά την αυτόματη σύνδεση, καταργήστε την επιλογή του πλαισίου ελέγχου.

Τύποι εργασιών

Κατά τη σύνδεση εργασιών στο Project, ο προεπιλεγμένος τύπος σύνδεσης είναι από λήξη σε έναρξη. Ωστόσο, μια σύνδεση από λήξη σε έναρξη δεν λειτουργεί σε κάθε περίπτωση. Το Project παρέχει τους ακόλουθους πρόσθετους τύπους συνδέσεων εργασιών, ώστε να μπορείτε να δημιουργήσετε ρεαλιστικά ένα μοντέλο για το έργο σας:

Τύπος σύνδεσης

Παράδειγμα

Περιγραφή

Από λήξη σε έναρξη (ΛΕ)

TBD

Δεν είναι δυνατή η έναρξη της εξαρτώμενης εργασίας (B) μέχρι να ολοκληρωθεί η εργασία από την οποία εξαρτάται (A).

Για παράδειγμα, εάν έχετε δύο εργασίες, τις εργασίες "Σκάψιμο θεμελίων" και "Ρίψη μπετόν", δεν είναι δυνατή η έναρξη της εργασίας "Ρίψη μπετόν" μέχρι να ολοκληρωθεί η εργασία "Σκάψιμο θεμελίων".

Από έναρξη σε έναρξη (ΕΕ)

TBD

Δεν είναι δυνατή η έναρξη της εξαρτώμενης εργασίας (B) μέχρι να πραγματοποιηθεί η έναρξη της εργασίας από την οποία εξαρτάται (A).

Η εξαρτώμενη εργασία μπορεί να αρχίσει οποιαδήποτε στιγμή μετά την έναρξη της εργασίας από την οποία εξαρτάται. Ο τύπος σύνδεσης ΕΕ δεν απαιτεί την ταυτόχρονη έναρξη των δύο εργασιών.

Για παράδειγμα, αν έχετε δύο εργασίες με ονόματα "Ρίψη μπετόν" και "Ευθυγράμμιση μπετόν", δεν είναι δυνατή η έναρξη της εργασίας "Ευθυγράμμιση μπετόν" εάν δεν έχει ξεκινήσει η εργασία "Ρίψη μπετόν".

Από λήξη σε λήξη (ΛΛ)

TBD

Η εξαρτώμενη εργασία (Β) δεν είναι δυνατόν να ολοκληρωθεί εάν δεν έχει ολοκληρωθεί η εργασία από την οποία εξαρτάται (Α).

Η εξαρτώμενη εργασία μπορεί να ολοκληρωθεί οποιαδήποτε στιγμή μετά την ολοκλήρωση της εργασίας από την οποία εξαρτάται. Ο τύπος σύνδεσης ΛΛ δεν απαιτεί την ταυτόχρονη ολοκλήρωση των εργασιών.

Για παράδειγμα, εάν έχετε δύο εργασίες, "Προσθήκη καλωδίωσης" και "Επιθεώρηση ηλεκτρικού", η εργασία "Έλεγχος ηλεκτρικού" δεν μπορεί να ολοκληρωθεί μέχρι να ολοκληρωθεί η εργασία "Προσθήκη καλωδίωσης".

Από έναρξη σε λήξη (ΕΛ)

TBD

Η εξαρτώμενη εργασία (Β) δεν είναι δυνατόν να ολοκληρωθεί εάν δεν έχει αρχίσει η εργασία από την οποία εξαρτάται (Α).

Η εξαρτώμενη εργασία μπορεί να ολοκληρωθεί οποιαδήποτε στιγμή μετά την έναρξη της εργασίας από την οποία εξαρτάται. Ο τύπος σύνδεσης ΕΛ δεν απαιτεί να συμπέσει η ολοκλήρωση της εξαρτώμενης εργασίας με την έναρξη της εργασίας από την οποία εξαρτάται.

Για παράδειγμα, τα τρούφες οροφής για το κατασκευαστικό σας έργο είναι ενσωματωμένα εκτός των εγκαταστάσεων. Δύο από τις εργασίες στο έργο σας είναι "Παράδοση truss" και "Συγκέντρωση στέγης". Η εργασία "Συγκέντρωση στέγης" δεν μπορεί να ολοκληρωθεί μέχρι να ξεκινήσει η εργασία "Παράδοση truss".

Αντιμετώπιση προβλημάτων

Εάν έχετε συνδέσει τις εργασίες σας, αλλά η εξαρτώμενη εργασία δεν μετακινείται, ενδέχεται να υπάρχουν διάφορες αιτίες:

  • Εάν σε μια εργασία έχουν εφαρμοστεί πραγματικά στοιχεία, όπως μια πραγματική ημερομηνία έναρξης ή ένα ποσοστό της εργασίας που έχει ολοκληρωθεί, η εργασία δεν μπορεί να επαναπρογραμματιστεί νωρίτερα από την ημερομηνία κατά την οποία ξεκίνησε η εργασία. Εάν δεν καταχωρηθεί πρόοδος και η εργασία έχει μη ευέλικτη περιορισμός, ο περιορισμός μπορεί να έχει προτεραιότητα σε σχέση με εξαρτήσεις εργασιών.

    Για παράδειγμα, εάν μια εργασία έχει ορίσει τον περιορισμό Έναρξη όχι νωρίτερα από (SNET) στην 1η Ιουλίου, η εργασία είναι συνδεδεμένη με αυτήν την ημερομηνία και δεν θα προγραμματιστεί ξανά σε παλαιότερη ημερομηνία, ακόμα και αν η προαπαιτούμενη εργασία της ολοκληρωθεί στις 28 Ιουνίου και η εξαρτώμενη εργασία μπορεί να ξεκινήσει νωρίτερα από την 1η Ιουλίου.

  • Στο Project, εάν δημιουργήσετε μια εργασία σύροντας το δείκτη του ποντικιού στο τμήμα γραφήματος ενός προβολή γραφήματος Gantt, ο περιορισμός Έναρξη όχι νωρίτερα από (SNET) ορίζεται στην εργασία για έργα που έχουν προγραμματιστεί από την ημερομηνία έναρξης. Για έργα που έχουν προγραμματιστεί από ημερομηνία λήξης, έχει οριστεί περιορισμός Λήξη όχι αργότερα από (FNLT) στην εργασία.

  • Εάν η εξαρτώμενη εργασία έχει ολοκληρωθεί, δεν θα μετακινηθεί για να απεικονίσει τη σύνδεση.

Ακολουθούν ορισμένες πιθανές λύσεις:

  • Για να επαναφέρετε τον περιορισμό εργασίας ώστε να είναι πιο ευέλικτος, επιλέξτε την εργασία, επιλέξτε Πληροφορίες και, στη συνέχεια, επιλέξτε την καρτέλα Για προχωρημένους . Στη λίστα Τύπος περιορισμού , επιλέξτε Το συντομότερο δυνατό. Στη συνέχεια, το Project προγραμματίζει την ημερομηνία έναρξης της εργασίας σύμφωνα με την εξάρτηση εργασίας.

  • Για να υπερισχύουν οι εξαρτήσεις εργασιών για όλες τις εργασίες, επιλέξτε Αρχείο > Επιλογές > Χρονοδιάγραμμα. Στην ενότητα Επιλογές προγραμματισμού , καταργήστε την επιλογή του πλαισίου ελέγχου Οι εργασίες θα τηρούν πάντα τις ημερομηνίες περιορισμού τους .

Χρειάζεστε περισσότερη βοήθεια;

Θέλετε περισσότερες επιλογές;

Εξερευνήστε τα πλεονεκτήματα της συνδρομής, περιηγηθείτε σε εκπαιδευτικά σεμινάρια, μάθετε πώς μπορείτε να προστατεύσετε τη συσκευή σας και πολλά άλλα.

Οι κοινότητες σάς βοηθούν να κάνετε και να απαντάτε σε ερωτήσεις, να δίνετε σχόλια και να ακούτε από ειδικούς με πλούσια γνώση.

Σας βοήθησαν αυτές οι πληροφορίες;

Πόσο ικανοποιημένοι είστε με τη γλωσσική ποιότητα;
Τι επηρέασε την εμπειρία σας;
Πατώντας "Υποβολή" τα σχόλια σας θα χρησιμοποιηθούν για τη βελτίωση των προϊόντων και των υπηρεσιών της Microsoft. Ο διαχειριστής IT θα έχει τη δυνατότητα να συλλέξει αυτά τα δεδομένα. Δήλωση προστασίας προσωπικών δεδομένων.

Σας ευχαριστούμε για τα σχόλιά σας!

×